Jump to content

numerounoyankeefan

Members
  • Content Count

    147
  • Joined

  • Last visited

About numerounoyankeefan

  • Rank
    Member

Profile Information

  • Gender
    Male

Previous Fields

  • Teams:
    Nothing Selected
  1. ok i guess its different for mint (i use ubuntu)....when you see the grub menu, try pressing the "tab" key, you should see a command line use < > arrow keys to scroll to the end of the line and add "nomodeset" (without the quotes of course) after quiet splash but before the dash (-) at the end, like this: before: quiet splash – after: quiet splash nomodeset – then press enter or the ctrl and x keys to boot.
  2. try adding "nomodeset" to the boot parameters. when you boot up, do you at least get to the grub screen (where you have choices to boot into mint, recovery mode, memtest, etc...)? if yes, then when you see the menu, press "F6" and you may see some boot parameter options (works in ubuntu, not sure about mint)....if you see the options, scroll down (use up/down arrow keys) and highlite "nomodeset". then press "esc" to get off the option choices, and press enter to boot. if pressing "F6" does not bring up those options...you will have to add it manually: at the grub screen....highlite the first line of the grub menu (use up/down arrows to navigate) and press the "e" key. next use the right/left arrow keys to move the cursor to the end of the line that starts with "linux" (the line may wrap around/continue onto the next line, so make sure you scroll all the way to the end). now type one space and after that type: nomodeset then press the "ctrl" and "x" keys together to boot. hope that helps.
  3. see if there is any help here: http://ubuntuforums.org/showthread.php?t=1674405&highlight=frame+found+output+blender
  4. i'm not sure if you know already adam, but just in case.... you can record/add the audio track at the same time that you record the video. thats how i did mine. i got an audio track ready to play, clicked on kazam and when it opened, i chose the "gstreamer-h264/matroska" for the encoder type. also checked off audio source 1, and chose: "monitor of internal audio analog stereo" from the list (which also included my hdmi out to the tv). next i clicked record, which gave me a 5 second count-down before starting....during the 5 seconds, i went back to my ready-to-play audio track, and started it playing just as the timer reached zero. when i stopped the recording, it created a .mkv file, which i uploaded directly to youtube. can't really say how slow the upload was....it was not a very big file, so it did not take long at all.
  5. could be wrong, but i think you both might be getting this thread and the one about compiz burn confused....because kazam was brought up there as well.
  6. adam, when you selected burn....was that line filled in, or blank? mine was originally (by default?) set on glide 2, when i changed it to burn...that line was blank and burn would not work. also, the burn length was set at its lowest setting of 50. it only worked when i added something into the window match line, and of course increased the length of the burn to something other then 50 (which is so fast i can't even see it). no idea why you are guys are having problems with kazam. it installed without issues for me, and works really well. it is by far the easiest screen capture app that i have used (not that i have tried many mind you, but i have tried a few over the years).
  7. you're welcome. about those settings....the 500 number was just what i set mine to. that controls the length of the burn, a higher number results in a slower burn, a lower number will bring a quicker burn. i have no idea what that "window match" line i had you copy and paste actually means. i only know that burn does not work if the space is left blank. i did not know what to put in there, so i just copied the info from the glide 2 effect into the space and was pleasantly surprised when it worked. i was just playing around with that setting and i found a much less complicated looking, window match line under the shade animation tab for the "roll up" effect...you may want to try replacing that line with the following: (type=Normal | Dialog | ModalDialog | Utility | Unknown) just copy and paste that line in place of the one you did earlier....see if the burn effect looks any better. again, i have no idea what any of that means, but you can try it and see if you notice any difference. you can use that same (or similar) approach for trying out any of the animations. ...some of them are pretty cool!
  8. sanford, as much as i hate video tutorials, i will do my best to show you how i set up the burn effect in compiz-config-settings-manager (ccsm). i will not add audio, so i will explain it first then you can see how i did it in the video: first open ccsm, go to > effects > animation in "open animation" tab, under "animation selection"....click once on the top effect (glide 2 ?) to highlight it, then click the "edit" button. in the window that opens, double click inside the box that says "windows match" to highlight the entire line, then right-click on it and choose "copy" from the drop down list. click "close" on that box. back in the open animation tab, click the "new" button. when that window opens, click the little arrows at the end of the "open effect" box and choose "burn" from the list. change the "duration" box to something around 500. next, double-click in the empty "window match" box and choose "paste" from the drop-down list (effect will not work if this box is left blank....which is why i had you copy the contents from the glide 2 effect and past it here). close that box when finished. back in the open animation tab, look at the list under animation selection, and you should see that "burn" has been added to the bottom of the list....click once on "burn" to highlight it, then keep clicking the "up" button until "burn" is at the top. thats is....burn should be working for "open animation". repeat the same process for "close animation" if you want. here is my very, amateurish video showing how its done: http://youtu.be/KcA9tyssWnU hope that helps somehow. btw, i would not worry about the additional drivers thing saying that the drivers are not enabled....i believe that is a bug. as bruce pointed out (in another thread?)...so long as nvidia-settings opens properly, they are enabled. if they were not enabled, nvidia-settings would not open correctly. instead you would see a message saying that drivers are not installed or working properly.
  9. i added: ppa:kazam-team/stable-series to my software sources.
  10. synaptic says i have compiz version: 1:0.9.6+bzr20110929-0ubuntu6.1 i never used any tutorial or anything to set it up....when unity came along, i just kinda felt my way around. enabling a few of the effects caused me to loose unity, the top panel and all windows management....my only recourse was to press ctrl-alt-f1 to drop to a TTY, then do a sudo reboot to get back to the desktop. after that whatever effect i was trying to enable would be working fine. was just a pita to do that 2-3 times when first setting it up. btw that half-screen, snapping windows effect is called "grid" in compiz-config-settings-manager, and like i said....i do not remember enabling it. afaik, it was already enabled and working fine.
  11. to tell you the truth adam....i don't really know. i think thats one those effects that just worked "out of the box" for me, because i do not remember changing anything to enable it.
  12. just installed zazam in ubuntu after adding the repository to my software sources. i don't usually play around with this screen capture stuff...but kazam seems to work very well! http://youtu.be/VCvbCSb6J2w
  13. *for ubuntu 11.10 users (and maybe others)....don't know if this affects anyone else, but for me, the nautilus-gksu extension has not been working for the last couple of releases (since unity maybe?). recently came across a fix for it: just run the following in a terminal: sudo cp /usr/lib/nautilus/extensions-2.0/libnautilus-gksu.so /usr/lib/nautilus/extensions-3.0/ then log-out and back in again. should work as originally posted after that. and hey thanks to banned member JackeL for posting this tip!
  14. for error code 0x80070002....see here: http://support.microsoft.com/kb/910336 try the "fix-it" button.
  15. played around with some settings and it seems to have increased performance a bit on the intel x25, 40gb ssd (which is now /dev/sdd): sudo hdparm -t -T /dev/sdd /dev/sdd: Timing cached reads: 23312 MB in 2.00 seconds = 11668.05 MB/sec Timing buffered disk reads: 620 MB in 3.01 seconds = 206.09 MB/sec also tested with ubuntu's disc utility:
×
×
  • Create New...