Jump to content

Bullfrog

Members
  • Content Count

    94
  • Joined

  • Last visited

About Bullfrog

  • Rank
    Member

Profile Information

  • Gender
    Male

Previous Fields

  • Teams:
    Nothing Selected
  1. Hi David. Very many thanks for your reply, it makes a lot of sense. I was just not aware that MS had discontinued Live. Most grateful. Best wishes.
  2. Could someone help please? I have been using a 'live' account eg *******@live.com For some reason and without warning the account now fails to function, no receive, no send. Is it possible to recover the account or must I start again and lose all the emails that must be stacked up in there. Thank you for taking time to read this. - Have a nice day.
  3. Hello and good day. I have a odd 'password' situation and would welcome comment please. About 18mths ago my Son gave me his PC, he'd bought a new one. It's a decent machine running W10 and is about 4 years old and I'm thrilled to bits with it. My Son had set password access which I decided I would by-pass, I checked how to do this on the internet and unchecked the relevant box. All has been fine until 5 days ago when the PC suddenly required a password. Neither my Son or I remember the original password but I have been able to access the PC with my Microsoft details. I immediately accessed the
  4. I should have also mentioned that the error message came up again even after cleaning.
  5. Herewith the log after cleaning and re-start. # AdwCleaner v3.010 - Report created 26/10/2013 at 13:14:45 # Updated 20/10/2013 by Xplode # Operating System : Windows 7 Professional Service Pack 1 (64 bits) # Username : Robert - ROBERT-PC # Running from : C:UsersRobertAppDataLocalMicrosoftWindowsTemporary Internet FilesContent.IE5N4R2S7W9AdwCleaner.exe # Option : Clean ***** [ Services ] ***** Service Deleted : Application Updater ***** [ Files / Folders ] ***** Folder Deleted : C:Searchprotect Folder Deleted : C:ProgramDataAnti-phishing Domain Advisor Folder Deleted : C:Prog
  6. Hey Jo, thanks for the response. I haven't done any manual work on the PC to have caused any problems. I did run Malwarebytes and the conduit showed up on the log but was not removed. I will try again and post the log this time. Madam administrator, thank you also for your help. I will follow your instructions and post the log as requested. I trust you'll both have a great week-end.
  7. Would someone kindly help me with this error message please. When the PC has completed the start-up sequence there remains an error message on the screen. It has the usual white cross in a red roundel....................... There was a problem starting. C:UsersRobertAppDataLocalConduitBackgroundContainerBackgroundContainer.dll..............This started 4/5 days ago for no apparent reason Once I click on 'OK' the error box disappears and the PC runs normally, seemingly without problems but it would be nice not to see the error message at all. Thank you and have a nice day.
×
×
  • Create New...