Jump to content

Change Mode

ddiehard

Members
  • Content Count

    40
  • Joined

  • Last visited

About ddiehard

  • Rank
    Member
  1. This is not ddiehard this is his wife, what exactly are you saying?
  2. Just a update that might help everyone, I did a test using my three browsers ( Firefox, IE and Chrome, and the only one that was causing the problem was Firefox. Chrome and IE were just fine, and when clicking on the bottom of all three it showed JWPLAYER, so does that mean it is not a virus as would it not affect all three browsers? and how about if I COMPLETLY delete firefox and just start over with it?
  3. Well to be honest at this point I am totally confused lol It really just started out as when playing video's about a week ago it was jumpy and like fast forward and when I click on it on the bottom it comes up JWPLAYER but it just occurred to me it is only in Firefox and when I do the same video in IE ( where it has no problems) it comes up FlashPlayer. I did read the links above and got kinda lost:( and to be clear it is not just one site that is doing this, I guess I could just use IE from now on but now this has become a challenge and Im curious as hell to why all of a sudden this would hap
  4. Done all you ask above and here are the log files and please note on Hitman I did not get the option in the drop down menu so it did delete the files but I did save that log file and also I did notice that it said no malicious files were found# AdwCleaner v4.101 - Report created 10/11/2014 at 08:59:08 # Updated 09/11/2014 by Xplode # Database : 2014-11-07.1 [Live] # Operating System : Windows 7 Home Premium Service Pack 1 (64 bits) # Username : Don - DON-HP # Running from : C:\Users\Don\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\NTWXV6LO\AdwCleaner.exe # Option
  5. Wow not a thing:( cool program btw but neither items showed up when I did a search
  6. Hmmmm well I looked under extensions in all three browsers for Veehd Plugin 1 and again for the YouTube Accelerator in control panel and just cant find either one, I was able to do the reset in all three browsers but still having issues with the playback
  7. Well crap I looked in Add Remove programs and saw no YouTube Accelerator and under Extensions in Chrome and Firefox it said I had no Extensions
  8. Yea it doesn't show JWPLAYER in Control Panel Remove Programs, in fact cant find it anywhere on the pute but I know its there lol
  9. I think I have the jwplayer virus, my video playback is choppy and like its in fastforword, when I right click on the video it says in "about" JWPLAYER, I have tried the following Spybot Search and Destroy ESET online scanner Microsoft Security Essentials Malware Malware Bytes and following the steps online to delete it but I could never find it in Control Panel Remove Programs and Add On in my Browsers. any suggestions? Thanks
  10. Just a quick update I did a system restore as in the past I found it to be the easiest way to remove virus and malware and just getting your puter back to a normal state but this time it did not work, I did a system restore to when I know for a fact my puter was clean and I thought I had it fixed for sure but it's still there. I also did all the malware and virus programs so think my next step is to go to the hijack forum as I had good luck with them. Interesting as I ran hijack this and something I see on there that im pretty sure was not there before is 02 OPTIONS GROUP ACCELERATED GRAP
  11. Well now that makes since, I will let you know how it goes, thanks for the info this one had me stumped
  12. Come to think of it I dont have a clue how JW player got installed on my puter, seems like this problem just started a few weeks ago, I went to Firefox add on and saw no mention of JWPlayer anywhere:( also went to add/remove programs and was not their also, so now im really confused lol
  13. This is for Internet Explorer I believe and my problem is with Firefox, video streams fine with IE, and yea I know I can just use IE and not Firefox but I enjoy working on puters and want to get to the bottom of this:). I was thinking of uninstalling firefox and reinstalling and see what that does.
  14. Thanks for getting back to me and when I right click in the middle of the screen all I get is "about" JW Player 6.10.4906 Premium edition.
  15. Im running Windows 7 and lately when I watch a movie it gets real jerky like its in fast forward. I did some reading and one suggestions was I needed to adjust my Hardware Acceleration but the problem is I did not have the option. Im using firefox btw. thank you
×
×
  • Create New...