Jump to content

mateek

Members
  • Content Count

    2
  • Joined

  • Last visited

About mateek

  • Rank
    New Member
  1. I just did a 'custom' upgrade from 32-bit to 64, and the only problem I faced worked out very well. A couple of months ago I was playing with a trial OS on my first sata build, and ran into trouble because I'd loaded it under a bios setting of IDE mode. My sata drives weren't working right, and KB922976 explained that I needed to make a registry change before I got the performance I expected from my new equipment. To start, I needed to load my XP Home that I was going to upgrade to 7, and I didn't want to go attach a floppy for the sata drivers during the installation, so I was again forced to install under IDE Mode. The full setting on my Asus bios is >Advanced>Onboard Device Configuration>South OnChi PCI Device>Onboard SATA Type>. This very hidden setting is the only choice I've ever needed to play with for a problem besides very minor issues. After I activated my XP Home, I went into the BIOS again, changed to the AHCI Controller (Advance Host Controller Interface) from the old IDE Mode, booted to the 64-bit 7 Upgrade disk, and it's been smooth sailing all week. I was nervous I'd have to make a change to a brand new registry, and mess up the 64-bit conversion. BTW, the KB article doesn't go into nearly enough detail. You might not see an actual error message, but just have trouble reading a CD/DVD, or just notice your HDD is moving too slow when you go to SATA. Make the change to your registry and then the BIOS and you'll never look back.
  2. I just checked and this tip works in OpenOffice too.
×
×
  • Create New...