Jump to content

bambam641

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by bambam641

  1. Problem solved. Thanks for no help!
  2. I've tried different IP address' but none of them work. I have downloaded and installed new drivers, and installed Firefox. None of it works. I'm still thinking about re-formating the hard drive, will the re-installation disk work for that? Also don't know how to re-format.
  3. OK. I don't have Diagnose Connection Problems under the tools drop down. I clicked on the repair in network and got this message. "The following steps of the repair operation failed: Renewing the IP address."
  4. What about re-formating the hard drive. I have a Re-installation disk for XP professional that came with it. Is that an option that I can use?
  5. It was able to connect when he had it, but stopped working at some point. It is hard wired, and I have tried the safemode options, but still nothing. I am running IE and I would run Firefox but can't connect to get it. Also there is no AV or spyware or firewall present. AS for the IP address Im not sure what you mean. It is set to autodetect.
  6. I just had a Dell Inspiron 8200 given to me. The person said I can have it, but it won't connect to the internet. I have tried everything that I can think of, but to no avail. It is hooked up to a Linksys router and says it is connected. I have 2 other computers hooked up to the same router as well. One wired one wireless. Any help would be greatly appreciated.
  7. Thank you so much for your help in removing this. One question I have though is do I need to use another firewall other than the Windows firewall? I have used others before and did not like them. Which one do you recommend? Thanks again!!!
  8. OK. I went to the CA web site to find out how to disable. Here are the log files. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 8:43:12 PM, on 5/31/2008 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16640) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe C:\WINDOWS\system
  9. I don't think I can disable my Anti-virus. It will allow me to put it in snooze. Will that work?
  10. Also I guess my wife signed up for that Hits4Pay, but we do not want it any more on here. Here is the ComboFix Log. ComboFix 08-05-29.1 - Owner 2008-05-31 8:33:18.2 - NTFSx86 Microsoft Windows XP Professional 5.1.2600.2.1252.1.1033.18.1400 [GMT -5:00] Running from: C:\Documents and Settings\Owner\Desktop\ComboFix.exe Command switches used :: C:\Documents and Settings\Owner\Desktop\CFScript.txt * Created a new restore point FILE :: C:\WINDOWS\cpnprt2.cid C:\WINDOWS\system32\cpnprt2.cid C:\WINDOWS\system32\mlJDsRiI.dll . ((((((((((((((((((((((((((((((((((((((( Other Dele
  11. The computer is running much better now. Haven't had any pop-ups lately and the security center icon is gone from the bottom right. Speed is also back. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 12:26:32 PM, on 5/31/2008 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16640) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\svcho
  12. ComboFix 08-05-29.1 - Owner 2008-05-30 19:49:43.1 - NTFSx86 Microsoft Windows XP Professional 5.1.2600.2.1252.1.1033.18.1396 [GMT -5:00] Running from: C:\Documents and Settings\Owner\Desktop\ComboFix.exe * Created a new restore point WARNING -THIS MACHINE DOES NOT HAVE THE RECOVERY CONSOLE INSTALLED !! . ((((((((((((((((((((((((((((((((((((((( Other Deletions ))))))))))))))))))))))))))))))))))))))))))))))))) . C:\Program Files\Common Files\cloader C:\Program Files\Common Files\cloader\32vegas\logos\32vegas_Logo.ico C:\Program Files\Common Files\cloader\32vegas\logos\cl
  13. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 8:08:42 PM, on 5/30/2008 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16640) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe C:\WINDOWS\system32\spoolsv.exe C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobi
  14. Malwarebytes' Anti-Malware 1.14 Database version: 804 5:11:27 PM 5/30/2008 mbam-log-5-30-2008 (17-11-27).txt Scan type: Quick Scan Objects scanned: 37647 Time elapsed: 4 minute(s), 9 second(s) Memory Processes Infected: 0 Memory Modules Infected: 3 Registry Keys Infected: 11 Registry Values Infected: 2 Registry Data Items Infected: 1 Folders Infected: 0 Files Infected: 7 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: C:\WINDOWS\system32\pmnljGaB.dll (Trojan.Vundo) -> Unloaded module successfully. C:\WINDOWS\system32\fhybquv
  15. I ave run my CA anti-virus and spyware. It finds objects but doesn't seem to get rid of them. Mainly Win32/Vundo.AAP or Win/SecDrop.QX. This is proventing me from getting on certain web sites and has seriously slowed me down. I couldn't even get on here until now.
×
×
  • Create New...