Jump to content

Change Mode

quo_status

Members
  • Content Count

    211
  • Joined

  • Last visited

About quo_status

  • Rank
    Member
  1. I havnt been able to get to another machine so I have been waiting, hoping I will by tonight. I am thinking if I need to reformat, I could try just doing a disk image in safemode and hope that works, if so then I may just wipe the disk clean and start fresh with all my things. One thing confuses me and I need clarification, I bought my laptop with the windows7 already pre installed (just needed to turn it on and set everything up etc) and I do not have an original win7 disk BUT, after installation I created a system restore onto a clean disk. Would this be neccessary to use?
  2. I agree on the possibility for a reinformat, goodness i think this would be better hahaha! But hopefully we can get somewhere after all this time, fingers crossed! IF, if we get to that, will it be possible to do an image of my harddrive so I do not lose things? Maybe I should go ahead and back up/image my hdd soon, how ever it can be done. I am going to start from scratch on 10th post starting with the usb flash drive as I speak....
  3. Been having trouble (again) getting on the machine smoothly. Things were running a bit better at first moment but now this windows critical error happens about every time I log on and go into normal desktop, it pops up every time and forces a shut down reboot. Silly. SO I am back in safe mode hahaha. Along with the system crit error, the Catalyst Control Center keeps popping up claiming it isnt running right or something of an error, and, something had triggered the DskChk to run every time I restart, some sort of file had gone corrupt apparently according to an icon stating so in the clock
  4. All but TDSkiller came back with nothing, 0 on everything and no log. I have been encountering sudden appearances of a windows error message stating windows has encountered a critical problem and must shutdown in 1 minute, and it reboots each time. I have encountered this in the past when I try to upload from the HDD (except when I use yahoo email, so I think this error has to do with what 'style' window of windows explorer is opened for uploadng a file, makes sense?) ASW MBR log: aswMBR version 0.9.9.1532 Copyright© 2011 AVAST Software Run date: 2012-03-06 17:00:01 ----------
  5. Appologies for the lateness Tom! I was not able to access another machine to try the last steps just yet, and I havent been able to go any further since till today. As I logged on (in safe mode) I have been forced to always open an application by the Run as Admin option. Today I forgotten to do that, and opened IE as is normally, and it opened just fine... It seems a few things have changed and I dont know how, but today I decided to try booting up in NORMAL Mode for the heck of it. I was expecting a spamming barracade of error windows and the such from past times booting up in normal. The wei
  6. Appologies for the late reply, Thank you for clarifying that Tom. I will have some results to post soon!
  7. Currently the machine im working on is my laptop, which is the only one having these problems yes. I dont have FF installed on this machine but i shall try downloading anyhow with IE as thats my only browser at the time being. Question: will downloading and using these on another/uninfected machine (as requested in your post) effect the machine in any way? This would mean having to use one that isnt mine (as the laptop is all I have in the time being), so i want to be extra cautious. Let me know in advance and I will try what I can, thank you.
  8. I flushed the DNS, I can only operate in safe mode with networking since I am bombarded with errors or random 'spam' of windows...followed by a forced reboot shuttdown. Last I remember i was having browser redirects, but i cannot even function in normal mode without being bombarded. I am using a shared router network with others so that would be difficult or impossible. Hope we can get around that with ease, Another issue I encountered when trying to upload the file url in virus total... There seems to be a windows error malfunction that is triggered by opening the browse window i
  9. Thank you Tom, TDSS worked well but no log report given, no results to show. The log for ComboFix....(NOTE: sometime ago my microsoft essentials security was wiped off due to some virus and I never recovered it, yet combofix notes it is running, and it isnt even around to un install... ComboFix 12-02-13.01 - Adam 02/14/2012 16:05:52.5.1 - x86 NETWORK Microsoft Windows 7 Home Premium 6.1.7600.0.1252.1.1033.18.1790.1423 [GMT -8:00] Running from: c:usersAdamDesktopComboFix.exe AV: Microsoft Security Essentials *Enabled/Updated* {BF5CEBDC-F2D3-7540-343C-F0CE11FD6E66} SP: Microso
  10. MBR worked successfully, here is the log aswMBR version 0.9.9.1532 Copyright© 2011 AVAST Software Run date: 2012-02-11 15:47:08 ----------------------------- 15:47:08.703 OS Version: Windows 6.1.7600 15:47:08.703 Number of processors: 1 586 0x301 15:47:08.704 ComputerName: ADAM-PC UserName: Adam 15:47:11.415 Initialize success 15:58:22.063 AVAST engine defs: 12021101 16:02:52.812 Disk 0 (boot) DeviceHarddisk0DR0 -> DeviceIdeIdeDeviceP1T0L0-1 16:02:52.816 Disk 0 Vendor: TOSHIBA_MK2555GSX FG001M Size: 238475MB BusType: 11 16:02:52.895 Di
  11. Hi Jon, thank you. I tried using GMER but it had some kind of error, that it couldnt finish. Tried it for a second run and this time it brought me into a blue screen error saying windows had to force shut down for safetey reasons and such. I'm not eager to try it again right now, I dont know why it is doing that. The DDS logs DDS . DDS (Ver_2011-08-26.01) - NTFSx86 NETWORK Internet Explorer: 8.0.7600.16385 BrowserJavaVersion: 1.6.0_22 Run by Adam at 3:51:00 on 2012-02-11 Microsoft Windows 7 Home Premium 6.1.7600.0.1252.1.1033.18.1790.728 [GMT -8:00] . AV: Microsoft
  12. I have been forced to stay in safemode for some time, cannot log into normal without malware and redirects spamming the screen. I have tried MBAM but nothing is improving. Not sure the HTJ log will tell much, but anyway: HiJackThis Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 11:35:06 PM, on 2/4/2012 Platform: Windows 7 (WinNT 6.00.3504) MSIE: Internet Explorer v8.00 (8.00.7600.16839) Boot mode: Safe mode with network support Running processes: C:\windows\Explorer.EXE C:\windows\system32\ctfmon.exe C:\Program Files\Internet Explorer\iexplore.exe C:
  13. Sorry for the late response, yes this will do just perfect I believe, thank you!
  14. Thank you for trying Joe, but this hasnt helped my situation. If anyone has suggestions please let it be known, Id like to get this done before doing some deep clearnup which i must do. Appreciated!
  15. I can export the browser but only in certain settings. Basically Favorites, Cookies and Feeds but no History. Is there another way to accomplish this?
×
×
  • Create New...