Jump to content

Change Mode

jeremyray25

Members
  • Content Count

    23
  • Joined

  • Last visited

About jeremyray25

  • Rank
    Member

Previous Fields

  • System Specifications:
    Dell
  1. THANKS FOR ALL YOUR HELP. MY COMPUTER SEEMS TO BE FIXED.
  2. My computer is running much better. I can't seem to find any combofix logs. Here are the requested logs: DDS (Ver_09-12-01.01) - NTFSx86 Run by Jeremy at 6:11:52.48 on Mon 12/14/2009 Internet Explorer: 7.0.5730.13 Microsoft Windows XP Home Edition 5.1.2600.2.1252.1.1033.18.510.285 [GMT -6:00] AV: McAfee VirusScan *On-access scanning enabled* (Updated) {84B5EE75-6421-4CDE-A33A-DD43BA9FAD83} FW: McAfee Personal Firewall *enabled* {94894B63-8C7F-4050-BDA4-813CA00DA3E8} ============== Running Processes =============== C:\WINDOWS\system32\svchost -k DcomLaunch svchost
  3. -------------------------------------------------------------------------------- KASPERSKY ONLINE SCANNER 7.0: scan report Sunday, December 13, 2009 Operating system: Microsoft Windows XP Home Edition Service Pack 2 (build 2600) Kaspersky Online Scanner version: 7.0.26.13 Last database update: Sunday, December 13, 2009 20:53:58 Records in database: 3368069 -------------------------------------------------------------------------------- Scan settings: scan using the following database: extended Scan archives: yes Scan e-mail databases: yes Scan area - My Computer: C:
  4. All processes killed ========== FILES ========== C:\DOCUME~1\Jeremy\LOCALS~1\Temp\richtx64.exe moved successfully. C:\DOCUME~1\Jeremy\LOCALS~1\Temp\wscsvc32.exe moved successfully. File/Folder C:\Documents and Settings\Jeremy\Local Settings\Application Data\blepfy\ldltsysguard.exe not found. ========== REGISTRY ========== Registry value HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\\richtx64.exe not found. Registry value HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\\mivsksct not found. Registry value HKEY_CURRENT_USER\SOFTWARE\Microsoft\Win
  5. I am getting a "Securty Alert" popup. Can you help me? Here is my HIJACK log: Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 4:46:59 PM, on 12/11/2009 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16945) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\Explorer.EXE C:\WINDOWS\system32\spoolsv.exe C:\Progra
  6. I got an error window when I tried to run "jeremyray25 /Uninstall". It said it couldn't find the file. I retyped it 3 times to be sure I was typing it correctly. However, I still ran the OTC program. Is the 1st part necessary? If so, is there an alternative? Thanks.
  7. Will do tonight. Thanks again for your wonderful support. You have saved my day. Thanks. It was wonderful working with you.
  8. Computer is running much better. Thanks alot for your help.
  9. Here you go. Kasperksy: -------------------------------------------------------------------------------- KASPERSKY ONLINE SCANNER 7.0: scan report Thursday, November 19, 2009 Operating system: Microsoft Windows XP Home Edition Service Pack 2 (build 2600) Kaspersky Online Scanner version: 7.0.26.13 Last database update: Friday, November 20, 2009 00:30:26 Records in database: 3246448 -------------------------------------------------------------------------------- Scan settings: scan using the following database: extended Scan archives: yes Scan e-mail databases: yes
  10. Here is hijack log: Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 5:32:27 PM, on 11/19/2009 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16915) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\Program Files\Common Files\ArcSoft\Connection Service\Bin\ACService.exe C:\Program Files\McAf
  11. Here is combo log: ComboFix 09-11-19.03 - Jeremy 11/19/2009 16:58.4.1 - x86 Microsoft Windows XP Home Edition 5.1.2600.2.1252.1.1033.18.510.221 [GMT -6:00] Running from: c:\documents and settings\Jeremy\Desktop\jeremyray25.exe AV: McAfee VirusScan *On-access scanning disabled* (Updated) {84B5EE75-6421-4CDE-A33A-DD43BA9FAD83} FW: McAfee Personal Firewall *disabled* {94894B63-8C7F-4050-BDA4-813CA00DA3E8} . ((((((((((((((((((((((((((((((((((((((( Other Deletions ))))))))))))))))))))))))))))))))))))))))))))))))) . c:\documents and settings\Jeremy\Application Data\CC c:\documen
  12. Here you go: All processes killed ========== FILES ========== C:\WINDOWS\system32\winupdate86.exe moved successfully. C:\DOCUME~1\Jeremy\LOCALS~1\Temp\3043361410.exe moved successfully. C:\DOCUME~1\Jeremy\LOCALS~1\Temp\rsip2lauxy.exe moved successfully. C:\Program Files\AdvancedVirusRemover\avr.exe moved successfully. File/Folder C:\DOCUME~1\Jeremy\LOCALS~1\Temp\3043361410.exe not found. File/Folder C:\DOCUME~1\Jeremy\LOCALS~1\Temp\3043361410 .exe not found. File/Folder C:\DOCUME~1\Jeremy\LOCALS~1\Temp\rsip2lauxy.exe not found. C:\Program Files\AdvancedVirusRemover folder moved su
  13. Thanks for the help. I will try it tonight when I get home and post results tomorrow morning. Thanks.
  14. First of all, you are correct, that is exactly what is wrong. I installed Malwarebytes Anti Malware and ran it, but it didn't help. Here is my latest Log: Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 6:27:50 AM, on 11/18/2009 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16915) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system3
  15. Last night I was browsing the internet and all of a sudden, I kept getting several pop-ups. My computer locked up, so I restarted it. Once it came back up, I keep seeing a new window that wanted me to download antivirus software. When I cancel out of it, more windows keep appearing. I tried to perform a restore on my computer, but it is stating that this must be performed by the group adminstrative. This is a personal computer, I am the only one who uses it. It sounds like someone might have gotten in on my wireless and infected my computer. I am actually on my computer at work now, because my
×
×
  • Create New...