Jump to content

jme122

Members
  • Content Count

    46
  • Joined

  • Last visited

About jme122

  • Rank
    Member

Contact Methods

  • Website URL
    http://

Previous Fields

  • System Specifications:
    xp home dell demension 2350, intel r, celeron (r) cpu2.00ghz,1.99 ghz, 512mb of ram
  • Teams:
    Nothing Selected
  1. jme122

    Dx8

    Thanks very much for your help
  2. jme122

    Dx8

    No, Luxor works just fine now.
  3. jme122

    Dx8

    I don't have a big problem with the game stuttering at all, my main problem is just playing videos now, and mostly it appears to be the site itself.......of course with the small processor I have it doesn't help.
  4. jme122

    Dx8

    Well I got the screensaver working, with the hardware accelerator at full approx. total memory is 64mb.
  5. jme122

    Dx8

    Tried the intel site hardware accel. does not like to be full has to be low or it will jerk. I have directx 9.0c, should I reinstall directx? If so do I uninstall first? How do I do that?
  6. jme122

    Dx8

    Installed new driver.........still getting same error code followed by "device failed to start"
  7. jme122

    Dx8

    Does anyone know that DX8 Renderer.cpp (175) (All Builds) means when I try to start my Luxor 3? Also my marine aquarium screensaver jerks and sometimes freezes.
  8. When I try to do a manual install, i get http 403 forbidden......not a happy camper here.
  9. does anyone knows that error code 1 means when i try to download and install my driver
  10. I ran another set of full test after adjusting my system restore. Now it is telling me that I have 3 drivers that have updates. Concerned about udating drivers, have heard it sometimes can cause problems. I am not having any problems that I am aware of, should I update the drivers the Pc Pitstop recommend after I ran my full tests?
  11. ok, everything looks good, I appreciate all of your help, thank you.
  12. No more malware problems, everything looks great. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 8:06:06 PM, on 3/1/2008 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16608) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\csrss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOW
  13. Malwarebytes' Anti-Malware 1.05 Database version: 437 Scan type: Quick Scan Objects scanned: 30375 Time elapsed: 10 minute(s), 8 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 4 Registry Values Infected: 1 Registry Data Items Infected: 0 Folders Infected: 26 Files Infected: 108 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\adware remover (Rogue.
×
×
  • Create New...