Jump to content

Change Mode

bluescout

Advanced Member
  • Content Count

    3,253
  • Joined

  • Last visited

Everything posted by bluescout

  1. Hi ya Jacee Pups are good , here's their latest litter . All gone to new homes now Puppies
  2. Ahhhh , good eye FZWG , I completely missed those two entries , thanks again. Say hi to Jacee for me Logfile of HijackThis v1.99.1 Scan saved at 3:50:50 PM, on 6/22/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\csrss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\Explorer.EXE
  3. Update .... After removing the reg entries for LinkOptimizer from the uninstall key , I booted into safe mode and the ohkgl1.dll decided to show it's ugly little face . Deleted it and booted back up into full windows , seems to have done the trick. Thanks for all the help FZWG
  4. Hmmmmm , this is a tricky one , BHO still want's to be added and each time it tries , it reinstalls LinkOptimizer to the uninstall key in the registry Here's the new Silent runnners log ..... "Silent Runners.vbs", revision 46, http://www.silentrunners.org/ Operating System: Windows XP SP2 Output limited to non-default values, except where indicated by "{++}" Startup items buried in registry: --------------------------------- HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ {++} "Window Washer" = "C:\Program Files\Webroot\Washer\wwDisp.exe" ["Webroot
  5. Done .... Logfile of HijackThis v1.99.1 Scan saved at 6:10:35 PM, on 6/21/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\csrss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\Explorer.EXE C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe C:\Program Files\SpywareGuard\sgmain.exe C:\Program Files\Spyware
  6. Hi FZWG , thanks for the assistance , he's the log you requested .... What ever it is seems to have disabled my searchhook and tries to install the BHO with each new browser page . "Silent Runners.vbs", revision 46, http://www.silentrunners.org/ Operating System: Windows XP SP2 Output limited to non-default values, except where indicated by "{++}" Startup items buried in registry: --------------------------------- HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ {++} "Window Washer" = "C:\Program Files\Webroot\Washer\wwDisp.exe" ["Webroot Software"] HKCU\
  7. Hmmmmm , what ever it is it installed Link Optimizer again
  8. Hi all , long time no see ..... Had a virus detected by AVG today . It was a .tiff file that installed a program called Link Optimizer. I got rid of that and anything the Spyware Doctor found , but I am still getting a warning about a BHO from Spyware guard. The BHO is trying to install from a file called ohkgl1.dll . I have searched the location that it lists in both full windows and safe mode. It's not there . Here is my HJT log ... Logfile of HijackThis v1.99.1 Scan saved at 9:53:15 PM, on 6/20/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE:
  9. Many times this virus is procured from downloading codecs "automaticly" through media players . Check your media player(s) options and uncheck "download codecs automaticly"
  10. Motherboard manual download and specifications Looks like any Socket A 462 pin will fit *Edit Are you sure it's a K7 not a KTSV266AD ? The only SV266AD I see there is a KT.
  11. I understand Bobby , I guess I was addressing the second part of your post in relation to speed tests . The first part of your post will have to be answered by the owners of PCPitstop of course
  12. Internet DL speeds are variable from location to location , server to server . Go here ... http://www.speakeasy.net/speedtest/ and test a few different locations and you'll see what I mean. Depending on the number and type of connections your ISP has to make to each location has a great deal to do with how fast your down and up speeds are going to be . Time of day also plays a big part in the equation , especially with cable connections. My 2.5mb DSL connection can range anywhere from 1700 to 2900 kb/s .
  13. The only proprietory part that I could not replace on my dell dimmesion 4550 was the PSU , and dells are underpowered if you want to upgrade to any extent. ie: running two hds , more ram , newer vid card , etc... But an ATX PSU unit will work with this adapter... http://www.endpcnoise.com/cgi-bin/e/dellco...tml?id=wVDniGGN
  14. I hate to tell you , but if that external cdrom manual says that it cant' be connected to the printer port then I don't think your going to get it to work. If you want to get a cdrom hooked up to that laptop , your going to have to get one that is compliant. ie: one that hooks up to the printer port. Just an example
  15. Change the autoexec.bat to read what the manual says , and add the line that the book also mentions to the config.sys files last line.
  16. It usually uses a parallel port , what is the exact name and model of the external CDROM ? Google the name and try and to find the dos drivers you need for it to work.
  17. It depends on the way your connecting the external CDROM , if it's usb , then you need to load the usb drivers onto a bootdisk. Or if it uses the printers parallel port then you can probably get them from the device manufacturers site. There are some usb bootdisks here.... http://www.bootdisk.com/usb.htm
  18. Is he trying to access the Win 3.1 operating system or load another one ?
  19. Yes , you will find with that many changes in hardware , you will most likely have to re-install windows.
  20. Shadow , if you want to give fixing the Hal.dll error , you can try this ... Boot fromt he CD , hit R to enter the recovery console. Choose the installation to repair <enter> Type admin. password <enter> (if you don't have an admin. password , just hit enter.) *Note* <enter> = hit enter Type the following... Attrib -H -R -S C:\Boot.ini <enter> DEL C:\Boot.ini <enter> BootCfg /Rebuild <enter> Fixboot <enter> Exit <enter> Reboot and see what happens , might save your files till you can refor
  21. You can update right up to today without SP2 installed , just hide it from the updates and get the rest.
  22. I'm gonna assume that you meant a K7VT4A , not KV7 , couldn't find the latter on their site. If so , might want to have a look at the online manual , might be a little more legible than the book. http://www.asrock.com.tw/Drivers/Manual/K7VT4A_UM.pdf
  23. No need to make duplicate posts on this subject , if you want to bump it up , feel free , but keep the subject to one post.
  24. Slick , I have the EBDC , it has some useful utilities on it , but I don't think it's going to work if you have deleted your profile. I would just use the boot disk and do a clean install. Once you boot up from the floppy , change to your CD drive letter and then enter this command with the w2k in the tray. D: \i386\winnt.exe (make sure there's a space after the colon)
  25. Slick , if you have a win 98 boot disk , you can install w2k with it. http://freepctech.com/pc/002/files010.shtml Or you can just download the 4 w2k boot disks from that site.
×
×
  • Create New...