Jump to content

Change Mode

XillianIX

Members
  • Content Count

    166
  • Joined

  • Last visited

About XillianIX

  • Rank
    Member
  1. Added the esata cable to HDD. they labelled the esata on the MOBO as: 5-6 3-4 1-2 esata esata esata esata esata esata I put it in the italiced one. The power cable is weird, it has duplicate plugs along the wire like in the picture, which one do I use and does that have to be attached to the MOBO? I don't think so, but theirs several in one wire.
  2. Hi, This is the mobo: Over Here is some intel on the pins: found the pin info paper at the bottom of the box: This is the image of the two other pins: I stuck the USB one to JUSB2. Is that right? The GROUND is on the left, JUSB1. I set the Jumpers for the dual drive like this, labelled it to make it easier to see: Once I replace this ribbon cable for a longer one, this is how the drives would connect to MOBO: Dunno how to connect the rest of the optical drives after the ribbon cable, This is for the card reader. Five wires in each of the tw
  3. thanks for replying, sorry the photo is on the side. dunno how to fix it once on photobucket. MSI P55-GD55 LGA 1156 Intel P55 ATX Intel Motherboard http://www.newegg.com/Product/Product.aspx?Item=N82E16813130248 This is the parts list: MSI P55-GD55 LGA 1156 Intel P55 ATX Intel Motherboard Item #: N82E16813130248 Standard Return Policy $129.99 . 1 XFX HD-585X-ZNFC Radeon HD 5850 1GB 256-bit DDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card w/ Eyefinity Item #: N82E16814150494 VGA Standard Retur
  4. Took a lot of googling but if you orient it pointing up, it goes from right to left. The case i have has an exhaust fan on the top, so I change the orientation from front to back to bottom to top. It would block my ram slots, but I already put in 8gb so I should be fine. I mean i can go to 16gb but that's overkill. i am confused about the wiring? I dunno how to plug this in all together put the parts are fine it's the wiring i'm now lost at. The case has these wires and I dunno where they go: -usb -+5 D- D+ Ground -Power SW -Reset SW -HD Audio -AC97 -PowerLED -H
  5. That's the confusing part. I have no idea which is the outtake or the intake on the heatsink. You see the fins are in the front AND back. So visually, I have no idea.
  6. Hi, I know I kept asking about parts and what not, but now I finally took the plunge to my own build!!!! Yay!!! I put the processor in and now it's the heatsink turn. Now here's a confusing aspect. I have no idea what the current orientation is. Sounds stupid but it can go all four ways. I want the air to go out the back but dunno which way this goes. This is the heatsink fan: http://www.tuniq.com.tw/Cooler_Info/Tower-120-Extreme-Rev1.htm#03 The blue lighted up area is where the fan pushes air. So, it has an arrow like design. Do I aim up or down? I'm pretty sure
  7. This is very frustrating, every email I tried comes back rejected via craigslist. I tried various mail service believing it may be a problem, gmx, yahoo, hotmail, googlemail, etc. The add is still good. Sometimes it is instantly rejected or rejected a few days later. I;m really frustrated here and nobody seems to have this kind of trouble? I tried e-mailing aol domains and got the error message. So strange. One craiglist reply said I was block due to my domain being used as spam?????? Can't be, I just created a new e-mail account to look for work? Further google, and som
  8. well, here is the setup: Acer desktop physically connected to HP LaserJet 1020 running windows XP Home SP2. Laptop with no printer is running Windows 7 ultimate. I was using the desktop and select sharing. Now over at the laptop area, I cannot print. I tried using windows help and I have this error message: "Troubleshooting was unable to automatically fix all of the issues found. You can find more details below. ?Printer HP LaserJet 1020 cannot be contacted over the network Not fixed." I also went to run cmd and got this: c:\windows\system32\cmd.exe c:\us
  9. Every person in this house has a computer all further from each other on different floors. The router is in the living room, next floor up is my laptop and past my room is another desktop. The problem is the desktop (which is as far as possible from the door) has to leave that room passing the closet. Then in to my room passing my closet, then passing the end of my room. Then the span of the living room on to that router. The wifi connection sucks. 1 or 2 bars. Can I do something to improve the signal quality? I was thinking of replacing the router's atenna with a directi
  10. The wires for DSL are clipped. (I think they should mention they are clipping those wires before actually clipping them.) I can never go back to DSL unless someone comes over and fix those wires DSL needs. My old DSL router was a Westell. I think it's 64ish dollars a month. The actiontec router says Ml424WR. Looks like a coax connection. Verizon people installed the router and it does go higher on the speedtest. Web Browsing would go slow or 404 errors. downloads are faster compare to DSL. Streaming video? DSL did it better. (For me.) wireless connection while
  11. I hate FIOS. Seriously, my DSL was better than this. I had nothing but problems with FIOS and most of it are DNS problems. Sure, downloads are faster. But what's the point if you get time out errors trying to go to google.com????????? Ethernet connected, not a big problem, but pages load as it did with DSL. Wireless? It's below DSL in terms of browsing during a thunderstorm. I can't take the slowness, even my ps3 lags online and boom in the lobby saying DNS error unable to connect. It's the stock Actiontec router and Verizon refuse to help me. I tell them it's a D
  12. Java is up to date. Still same problem.......... ????????? Flash is up to date and i installed Adobe Shockwave also. Ran CCleaner Java is enabled. I'm puzzled why two computers cannot make it load??????? Stops halfway......
  13. I know this may seem odd, but I can not connect to Farmville wireless through my laptop? It would only load 1/2 way and freeze. There are three other wireless computers in the house to the same router. The old one emachine (Windows XP Ser.3) has the same problem and the HP (windows vista home) one (a yr old) has no issues. Browser wise is Lunascape hybrid browser with all three engines, using the Firefox Gecko one. (Same problem with firefox itself and internet explorer trident.) The laptop is now Windows 7 Ult. 32bit and the wireless card was replaced because the cover broke off a
  14. Thanks for the effort Doug. Had to resort to finding a USB for the camera, having a camera to USB then USB to PC. It worked but I wanted the card reader to fore go the need for the wire.
×
×
  • Create New...