Jump to content

Change Mode

sdanders

Members
  • Content Count

    82
  • Joined

  • Last visited

Everything posted by sdanders

  1. The error messages are gone, but now I cannot connect to the Internet. I tried to disable and repair it, as well as roll back to the previous driver, but still no luck.
  2. I will be out of town until December 30th. Can we resume then? Thank you.
  3. Sorry for the delay in response. I cannot find an ethernet cord or setup drivers. Is there any other way to re-establish connection?
  4. Thank you! One more thing...I get some annoying pop-ups when I am rebooting. Is there any way to get rid of them? annoying messages.bmp
  5. Yes, the fix.dat was conducted successfully. Thanks. Attached are the latest files. dds.txt attach.txt
  6. Yes, I reinstalled Chrome. When I double-clicked the Notepad fix and pressed a key to continue, the icon disappeared. Is that what was supposed to happen?
  7. Here you go! ESET scan.txt mbam-log-2012-12-24 (01-36-42).txt
  8. Thank you! The computer is running much better now. The only issue I am having now is trouble loading a page in Google Chrome. After the blue spinning icon runs for a long while, it usually fails to load. Also, shall I delete the virus applications I downloaded during this fix? AdwCleanerS1.txt
  9. Hello aswMBR.txtMBR.zipTDSSKiller.2.8.15.0_21.12.2012_10.55.19_log.txtConspire. Thanks for taking on this task. Attached are the logs you requested.
  10. My computer has been acting very slow lately, especially in opening the browser. Most of the time the icon spins for a long while before opening up the page, if it opens at all. Also, the computer is very sluggish in opening up new windows. For example, even opening the control panel can take a minute or so. I have run the following scans: AVG: no issues found PC Exterminator2: Did not find any medium or high threats Trend Micro HouseCall: found 1 threat and fixed it. Ad aware completed scan: found 7 threats and removed them. PCPitstop Overdrive: followed directions to f
  11. All processes killed ========== OTL ========== Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Toolbar\\Locked deleted successfully. Registry value HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\\{21FA44EF-376D-4D53-9B0F-8A89D3229068} deleted successfully. Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{21FA44EF-376D-4D53-9B0F-8A89D3229068}\ not found. Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\\ deleted successfully. Registry value HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVers
  12. http://www.virustotal.com/file-scan/report.html?id=bbb9020fc577ea0dcc4db0ec9503ecb7b908fd96987d4eb3bbbe8de49c6fa2cb-1311142532 http://www.virustotal.com/file-scan/report.html?id=3fa93af6b80eb4fea20dae1d9b37ce2dd0d6228aecbb644f6da341907523688c-1311142340 http://www.virustotal.com/file-scan/report.html?id=e978fbc9f9c395cce272064d211df8185e3a1279fbee643636d1fd341ccb779a-1311142406 OTL logfile created on: 7/19/2011 11:44:35 PM - Run 1 OTL by OldTimer - Version 3.2.26.1 Folder = C:\Users\Shawn Anderson\Desktop Starter Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWork
  13. Here you go: All processes killed ========== PROCESSES ========== No active process named explorer.exe was found! ========== REGISTRY ========== Registry value HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Toolbar\\{9D425283-D487-4337-BAB6-AB8354A81457} deleted successfully. Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{9D425283-D487-4337-BAB6-AB8354A81457}\ not found. Registry key HKEY_CLASSES_ROOT\CLSID\{9D425283-D487-4337-BAB6-AB8354A81457}\ not found. Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{9D425283-D487-4337-BAB6-AB8354A81457}\ not
  14. Ran the HJT application and checked the files, but when I clicked "fix", the log went blank. I ran HJT again, and the files were still present. Also, got a bunch of ~$ files on my desktop. Normal? Below is the OTM file. Seems to be less delay in keyboarding now. All processes killed ========== PROCESSES ========== No active process named explorer.exe was found! ========== FILES ========== C:\Users\Shawn Anderson\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\5\161f3f85-2c2ea4db moved successfully. C:\Users\Shawn Anderson\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\52\57aad
  15. Thanks JonTom. Following are the requested scans. Not sure if HJT log finished because I got a message that said, "System denied access to host files." C:\Users\Shawn Anderson\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\5\161f3f85-2c2ea4db probably a variant of Win32/Agent.LMMBFXF trojan C:\Users\Shawn Anderson\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\52\57aad6f4-17d3ffb8 Java/TrojanDownloader.Agent.NCP trojan Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 1:30:09 PM, on 7/16/2011 Platform: Windows 7 SP1 (WinNT 6.00.3505) MSIE: Internet Explorer v9
  16. Malwarebytes' Anti-Malware 1.51.1.1800 www.malwarebytes.org Database version: 7143 Windows 6.1.7601 Service Pack 1 Internet Explorer 9.0.8112.16421 7/14/2011 11:17:24 PM mbam-log-2011-07-14 (23-17-24).txt Scan type: Quick scan Objects scanned: 163039 Time elapsed: 16 minute(s), 40 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No m
  17. Thanks JonTom, The files are below. . DDS (Ver_2011-06-23.01) - NTFSx86 Internet Explorer: 9.0.8112.16421 Run by Shawn Anderson at 13:58:58 on 2011-07-13 . ============== Running Processes =============== . C:\PROGRA~1\AVG\AVG10\avgchsvx.exe C:\Windows\system32\wininit.exe C:\Windows\system32\lsm.exe C:\Program Files\Dell\DellDock\DockLogin.exe C:\Windows\System32\spoolsv.exe C:\Program Files\Common Files\Adobe\ARM\1.0\armsvc.exe C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe C:\Windows\system32\taskhost.exe C:\Program Files\Bonjour\
  18. It usually takes 10-15 seconds for programs to respond. Key strokes take 2-3 seconds to register. I have run AVG, Ad-aware, spybotsd162, and cwshredder. I am using a Dell Inspiron mini 1012 with Windows 7, 1.66 Ghz Atom processor, and 1 GB RAM, with 105 GB free space. Any help is appreciated! Shawn Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 1:02:57 PM, on 7/8/2011 Platform: Windows 7 SP1 (WinNT 6.00.3505) MSIE: Internet Explorer v9.00 (9.00.8112.16421) Boot mode: Normal Running processes: C:\Windows\system32\taskhost.exe C:\Windows\system32\Dwm.exe C:
  19. Okay, I did the above. Did Panda disinfect the bad files? Activescan log ;*********************************************************************************************************************************************************************************** ANALYSIS: 2009-01-12 17:06:21 PROTECTIONS: 1 MALWARE: 37 SUSPECTS: 1 ;*********************************************************************************************************************************************************************************** PROTECTIONS Description Version
×
×
  • Create New...