Jump to content

Change Mode

Bikespot

Members
  • Content Count

    207
  • Joined

  • Last visited

About Bikespot

  • Rank
    Member
  1. I think its more of a red tint now. I notice when the screen is off overnight and i turn it back on in the morning it goes back to normal but after an hour of use it goes back to the red/purple tint. Guess its time to get new screen.
  2. Today as i was surfing the net my crt screen turned purple! Like a purple tint. I cant get it to go away. I connected the screen to another computer and it has the purple tint too. So it cant be my graphics card. I have has this screen for 6-7 years now and it has had a lot of use. Is there anything i can do about it , i rather not go out and spend 150 plus on a new flat screen.
  3. I removed all those programs listed and installed the updates/alternatives. The scan took forever , didn't find anything. -------------------------------------------------------------------------------- KASPERSKY ONLINE SCANNER 7 REPORT Monday, April 6, 2009 Operating System: Microsoft Windows XP Home Edition Service Pack 3 (build 2600) Kaspersky Online Scanner 7 version: 7.0.25.0 Program database last update: Sunday, April 05, 2009 19:17:26 Records in database: 2015658 -------------------------------------------------------------------------------- Scan settings: Sc
  4. No new problems occurred. I'm going to logout and see how well programs open. Seems to be running better. Still takes longer than it should to open a program , but i guess its always going to be like that due to the limited amount of ram. ComboFix log ComboFix 09-04-01.01 - Bikespot_1 2009-04-03 11:56:23.2 - NTFSx86 Microsoft Windows XP Home Edition 5.1.2600.3.1252.1.1033.18.479.146 [GMT -4:00] Running from: c:\documents and settings\Bikespot_1\Desktop\ComboFix.exe Command switches used :: c:\documents and settings\Bikespot_1\Desktop\CFScript.txt AV: McAfee VirusScan *On-
  5. No new symptoms that i have found. Combo Fix log ComboFix 09-04-01.01 - Bikespot_1 2009-04-02 22:45:42.1 - NTFSx86 Microsoft Windows XP Home Edition 5.1.2600.3.1252.1.1033.18.479.171 [GMT -4:00] Running from: c:\documents and settings\Bikespot_1\Desktop\ComboFix.exe AV: McAfee VirusScan *On-access scanning disabled* (Updated) FW: McAfee Personal Firewall *disabled* . ((((((((((((((((((((((((((((((((((((((( Other Deletions ))))))))))))))))))))))))))))))))))))))))))))))))) . C:\install.exe c:\program files\INSTALL.LOG c:\program files\Need2Find c:\program files\
  6. I removed adobe photoshop as ask , plus any of those files i could find. When i ran RSIT , only Log file opened. I dont know where to find the other file. Rooter Log Microsoft Windows XP Home Edition (5.1.2600) Service Pack 3 A:\ [Removable] (Total:0 Mo/Free:0 Mo) C:\ [Fixed] - NTFS - (Total:152625 Mo/Free:1387 Mo) D:\ [CD-Rom] (Total:0 Mo/Free:0 Mo) E:\ [CD-Rom] (Total:0 Mo/Free:0 Mo) Tue 03/31/2009|21:19 ----------------------\\ Processes.. --Locked-- [system Process] ---------- System ---------- \SystemRoot\System32\smss.exe ---------- \??\C:\WINDOWS\system32\cs
  7. I was not aware of the files downloaded contained cracks and keygens. They must have came from torrents i had downloaded. I will remove all files.
  8. Alright finally got everything done. Sorry for taking so long. I removed about 20GB of files i dont need. Plus some other useless programs. I ran rooter after i ran atf cleaner. Here is the logs. Microsoft Windows XP Home Edition (5.1.2600) Service Pack 3 A:\ [Removable] (Total:0 Mo/Free:0 Mo) C:\ [Fixed] - NTFS - (Total:152625 Mo/Free:4079 Mo) D:\ [CD-Rom] (Total:0 Mo/Free:0 Mo) E:\ [CD-Rom] (Total:0 Mo/Free:0 Mo) Fri 03/27/2009|18:02 ----------------------\\ Processes.. --Locked-- [system Process] ---------- System ---------- \SystemRoot\System32\smss.exe -------
  9. I haven't had time to work on it yet , i have been very busy. I will continue working on it tomorrow. I do have a question about shareaza , is there anyway of making it safer to use. Ie. having downloaded file folder scanned everyday..... I know removing it would be the best , but its something that i would like to have.
  10. Sorry i didn't notice it got cut off. info.txt logfile of random's system information tool 1.06 2009-03-22 13:16:42 ======Uninstall list====== -->C:\Program Files\Common Files\Real\Update_OB\r1puninst.exe RealNetworks|RealPlayer|6.0 -->C:\WINDOWS\system32\Macromed\Flash\uninstall_plugin.exe -->MsiExec.exe /I{8A42F680-2DD6-11D4-9A8C-0040F6982C20} -->MsiExec.exe /I{A2529672-574A-4A99-86A5-C1770A0E31FE} -->rundll32.exe setupapi.dll,InstallHinfSection DefaultUninstall 132 C:\WINDOWS\INF\PCHealth.inf 18 Wheels of Steel - Across America-->C:\PROGRA~1\Valusoft\1
  11. Here are the logs. Nothing new has occurred , its just very slow. Logfile of random's system information tool 1.06 (written by random/random) Run by Bikespot_1 at 2009-03-22 13:15:37 Microsoft Windows XP Home Edition Service Pack 3 System drive C: has 32 GB (21%) free of 153 GB Total RAM: 479 MB (12% free) Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 1:16:22 PM, on 3/22/2009 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogo
  12. I have an older computer that i would like to get running good again. Its about 5-6 years old. It has been running very slow over the past few months. I used disk clean up and defragmented the drive. It helped a little , but its still slow. I'm not to sure what the problem is if its registry or virus. I do have McAfee virus scan. I ran hijackthis , here is the log. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 6:30:00 PM, on 3/21/2009 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512) Boot mode: Normal Running pro
  13. I got it , must have typed it in wrong.
  14. I got two questions. 1. I got 4 GB of ram , and its only showing 2.9 or so in windows. I know this happens in 32 bit , but is there a way i can get all 4 GB to be used. Or is it only able to use the 2.9 GB of ram. 2. I have installed a bunch of programs for my needs , i know in XP you can disable on startup which programs start by using "mscofig" vista doesn't seem to have this.
  15. I didn't have a OS to load on it. I had no windows cd , and the ubuntu cds i was burning wouldn't install right. I went out and bought windows vista business. I've installed it and running on it right now.
×
×
  • Create New...