Jump to content

crevier

Members
  • Content Count

    9
  • Joined

  • Last visited

About crevier

  • Rank
    New Member

Previous Fields

  • System Specifications:
    Dell Dimension 8200 Pentium 4 2.8GHz, 512MB RAM, 40GB HD, CDRW/DVD, 15" flat panel
  1. Sorry, IntelGuy. I tried the reset before I saw your post.
  2. In Internet Explorer 11, I went to Tools / Internet Options and clicked on the Advanced tab. At the bottom of the window, I clicked on the Reset button to reset Internet Explorer's settings, but did not delete my personal settings. Had to restart Windows for the reset to take effect. When I returned to IE 11 and retried OverDrive, the PC Pitstop ActiveX controls were then downloaded again and reinstalled. That solved my problem. OverDrive now runs normally. Unfortunately, though, that leaves me with no idea which of the IE security or privacy settings were responsible for the problem in
  3. Yes, IntelGuy. Exactly the same hang-up occurs when I start up IE by right clicking on C:\Program Files (x86)\Internet Explorer\iexplore.exe in Windows Explorer and choosing "Run as Administrator."
  4. I have been scanning my computers with Overdrive regularly for years, and suddenly, two weeks ago, I encountered the same problem described by noviceatbest. I'm using Windows 7 Home Premium 64-bit and trying to run Overdrive as an Administrator on Internet Explorer 11.0.9600.17501. I go to the Overdrive page, log into PC Pitstop, click "Scan this system Now!", click on "Let's go!" on the "Entering the Pit..." screen, click OK in the PC Pitstop Utility window, and the PC Pitstop Overdrive screen appears with the five headings across the top and the five pairs of crossed red flags beneath them.
  5. I reran the test, and the warning is gone! Never had to click at the bottom to remove it. Thanks, all. Don't know what that "please register with us" was all about, IntelGuy. I was definitely logged in to my testing account.
  6. The TechExpress link was in the first line of my original post. It is: http://www.pcpitstop.com/techexpress.asp?id=HHPMHWSVNUCSZY9V
  7. Many thanks for the response, Shogan. I gave it a try, with "Remember what I enter in forms and the search bar" unchecked, and "Always clear my private data when I close Firefox" checked, and "Saved Form Information" checked to be included in the private data erased. But when I reran the PCPitstop Full Test, the same warning was still included in the customized tune-up tips. Guess I'll just stop worrying about it!
  8. On my latest test, http://www.pcpitstop.com/techexpress.asp?id=HHPMHWSVNUCSZY9V , one of the customized tune-up tips is "Auto-filling forms with Firefox may present a security risk." Clicking on this link takes me to a "details" page that says, "Your Firefox browser automatically fills fields on forms. You may want to turn this off." Sounds like a good idea to me! So I tried to find where I could turn off auto-form filling in my Firefox 2.0.0.9. On Tools/Options... I cannot find any option for this on any of the tabs. The closest I can come is on the Tools/Options.../Privacy/Private
×
×
  • Create New...