Jump to content

Change Mode

r_rayjr

Banned
  • Content Count

    91
  • Joined

  • Last visited

About r_rayjr

  • Rank
    Member
  • Birthday 11/23/1967

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Council Bluffs, IA
  • Interests
    Hunting, fishing, camping, hiking, bike riding, Photography, and messing with computers and other electronics.

    I have a Associates of Science degree in Electronic Engineering Technology. And I was also over half way thru a Bachelors of Science degree in Electronics and Communications Engineering Technology course, until I had to drop out because of problems with my back and not being able to come up with the money to finish school.

    Shortly after getting my Associates degree, I worked for a short time building computers for an affiliate company of HP in Omaha, Nebraska. So with what I learned on my own, and then later what I learned in College working on my degrees, I learned quite a bit of stuff about computer. So I know how to work with computers. I mean there are still somethings that I would like to learn. But I know enough to get by with to take care of my computer, and my Family and friends computers.

Previous Fields

  • System Specifications:
    Dell Dimension 8250 with intel Pentium 4 Processor running at 3.06GHz 1.5GB 1066 RDRAM 120GB 7200RPM hard Drive with data,burst (brand unknown installed by DELL) 128MB DDR ATI Radeon 9700 Pro Graphics Card with TV-Out and DVI Intergrated Audio Running Windows XP & IE7 with all the up to date UP-DATES.
  • Teams:
    PC Builders Club
  1. THE ACTIVEX STATEMENT WAS NOT ADDRESSED TO YOU TALLIN!!! The second paragraph was for you, because you keep asking if we are sure there wasn't any other problems... Where did you learn to read????? There is 3 paragraphs, first one about a sentance long. Then the middle one, which is the biggest of them, was for you. And then the last paragraph which was not for you, was about a sentance or two long. AND WHAT PM's? I HAVE NOT PM'd you [edited] WHY WOULD I PM YOU FOR? You do nothing but try and cause problems...
  2. Yes, this is a known problem, and they are working on a fix. This was posted at http://forums.pcpitstop.com/index.php?showtopic=134368 This is the same problem that several people are having, but not everyone is having this problem. To do a work around on this problem as HAWK said you can do the scan thru the DEBUG. Since it sounds like the same problem you are having you can still run the scan, but you will need to tell it to skip the DISK HEALTH check. To do this go to http://pcpitstop.com/pcpitstop/debug.asp Check the box for what ever you were having problems with. If t
  3. THIS HAS NOTHING TO DO WITH THE ACTIVEX thing. My ACTIVEX works just fine. AND YES TALLIN I am sure that there isn't any other problems. AND AS I HAVE ALSO TOLD YOU NOW SEVERAL TIMES. THE ADMIN PEOPLE KNOW ABOUT THIS PROBLEM AND THEY HAVE ADMITTED TO THIS PROBLEM, AND THEY HAVE SAID THAT THEY ARE WORKING ON THIS PROBLEM. AND SO I AM NOT TELLING YOU AGAIN. SO BUG OUT OF THIS BUSINESS OF THIS MATTER, YOU DON'T KNOW WHAT IS GOING ON SO KEEP YOUR NOSE OUT!!! IF YOU WANT TO KNOW MORE ABOUT THIS TALLIN THEN CONTACT IntelGuy or Dave from the forum admin and who knows about what is going on with
  4. Something else you can do to shut down some programs that might start-up when the computer is turned on that you don't need at start-up Click on START> the click ALL PROGRAMS> then click STARTUP. you can right click all of the programs listed here and click delete. This does not remove the program from your computer, it just removes it from the list of things that start up when you turn on your computer. My STARTUP list is empty. But this will help with programs that run in the background when you first turn on your computer.
  5. YES TALLIN, this is a real problem. THE ADMIN people do know about and they have talk about it in other post. In fact look at the post in the top of the thing that is locked or PINNED. They are trying to fix the REAL PROBLEM. But as I told you in an other post NOT EVERY ONE IS HAVING THIS PROBLEM. That is one reason they are having problems fixing this REAL PROBLEM. because not everyone has this PROBLEM...
  6. Yea, I know how you feel. I PM'd someone a week or two ago, and they said that they are working on it still beause they do not have the team that they did before. They told me that they are trying to hire some outsiders to help temperarily until they can find somone full time. They also told me that they are trying to find the original people who made the test scanner to help with the problem, but things are going slow they said. But that was all of the update that I have anyway. How correct I relied it to you or how correct it was relied to me by IntelGuy (I think that was who I PM'd anyw
  7. I had the same problem in January or february, but mine was with the free version. What I had to do was re-install AVG 7.5...
  8. Oh, and I also for got to ask you, do you know if what is in your laptop is what they say is the minimum recommended system requirements? For Vista Home basic it is 1 GHz 32-bit (x86) or 64-bit (x64) processor 512 MB of system memory 20 GB hard drive with at least 15 GB of available space Support for DirectX 9 graphics and 32 MB of graphics memory DVD-ROM drive Audio Output Internet access And just because it is a new PC and came preinstalled, they don't always check the minimum requirements. When I went back to the college I got me degree at for c
  9. When was the last time you checked for update? If it was not in the last day or 2, then you might not be up-to-date. There was a release for an problem 2 or 3 days ago.
  10. You misunderstood what I said. There was no background program. That is just what the scan said the problem was. It also said that my CPU was using over 50% of the resources. But it was only actually using about 3% of the resources. I varified this when I went and did the CTRL+ALT+DELETE thing to go to the Task Manager, and at the bottom it shows percentage of resources being used... I know what was making my computer look like is was using more than the actual resources and that was the SONAR that I said that to get the scan to work you need to turn off. And the only way to turn it off it i
  11. Yea, I see that now. From January 2003 to January 2007 I used Norton Systemworks with no Problem what so ever. I then did not have the money to renew, so I downloaded AVG, but that slowed my system down a lot. And so when I heard about WINDOWs LIVE ONECARE's 90 day trail I tried that for the 90 time period. And is was OK. But I got an email about a 15 day trial for Norton's 360 and since I liked the SystemWorks I thought I would try it. Now I am sorry I did. But I am going to keep it on my PC until the end of the trial, or until I can get the money to get me the Windows Live OneCare. That ran
  12. I was going to basically say the same thing. But I was going to say go to Microsoft's update page and use their update page. My Brother has a simular problem but his laptop was an older one. But he did not have any update from the Microsoft Update page. Soon after I downloaded all update using the CUSTOM's button (not the EXPRESS button) Everything started working just fine then. In fact he said that other things that he did not tell me started working better too. The EXPRESS update option is just for Get high-priority updates. Which is also just for Microsofts stuff. But the EXPRESS
  13. I am currently testing Norton 360 on my computer. Today I just tried doing a scan here and I kept getting a yellow code saying that some programs might be running in the background affecting the test result. The only thing that was different from my PC is that I now from 2 or 3 days ago is I know have this Norton 360 running. I have had norton before, but not the new 360. So I looked at the setting and other stuff and saw sometime called SONAR in the Virus & Spyware Protection Settings. So I turned it off and redid the SCAN. Everything pasted this time. So I went back and turned it back on
  14. Sounds like the same thing that my brother was having problems with on his computer. I tried to no avail to fix it. And so I took it to my old College instructor and we both looked at it. He couldn’t find a fix for the problem either. He told me that my brother would have to get a restart disk from the Computer's Manufacture, since my brother did not have one before. My old instructor told me that Windows got compromised some how. But it could also be a bad disk. And that could be what compromised my brothers windows, a bas sector could have happened in a needed area that windows was at.
  15. I did not misunderstand you... I know what WINDOWS COMPONENT CLEANUP IS FOR. And yes some of the things listed in there are NEEDED. It is just like the ADD/REMOVE folder, there are something’s in there that you can remove. BUT YOU DO NOT WANT TO REMOVE EVERYTHING LISTED THERE. AND YOU DID SAY TO CHECK EVERYTHING AND REMOVE ALL THINGS FROM THE LISTED ITEMS... And so yes, I was right in what I SAID!!!!!!!!!!!!!!! Because you do not want to remove everything… AND AS I ALSO SAID, you do not want to have people removing things that do not know what they are doing. And there are a lot of people
×
×
  • Create New...