Jump to content

Change Mode

pbeattie

Members
  • Content Count

    3
  • Joined

  • Last visited

About pbeattie

  • Rank
    New Member
  1. Here are the instructions received from TrendMicro, in case it can assist others. The steps below (to allow ICMP) resolved the problem. Paul Beattie ------------------ Allow ICMP while in Home Network Profile with Medium Security Level. 1. Open PC-cillin Console and click Personal Network and Firewall Controls. 2. Click Personal Firewall then click Settings. 3. Double-click Home Network Profile and select Network Control. 4. Click Add and create a rule to Allow ICMP using the following data: General: Allow - Outgoing Ports: All ports All IP Addresses Protocol:
  2. IntelGuy, Thanks for your guidance. The ping test times out, with the firewall enabled. I will follow up with TrendMicro. Regards, Paul Beattie
  3. I am using PC Pitstop Optimize 1.5.9.2 and just installed TrendMicro's Internet Security 2007. I am using Trend Micro's product as my ONLY firewall. - Optimize CAN check for the latest version - Optimize cannot go futher (when I press Next>). It displays a popup box stating "Optimize needs access to the internet to test your connection. If you have a firewall, please allow Optimize to access the internet. ..." To that end, I worked with the TrendMicro Tech Support rep (online). We were unable to configure the firewall to provide PC Pitstop Optimize with the access it requ
×
×
  • Create New...