Jump to content

joeneon

Members
  • Content Count

    14
  • Joined

  • Last visited

About joeneon

  • Rank
    Member
  1. pskelley, thank you very much for your help. i have already done the system restore cleanup. i read somewhere on here that a few people agreed that to pay for the AVG software wasnt worth it they said because the free scan does all they needed it to do....what do you think?
  2. heres my latest AVG scan....looks like im healthy again.... --------------------------------------------------------- AVG Anti-Spyware - Scan Report --------------------------------------------------------- + Created at: 8:56:13 AM 10/15/2006 + Scan result: Nothing found. ::Report end
  3. here is what i got from the jotti.org scan of that particular file: File to upload & scan: Service Service load: 0% 100% File: sprtcmd.exe Status: OK MD5 d1afe3f4abff8a6210d71265ee213cf5 Packers detected: - Scanner results AntiVir Found nothing ArcaVir Found nothing Avast Found nothing AVG Antivirus Found nothing BitDefender Found nothing ClamAV Found nothing Dr.Web Found nothing F-Prot Antivirus Found nothing Fortinet Found nothing Kaspersky Anti-Virus Found nothing NOD32 Found nothing
  4. the "medic" program is the pc medic software that my ISP (Roadrunner from time warner cable) provides. i personally do not care to use it, since i already have other programs that i use, but im not sure if my internet will work properly if i do not use their software...any advice on that? still want me to do an AVG scan? joe
  5. ok, turns out my F-lock turns off when my PC reboots, i figured it out and finally got to run safe mode. here are all of the new reports: Smitfraudfix run in NORMAL mode: SmitFraudFix v2.109 Scan done at 19:56:12.03, Sat 10/14/2006 Run from C:\Documents and Settings\joseph\Desktop\P\add ons\add on files and pgms\pc cleanup utilities\SmitfraudFix OS: Microsoft Windows XP [Version 5.1.2600] - Windows_NT Fix run in normal mode »»»»»»»»»»»»»»»»»»»»»»»» C:\ »»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS »»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system »»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\Web »»»»»»»»»»
  6. for some reason i cannot get my computer to do the "safe mode" reboot. i tap F8 non-stop before the windows icon pops up like you say, but it still boots normally. is there another thing i need to do before hand?
  7. ok, heres the results from panda active scan.... Incident Status Location Adware:adware/ist.istbar Not disinfected c:\program files\common files\Totem Shared
  8. i am still doing the panda active scan like jaycee said to do. i will post its results once it completes....
  9. Jaycee, i have the exact same problem as this fellow you are helping. should i post my logfiles here or start a new thread for you? pskelly had helped me a little bit but when i mentioned i was following your steps he recommended that i consult with you first....thanks! joe
  10. actually her instructions stated TO post a new topic with a new HJT logfile, so i was just doing like the directions said... anyway, here is also the report from my AVG scan... --------------------------------------------------------- AVG Anti-Spyware - Scan Report --------------------------------------------------------- + Created at: 12:39:02 PM 10/14/2006 + Scan result: HKLM\SOFTWARE\Classes\AppID\adm.EXE -> Adware.Altnet : Cleaned with backup (quarantined). C:\WINDOWS\cpbrkpie.ocx -> Adware.Coupons : Cleaned with backup (quarantined). HKU\S-1
  11. O2 - BHO: (no name) - {d869742a-e5d2-4624-96c7-aae26170665e} - C:\Program Files\MMediaCodec\isaddon.dll (file missing) O9 - Extra button: PartyPoker.net - {F4430FE8-2638-42e5-B849-800749B94EED} - C:\Program Files\PartyGaming.net\PartyPokerNet\RunPF.exe (file missing) O9 - Extra 'Tools' menuitem: PartyPoker.net - {F4430FE8-2638-42e5-B849-800749B94EED} - C:\Program Files\PartyGaming.net\PartyPokerNet\RunPF.exe (file missing) i noticed these things from the new HJT filelog....will the PC continuously be looking for the MMEDIA CODEC file and always create a log of it or will the problem d
  12. Edited the information I posted and this member quoted. I was not aware Jacee was helping this member. pskelley thanks phil. heres a new HJT filelog after using AVG as directed by jaycees instructions. you made reference to a tutorial but i did not see you post it....were you referring to jaycee's instructions? i assumed so and followed that...please let me know if i am going the wrong directions. anyway, heres the HJY logfile: Logfile of HijackThis v1.99.1 Scan saved at 11:41:48 AM, on 10/14/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.0
  13. here is the rapport.txt file as per jaycees instructions... SmitFraudFix v2.109 Scan done at 11:31:44.65, Sat 10/14/2006 Run from C:\Documents and Settings\joseph\Desktop\SmitfraudFix OS: Microsoft Windows XP [Version 5.1.2600] - Windows_NT Fix run in normal mode »»»»»»»»»»»»»»»»»»»»»»»» Before SmitFraudFix !!!Attention, following keys are not inevitably infected!!! SrchSTS.exe by S!Ri Search SharedTaskScheduler's .dll »»»»»»»»»»»»»»»»»»»»»»»» Killing process »»»»»»»»»»»»»»»»»»»»»»»» Generic Renos Fix GenericRenosFix by S!Ri »»»»»»»»»»»»»
  14. can someone please take a look at my log and tell me what steps to take next? thank you! Logfile of HijackThis v1.99.1 Scan saved at 11:06:55 AM, on 10/14/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
×
×
  • Create New...