Jump to content

Change Mode

shogan191

Admins
  • Posts

    10,776
  • Joined

  • Last visited

About shogan191

  • Birthday 06/19/1947

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    S.W. Florida
  • Interests
    Computers, Aquariums, that large sinking hole in the back yard.

Previous Fields

  • Teams:
    Overclocking Club

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

shogan191's Achievements

Newbie

Newbie (1/14)

  1. BTW the new Classic Shell option does help Windows8. The OS itself is fast as heck but finding everything is a pain. The Classic Shell helps. Im running a 5700 on my main rig which is an older Intel 975 Quad core. I'm only getting about 18,000 points per day on the whole rig and although I've tried enabling smp and gpu I don't seem to get anything from the vid card. Is there a driver or a trick to getting it to produce? What does the 5700 produce for you on that rig? So I can stick a second vid card in my motherboard and use it only for folding? Not hook it to a monitor? Enabled gpu cpu. Stuck GT520 in bottom slot of motherboard and the 5700 is also driving the two monitors. Something not right. This is all I ever get when trying to use gpu and smp. Click To Enlarge
  2. I was just going to ask, How long before you change the drive, LOL. You may be surprised at the reduction in bloatware and craplest from what was there two years ago. Still not perfect but........
  3. Welcome back David. IT's new to use too. Just updated the forum a few days back.
  4. Congratulations el kido. Sounds like a good opportunity.
  5. Your best best is to open a ticket in Customer Service as suggested and supply the link. Here's the link for Customer Service: http://www.pcpitstop.com/store/service.asp We can work with your there on how to proceed. Thank you.
  6. Happy B'day Brandon. How old are you?
  7. Congratulations. Quite an achievement.
  8. Zootie, sometimes it takes two installs. The first thing to try is to reinstall the driver. Some drivers actually use an uninstall function to remove the existing driver on the first run and need to be run a second time to complete the installation. If that does not resolve the issue, right-click on the My Computer icon, select properties, then click the 'hardware' tab followed by the 'Device Manager' button. Find the Sound, Video, and Game adapters and expand the selection by clicking on the "+". Then double-click on the device name to open the properties, then click the 'Driver' tab and then the 'Roll back driver' button. If that does not work, go to Start>Programs>Accessories>System Tools>System Restore and restore your computer to the first restore point before the driver was installed. If you are still having problems, I suggest you go to our customer service department and ask for help there. http://www.pcpitstop.com/store/service.asp *Request Product Technical Support The response time is very fast.
  9. I guess if I'm allowed to call 4.5 gigs 5.0 gigs then Joe's allowed to call 8 sec, 6 sec. LOl I haven't been able to play around much today. I'll post something up when I get a chance. I was able to get it down to 9.02 seconds but thats as low as I could get it.
  10. Oppss that's 4.5 Big Joe, my mistake.
×
×
  • Create New...