Jump to content

Jibby

Members
  • Content Count

    196
  • Joined

  • Last visited

Everything posted by Jibby

  1. - Well I ended up just disabling the standby/hibernate commands. It doesn't look like my video card supports S2 . We'll see how things go. Not sure if this may be related to the fact I'm hooked up to an HD Plasma - maybe that video connection is the one with the problem. If anyone else runs across this error, please post your monitors/video connections, maybe we'll see this is related to that. I'm running 2 Dell 1905FP, a ViewSonic VA2226w, and a Panasonic HD Plasma TH-42PZ77U
  2. I installed Windows 7 (now fully updated) this morning, setup all the programs/drivers for my hardware, and transferred the files from my previous computer over to this new install. The computer has been running all day just fine, many restarts, zero issues. I left the computer alone for 30 mintues, and it decided to go into a standby type mode (video card gets quiet, monitors turned off), I brought it back by tapping the spacebar (didn't hit the power button). When it comes back, I am immediately presented with a blue screen. Problem signature: Problem Event Name: BlueScree
  3. Well I don't believe there is an easy fix to this. The issue could be outdated drivers or hardware. With an old computer, I would be careful updating the drivers. Not saying it won't work, but there is a risk with an old computer. As long as you ruled out the cable, the next easiest thing to do is go down to Best Buy and grab one of their network cards. You can buy one at newegg for $17 http://www.newegg.com/Product/Product.aspx...N82E16833314101 If BestBuy doesn't have anything reasonably priced, at least buy it so you can test it. Network cards are usually refundable in full,
  4. What's the model of the computer? Have you tried adding an ethernet card to rule out the hardware? Have you tried another cable to connect the cable modem to the computer? Are you saying the computer would not boot up when the cable was connected, but it booted up just fine when you unplugged the cable?
  5. Actually that isn't the answer... and The instructions/link would work for me if I could actually see the drive within My Computer. Any idea if a dynamic disk will display if it is inside an external enclosure?
  6. According to the research I've done, you can. However, everything I have seen requires you to be able to view the hard drive under My Computer. Reference: http://mypkb.wordpress.com/2007/03/28/how-...to-basic-disks/
  7. I have a hard drive that was connected via my raid card (some cheapo card running the Silicon Image SiI chipset. In order to use that drive, it had to be converted to a dynamic disk. I'm ditching my raid card, and XP doesn't like it because it is a dynamic disk, and wants me to format it to be basic. I can't see the hard drive within My Computer, but I do see it under Disk Management. It wants me to convert it to basic before it is visible within My Computer. I don't want to reformat the drive because I don't have a backup of all the information, plus it would take a long t
  8. Due to the lack of FX5500s right now, I ended up just going with that 6200. Everything I've read shows the 6200 performs better, despite what people have stated in here. Here are a couple reference threads about 5500 vs 6200: http://www.hardforum.com/showthread.php?t=1063052 http://forums.nvidia.com/index.php?showtopic=13110 http://forums.filefront.com/cod2-problems-...users-help.html
  9. RAH, 1 yr warranty throws me off immediately. Even if the board is better than the Intel one listed below, I'd much rather have a company that will replace the board well after only a year of use. Bruce, That Intel board has a 3 year warranty with it, I like that a lot. The price is more than I wanted to pay, but that's the first board I'm happy with. For anyone else in the same boat as me, here are some links about the Intel Matrix Raid (this is the first time I've read about it). (1) Intel's Matrix RAID explored (2) Intel Matrix Raid Guide It sounds like it has been aro
  10. I'm looking for a motherboard that offers raid 1, works with a LGA775 E6750. It must come with a good warranty (hopefully 2-3 years). I'm factoring in about $80-$110 shipped to 85233. I don't mind a built in GPU... Any suggestions? The Gigabyte GA-P35-DS3L is receiving quite a few good ratings, but it doesn't support raid 1, and I can't justify spending another $30 on a decent raid 1 card.
  11. Why are you going to put in a quad core processor as opposed to a dual core? Do you do a lot of video/music encoding?
  12. What about the vista upgrade program to test your system for compatibility?
  13. I tried BackTrack earlier, which runs Knoppix. The issue was with the CD drive. The drive I used to test it was also not working, hence the frustration of not knowing what the real issue was.
  14. Have you ran the Vista upgrade adviser? Vista can freeze due to hardware problems that you won't see with XP. Could be your ram, could be a setting with your MB. Here's a suggestion to Disable int he BIOS EIST (Enhanced Intel SpeedStep Technology) You can also disconnect all USB devices, try it, or disable USB in the BIOS, and try again. Vista also stalls with certain graphic cards as well, it is found that if you replace your video card with another one, and try to install Vista, it seems to work. People have also been able to get it to work by rolling back their BIOS to a previo
  15. I believe the problem is the fact you want to install Vista Are you wanting to perform a clean install (erases all data, then installs Vista - the safest options, or an upgrade - upgrades your current XP to Vista)? Insert Vista DVD into your drive, then go into your BIOS and set your computer to boot from CD/DVD. Alternatively, if you see a "Press F12 or F10 to select boto menu" message during your boot, you can simply press F10/F12 (whichever it is on your screen) to have your computer boot from the CD/DVD drive. Either way works, the 2nd way is usually the easiest way.
  16. I decided the only other thing it could be was the MB, but before RMAing the motherboard again, I wanted to reverify everything. So I checked the ram, psu, and then cd drive. Turns out the new CD drive worked great, and that the issue was with the current cd drive, as well as the cd drive I tested previously. Ruling out hardware requires the testing hardware to be in working order
  17. The 7900GT is pci-express x16, I'm adding a 3rd monitor, and I need something to work with the 3rd one. Both cards allow me to use same driver that I have right now. All of the reading I see is saying the 6200 card (AGP version) is better than the FX 5500. Here's one spot: http://www.gpureview.com/show_cards.php?ca...8&card2=198
  18. I think it is the "250 GB Hitachi 16MB Cache SataII" in his sig...
  19. I couldn't find any FX5500s that were PCI... although I did find a GeForce 6200 that is PCI, even is a whopping 256mb!!!! w000t reference: http://www.mwave.com/mwave/skusearch.hmx?SCriteria=AA71744 Anyone see why this card wouldn't work? Any other cards that would be better/cheaper? I plan to use this as a 3rd monitor and don't care much about graphic quality (image needs to be nice though). I know nothing about PCI video cards..
  20. I'm looking for a video card that can be run under the NVidia video driver (since I already have a 7900GT), that is PCI, as well as has DVI output (either single or dual DVI). That's right, standard PCI card, NOT a PCI Express Motherboard: MSI K8N Neo4 Platinum nForce4 Ultra
  21. Try this: http://www.hitachigst.com/hdd/support/download.htm
  22. - Bios is up to date. Computer sees both the hard drive, and the CD-Rom drive. - I've tried another CD drive/cable, however, the drive I tried was old kind of old. I could try changing out the drive/cable with a new one, hoping that it might work. I've already tried another IDE channel. I have another computer that I could format the hard drive on - that's not the problem. Once the drive is formatted, I won't be able to install XP, because it will come up with the disk boot failure message.
  23. The computer can't boot from a cd... I've already tried a new hard drive.
×
×
  • Create New...