Jump to content

leftydrummrr

Members
  • Content Count

    177
  • Joined

  • Last visited

Everything posted by leftydrummrr

  1. I have uninstalled Secure browser. I'll uninstall and reinstall CCcleaner. Thanks for your expert help.again.
  2. I seem to have moved all my bookmarks to Chrome,then to Firefox. Still checking to make sure I didn't forget some. Should I uninstall CCcleaner? I saw it was compromised,last year? Then I will uninstall Secure browser. Can I still use Avast Premium anti virus with Firefox?
  3. I saw one article that suggested I move ALL my bookmarks to Chrome,then import from Chrome to Firefox. Sounds like the long way around,but workable. If I cam move everything from Safezone to Chrome.
  4. Thank you. I'd like to import my bookmarks from Avast Safezone to Firefox . Only microsoft edge, I.E. and Chrome are on the browser import list. Is there a simple workaround for this? My computer skills are not the best.
  5. Yesterday Avast removed my SafeZone browser and required I download their new Secure browser. I now have pop up ads on just about every page I go to including the side panels of my Yahoo email page. I didn't have these before the browser change. I'm using Avast Pro and Malwarebytes Premium , Adaware and CCcleaner free versions. I see CCcleaner may be a problem. I tried using Mozilla/Firefox . The ads were still there. Should I uninstall CCcleaner? What can I do to track down and clean up these pop up ads? Any suggestions would be appreciated. If this question should be posted in a di
  6. Last time this happened several times was last March. Not much trouble until recently. We have an optical mouse,so I turn it off to save the battery. More and more,I come back after 2-3 hours and the mouse is frozen and computer has crashed. Computer will also crash in the middle of browsing,no apparent reason,no warning. Seems a little slow. We have Windows 10, Avast Premium Antivirus, Safe Zone browser,Malwarebytes Premium Protection. Thoughts? Thanks
  7. Cut,instead of copy and paste out of my download folder to the desktop,worked perfectly. Here is the log. Fix result of Farbar Recovery Scan Tool (x64) Version:05-03-2016 01 Ran by Mark Gisi (2016-03-31 13:36:32) Run:3 Running from C:\Users\Mark Gisi\Desktop Loaded Profiles: Mark Gisi (Available Profiles: Mark Gisi & DefaultAppPool) Boot Mode: Normal ============================================== fixlist content: ***************** start CreateRestorePoint: CloseProcesses: HKU\S-1-5-21-1182910247-164446080-3144522775-1000\...\Run: [spybotPostWindows10UpgradeReInstall] => C:\P
  8. It won't work. I'm feeling pretty stupid. I've tried a dozen times with no success. I've got both on my desktop,but it can't find the list. Here's what I've done. start>run>type in Notepad>OK>R Click copy text in quote box>paste in Notepad> select all in notepad>Save As>desktop>the file,fixlist.txt,shows up on my desktop. Download frst64(32 is not compatible)>click show in folder>r click in folder send to desktop,it shows up on desktop r click on frst>Open> ok>cick on fix> can't find list They are right next to each other. No l
  9. Not able to scan. Not sure what the problem is. Didn't have any trouble when I ran this same scan before. Keep getting ... fixlist.txt is not in same location or directory. Followed steps exactly as before. Both are on desktop,right next to each other. I must be missing something.
  10. Here they are.... Additional scan result of Farbar Recovery Scan Tool (x64) Version:05-03-2016 01 Ran by Mark Gisi (2016-03-30 17:09:04) Running from C:\Users\Mark Gisi\Downloads Windows 10 Pro Version 1511 (X64) (2016-02-29 15:31:58) Boot Mode: Normal ========================================================== Scan result of Farbar Recovery Scan Tool (FRST) (x64) Version:05-03-2016 01 Ran by Mark Gisi (administrator) on MARKGISI-PC (30-03-2016 17:07:29) Running from C:\Users\Mark Gisi\Downloads Loaded Profiles: Mark Gisi (Available Profiles: Mark Gisi & DefaultAppPool) Platform
  11. Its much better. I've been using both Chrome and Safezone browsers with no problems. Speed is quick. One problem is on startup I get a screen that asks if I want to reinstall Spybot. I don't,and won't reinstall. I will probably got to Malwarebytes pay version. How do I get the Spybot screen to go away? Spybot is no longer listed in my program roster.
  12. Right now its quick. I have not reintsalled Spybot,wondering if that is a problem. I have Windows 10,not sure you knew. Would consider Malwarebytes instead of Spybot if that would help me keep the speed I have now.
  13. Here is the scan. Malwarebytes Anti-Malware www.malwarebytes.org Scan Date: 3/28/2016 Scan Time: 2:05 PM Logfile: Malwarebytes scan log.txt Administrator: Yes Version: 2.2.1.1043 Malware Database: v2016.03.28.07 Rootkit Database: v2016.03.12.01 License: Free Malware Protection: Disabled Malicious Website Protection: Disabled Self-protection: Disabled OS: Windows 10 CPU: x64 File System: NTFS User: Mark Gisi Scan Type: Threat Scan Result: Completed Objects Scanned: 427603 Time Elapsed: 15 min, 16 sec Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkit
  14. Found my license for Spybot. Uninstalled Spybot and ran scan. Here is the log. Computer is quick as new,but for how long? That seems to be the pattern. Fix result of Farbar Recovery Scan Tool (x64) Version:05-03-2016 01 Ran by Mark Gisi (2016-03-28 12:58:36) Run:2 Running from C:\Users\Mark Gisi\Desktop Loaded Profiles: Mark Gisi (Available Profiles: Mark Gisi & DefaultAppPool) Boot Mode: Normal ============================================== fixlist content: ***************** start CreateRestorePoint: CloseProcesses: C:\Users\Mark Gisi\Downloads\AdvancedFileFixer_Setup_for_AS
  15. I'm not sure if Spybot is the pay version. I think it is ,but I can't find the email with the license. I forgot to uninstall Spybot before scanning. If you want me to uninstall Spybot and scan again ,I will. I'm not tied to using Spybot if you have a suggestion of something better,free,or pay version. I'm concerned with the errors you see with Spybot. Didn't see this when I pressed the back button. Place a checkmark next to and click .Checked uninstall components and hit finish. Here are the two logs. Fix result of Farbar Recovery Scan Tool (x64) Version:05-03-2016 01 Ran b
  16. Mouse batteries are good. The mouse didn't respond slowly,I should have said the computer was very slow. Here are the scan results. Additional scan result of Farbar Recovery Scan Tool (x64) Version:05-03-2016 01 Ran by Mark Gisi (2016-03-27 09:49:55) Running from C:\Users\Mark Gisi\Downloads Windows 10 Pro Version 1511 (X64) (2016-02-29 15:31:58) Boot Mode: Normal ========================================================== ==================== Accounts: ============================= Administrator (S-1-5-21-1182910247-164446080-3144522775-500 - Administrator - Disabled) DefaultAccount
  17. Update Did not the computer for over a half hour,came back and mouse would move,but no response at first. Slowly,started to respond,but never at full speed. Used ADwcleaner,performs like new...for a while. Here is the log. # AdwCleaner v5.105 - Logfile created 26/03/2016 at 12:42:41 # Updated 21/03/2016 by Xplode # Database : 2016-03-25.2 [server] # Operating system : Windows 10 Pro (x64) # Username : Mark Gisi - MARKGISI-PC # Running from : C:\Users\Mark Gisi\Downloads\AdwCleaner.exe # Option : Clean # Support : http://toolslib.net/forum ***** [ Services ] ***** ***** [ Folders
  18. Did all of the above. Startup this morning was very slow,both browsers,Chrome and SafeZone,were slow . I usually keep three or four tabs open at the same time. Weather,Ebay,Email,and one more. Is this a problem? I went to only two tabs,email and P.C. Pitstop,and the computer got quicker and more responsive.
  19. Here are the results. Results of screen317's Security Check version 1.014 --- 12/23/15 x64 (UAC is enabled) Internet Explorer 11 ``````````````Antivirus/Firewall Check:`````````````` Windows Firewall Enabled! Windows Defender Spybot - Search and Destroy avast! Antivirus Antivirus up to date! `````````Anti-malware/Other Utilities Check:````````` MVPS Hosts File SpywareBlaster 5.4 Spybot - Search & Destroy Java 8 Update 73 Java 8 Update 74 Java version 32-bit out of Date! Google Chrome (49.0.2623.10
  20. Uninstalled and reinstalled Chrome. Unable to download SARG,says this site cant be reached. Will let you know if chrome behaves itself. seems a little quicker,but too soon to tell.
  21. Could not find the C1 file,but here is the latest scan today# AdwCleaner v5.105 - Logfile created 24/03/2016 at 15:40:19 # Updated 21/03/2016 by Xplode # Database : 2016-03-24.2 [server] # Operating system : Windows 10 Pro (x64) # Username : Mark Gisi - MARKGISI-PC # Running from : C:\Users\Mark Gisi\Downloads\AdwCleaner.exe # Option : Clean # Support : http://toolslib.net/forum ***** [ Services ] ***** ***** [ Folders ] ***** ***** [ Files ] ***** ***** [ DLLs ] ***** ***** [ Shortcuts ] ***** ***** [ Scheduled tasks ] ***** ***** [ Registry ] ***** ***** [ We
  22. Since March 15 the computer has slowed down several times,almost stopped. Most of the time when that happened, I had to manually shut down and restart. I downloaded Ad Aware ,scanned and cleaned. Each time I used Ad Aware,the computer was as fast as new. I have started using Avast's Pro Antivirus,and Safe Zone browser instead of Chrome. So far it seems to be faster,and not slowing down. Any thoughts? Thanks.
×
×
  • Create New...