Jump to content

Change Mode

Air

Advanced Member
  • Content Count

    744
  • Joined

  • Last visited

Everything posted by Air

  1. Both PCs running the same video settings for the game?
  2. Tons of things can cause a modem to drop offline. Your provider should be able to pull the modem up in their DOCSIS tools and check the levels. That would be a good start. You can also try doing it yourself. Plug a PC/Laptop directly into the modem and try to connect to 192.168.100.1 that should give you the levels. Not really much you can do to "boost" signal loss. Just make sure your modem isn't behind a bunch of splitters.
  3. Blizzard Authenticator.
  4. I didn't. I never folded under "Air" as a username, only ugcbrian. Once I have a 2nd and 3rd box they will both folder under ugcbrian.
  5. Now folding under "ugcbrian". Once I get my spare box back up I will fire her up!
  6. Tom's just posted their Best for the Money article. Check it out. http://www.tomshardware.com/reviews/best-g...ml#xtor=RSS-182
  7. Elitist attitude and he called them Huntards. Screams Rogue.
  8. I'm going with a Rogue....
  9. Have you tried to bypass the router to see if the issue is still present?
  10. Just got my "the Explorer" title last night. Am I glad that's over. Running around on a epic ground mount after being on an epic flier for so long sucked.
  11. Look into the DD-WRT firmware. http://www.dd-wrt.com/dd-wrtv3/index.php If your router is supported then QoS wont be a problem.
  12. Should but the game settings and Uninstall info are stored in different hives.
  13. http://forums.worldofwarcraft.com/thread.h...30606&sid=1 Also, I was just giving an example about why the uninstall.exe and Add/Remove program entries were missing. If he copied it over from a different system and or flash drive those may not show up.
  14. WoW can be made to be portable and not need to be actually installed on the system. You can just delete the folder in the Programs folder and it will be fine.
  15. Do you have the PS3 plugged in and turned on? By turned on I mean the switch in the back has to be set to the on position. It shouldn't matter if you use CAT5e or CAT6.
  16. If you hadn't tried already. Solo Macro: /console farclip 777 /console horizonfarclip 6226 /console groundeffectdensity 256 /console groundeffectdist 140 /console smallcull 0 /console skycloudlod 3 /console characterambient 0 Raid Macro: /console groundEffectDensity 16 /console groundEffectDist 1 /console horizonfarclip 1305 /console farclip 177 /console characterAmbient 1 /console smallcull 1 /console skycloudlod 1 /console detailDoodadAlpha 1 http://blog.danielgovier.com/?page_id=362 Have fun in Hyjal.
  17. Try bypassing the router to see if you still have the same issue. If you do the router may need to be replaced or the firmware updated on it.
  18. With the ISP I work for (BHN) you do. We charge $10 per IP/month. I'm not sure about pricing for other companies but I would imagine they do as well.
  19. He should be fine with just 2 IP's. The ISP *should* adjust everything accordingly.
  20. I have a Canon EOS Rebel (film) camera sitting in my closet that I used before I got the XT(DSLR). It has loads of features and takes great pictures. Here are some sites to check out: http://www.fredmiranda.com/ http://www.bhphotovideo.com/
  21. Running an EVGA and its been nice to me so far.
  22. Air

    DirectX 10.1

    Actually no new hardware is needed and the chances of 10.1 being used is remote.
  23. Try this, power down all network devices and leave off for ~1min. Then turn them on in order from your DSL modem to your end PC. Also if you haven't tried it move the port on the router that the cable is plugged into that feeds the switch your having a problem with. I actually have the same problem here at work that you are having. When pluged direct to some PCs it works fine but with switches and other PCs it doesnt. I finally gave up on it.
×
×
  • Create New...