Jump to content

Change Mode

loganb

Members
  • Posts

    138
  • Joined

  • Last visited

Everything posted by loganb

  1. Interesting thread we've got going here, I guess I'll jump in and offer my own 2 cents. From growing up on a farm, I'm in the same boat as TL, I can drive anything with wheels and some stuff that doesn't have wheels, truck, tractor, any piece of construction equipment, doesn't matter if its 2 or 20 wheels, or has a automatic or a 18 speed tranny, and there were a lot of females in my area who could do the same, and several who were some of the best semi drivers around, so not all females are bad drivers. It does sound like your wife has these accidents fairly often, so you might look into a couple options. First would be a driving school or two, and they could possible lower your insurance rates as well as helping your wife drive, the other thing is that when you get your next car, get a mid to late 90's good old american car, something with 4 doors, reliable, cheap, and the parts are everywhere. A Buick, Pontiac, or something like a Chevy Malibu would be one of my first bets, but I'm a little biased and left the other Big 2 Auto makers off the list. A car like that would be reliable, rather cheap, nice and big so more steel to protect your wife in the case of a serious accident, and if anything minor does happen like a bumber or tailight, easy and cheap to fix.
  2. Sho-thats the correct part number, the only difference is mine is 3-3-3-8 and that is 3-3-3-7, but everything else is the same. I saw that recommended voltage and reran memtest with 2.6 volts and it had about 25 errors in the first minute and I aborted the test.
  3. The order on those timings is corrent, DFI puts them in a strange order. And I was wondering about the volts as well, I was running it at 2.8 and it was working fine so I never pushed it any farther, but I was thinking that maybe it would work with higher volts, but I don't know what chips are on it.
  4. Ok, I'm working on the system in the sig, and I'm having some serious issues. I benched my computer the other day, and noticed the 3d and aquamark scores had all dropped significantly, so I decided to run some stability tests. OCCT failed within 2 minutes and Prime95 failed in under a minute due to a rounding error. I then went into Genie bios, dropped the fsb down to 240 from 255 figuring it was the cpu causing the problem, and it didn't help. I then dropped it back down to 220, and still didn't do anything, so I then loaded the optimized defaults and it still wasn't stable. I then went back to the bios, loaded the OCZ suggested ram timings for my memory, and enabled memtest 1.60 on the bios, and it had 274 errors in an hour and a half run. I thought maybe for some reason it wasn't liking running in 1T, so I dropped it down to 2T, and reran memtest, and it had 25 errors in under a minute. I'd love any suggestions or ideas as to what to do about this ram, it used to be 100% stable, and now I can't get any oc with it at all. Below are the ram settings Ryder at OCZ sent to me when I had to RMA the same set of ram. Genie Bios 200 auto 16 16 auto 100 disable 1.425V 1.300V above VID 110% 1.30v 1.60v 2.7 or 2.8V DRAM Config 200 enable 3 3 8 3 11 16 2 3 2 3 1168 auto (this option is not in the 704-2BT bios) enabled auto 0 Level 6 or 8 (Normal 3 or 4 in the 704-2BT bios) level 2 8ns normal 6ns 256 disable 16 04 disable
  5. You'd need to do it something more like Rambo style instead of Cheney style, he didn't cause much real damage, and he was using a 28 gauge. No one in their right mind uses a 28 gauge for home defense, its a 12 gauge all the way.
  6. Junior in Industrial Engineering, hopefully another year and a half and i'll be done with school, for now at least. Work for the Civil Engineering Dept at school-supporting professors and grad students with research, lots of different but pretty interesting work. I also do some random computer repair for friends, and build the occasional system for people. Looking for an internship this summer though, so if anyone is looking for an IE intern in the midwest region with good technical skills and excellent hands on ability, let me know. Just a little shameless plug.
  7. you get toxic shock syndrome, possibly from questionable past behavior inserts penicillin
  8. Here's what I would get, and then put a panaflow fan on the top for high cooling capacity and low noise. thermalright si-97a
  9. Ok, I'm having problems with the rig in my sig. I just got the raid installed and working this past weekend, and I'm getting back into oc'ing it, and I'm having some problems getting past 2.4ghz on my 3200. I'd had it 12 hour prime stable before the raid went in at 2.59 at 1.40 vcore, and I can't even get past 2.4 now. I ran prime over the night, came back 12 hrs 38 minutes stable, so when I got back from classes today I was going to try to bump it up to 243 and run it on occt, superpi, and then hopefully prime it at night. I went in to genie, changed to 243 still at 1.40 volts, and then went it went to load windows it went to the lovely BSOD with a IRQL_NOT_LESS_THEN_OR_EQUAL error. So once it restarted i went back in genie bios, dropped back down to 240, and tried again, and got the same screen. So I then repeated this and dropped down to 236 and was able to get it to boot and its OCCT stable right now. I'm wondering if anyone has any suggestions on what might be causing this, if its a raid problem maybe, or chip or ram. Do I just need to give it more vcore even though I could hit 2.6 with the current volts before, my temps are fine, with the -90c and panaflow my 12 hour prime test temps were 37-38 with everest. My pit test does show that I have a raid controller disabled somehow, I'm not sure what that is, the raid 0 array is on the nF4 controller with the 6.53 drivers. So if anyone has any suggestions as to what to try next I would love to hear it. http://www.pcpitstop.com/techexpress.asp?id=C4V60WGBTKCSNA0R
  10. Those are better then mine, I'm on 2025/3750 at about 26 secs a frame, it is 206 pts.
  11. Well the score doesn't look bad, but we need to know some information about your system before we can really offer much advice. Make a sig. with your system specs in it, mobo, chip, ram, vid card, hdds, that type of stuff so we can see what you've got and then go from there. Just looking at the score the video score looks pretty good, the hdd's are kinda slow if they're 7200 rpm drives, if they're 5400 rpm its not bad. But put together a sig. and then we'll be able to do more, and since it seems you're wanting to oc the computer, tell us what voltage you're running on the chip and ram, and also what the chip temps are like so we know how much farther you can go.
  12. It looks pretty good, however the speed on your 80 gig seems kinda slow.... do you know what rpm drive it is? It'll probably be either 5400 or 7200, if its a 5400 its a reasonable speed, if its a 7200 its rather slow and should be up in upper 40 to low 50 range.
  13. Best of luck with that oc, if it runs prime95 for 6-8 hours or so without any errors most people consider that stable, so then you could bump it up another step or two, just watch those temps and have fun.
  14. You can bump your video score up by raising your resolution when you test to the maximum your monitor supports. I'd also look around and search for articles and tutorials about memory timings, and then start adjusting those, your memory score seems a little low to me, but with some fine tunining you should be able to get that up.
  15. Ok so I've changed everything to auto, and it will at least boot into windows most every time, but prime95 fails in 5 seconds, and superpi won't even make it through the 1M test without errors. I've played with some of the timings as well and I still can't get it to run stable.
  16. Ok I just built a new 64 bit system thats in my sign. and all was great. But I have to RMA back to newegg my 2x1GB of OCZ Performance DDR400 because one of the sticks is bad so I stuck in a 2x256 dual channel DDR400 of Corsair that I had in my old system, and its not working too well. I've got the chip and the all but the ram divider on stock settings and the divider is at 1/2-DRAM/FSM because thats all I can get it too boot at. It'll sometimes boot into windows for about 20 seconds and then restart, or not boot into windows at all. When it will boot and stay in windows it seems to do good, but Prime95 runs for about 5 seconds before it gives an error. I've heard that the Lanparty's like high quality memory which is why I wasn't too worried when It was doing this same thing on some Ultra memory, but the fact that its still doing on Corsair has me worried. I'm not wanting to set any benchmarks or oc the system till I get my new RAM in, but I'd at least like it stable and not crashing at random times on me. If anyone has any tips or ideas about what might be causing this I would love to know. Thanks
  17. I'm looking for a decent graphics card for a new system I building. I'm not a heavy gamer at all, I play occasionally, but I do do some CAD work. It'll be going into a system with an AMD Athlon 64 3200+ that will be overclocked, and a DFI Lanparty nF4 Sli-DR. Any advice or recommendations you guys have would be helpful. Thanks
  18. Ok well you guys are right once again, I should've checked compatability first, as OCZ's test show that they're stable only up to 2x512MB, so I guess I'll just run one at a time till I upgrade the board and chip to a DFI and a 64 bit. Thanks
  19. I will admit it is an older board, but the voltage is correct on it, DDR volt is 2.6, just as specs say.
  20. I just upgraded my computer to OCZ Performance 2GB (2 x 1GB) 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200) Dual Channel from Newegg. My computer was perfectly stable before and would run Prime95 for days flawlessly. Now that I put the new RAM in, the computer shuts down at random times, especially when running prime or doing a full pc tune up. I'm running an AMD 2800+ XP, and an ABIT KD7A board with current BIOS. I changed all bios timings to the 3-3-3-8 listed for the memory, and it doesn't change anything, it likes to restart when under load. Any suggestions for what to change would be greatly appreciated.
  21. I'm wanting to overclock my computer, but I'm not sure what the best way to go about it is. I'm new to overclocking, so any advice that you could offer would be helpful. Here's my latest test summary http://www.pcpitstop.com/techexpress.asp?id=3YTJNWP9PTCS37MU Thanks Logan
×
×
  • Create New...