Jump to content

Spy Sweeper

Advanced Member
  • Content Count

    286
  • Joined

  • Last visited

About Spy Sweeper

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Minnesota

Previous Fields

  • System Specifications:
    ECS RX480-MB, AMD64 3700+ E4, A-Data 2x1GB DDR400 Dual-Channel, PowerColor X1950Pro-512MB, 2xWD-36GB-16MB Buffer Raptor's in RAID-0, Antec Earthwatts-500Watt-PSU, Windows XP-HomeSP2, PCCillin Internet Security 2008
  • Teams:
    Nothing Selected
  1. I just tried to uninstall Advanced System Care 3 from Programs and Features. It would not let me uninstall it cause "C:\Program Files\IObit\Advanced SystemCare 3\unins000.msg is Missing. That being what McAfee has in Quarantine leaves me at not sure what to do next.
  2. I was Surfing through MajorGeeks.com looking for some software. I had not tried the Advanced System Care Program before so figured I'd give it a try. When I downloaded it I noticed something very peculiar. Just as the download ended I saw, just for a second or 2, another download window pop up. It happened so quickly i wasn't able to see what it was. It was rather obvious though that something without my consent just downloaded. When I started the System Care Install Exe I then saw a McAfee Virus Warning Window pop-up. McAfee claimed it found a Trojan. I then immediately went in
  3. Thanks for the Reply's 8210GUY & pcranger That sounded like a good idea. So I went to the local FleetFarm and bought a 10$ Multimeter. (I needed a multimeter anyway). Then after talking to one of the Older Gents in FleetFarm he explained to just do an Ohm Test. The Ohm test worked perfectly. I put 1 of the meter's +/- wires on the inside of the Adaptaplug Q, then touched the other +/- wire to one of the 2 Prong's. When the Ohm meter needle moved then I knew which particular Prong was In-Line with the Center. I then spliced the Adaptaplug Socket to the AC Adapter wire. It work
  4. I have a Toshiba M400 S5032 Laptop. It has this AC Adapter The End of the Wire, part that connects to the Laptop, is broken out and missing. I bought this Adaptaplug Q & this Replacement Adaptaplug Socket. I need to attach the "Replacement Adaptaplug Socket" to the Wire on the Toshiba AC Adapter. How ? The Adaptaplug Socket has 2 Bare Wires at one end. What is the Polarity of each wire ? and How should those 2 wires be connected to the AC Adapter (IE Polarity of the AC Adapter wires are ?) Thanks in advance PS I could just buy a new AC Adapter on Ebay for around
  5. Thanks again Aaflac, After the Kaspersky Scan finished: 0 (Zero) Infected Object 0 Suspicious Object So there was no report to save being it was empty. I did another AVG Scan about 2 hours ago and AVG found no problems. These Hallmark Emails kept coming. So I'd run another AVG scan after the Email arrival and AVG would promptly Quarantine it. So instead of using Outlook (Windows Mail) I've been going directly to the Fastmail website to view my Email. When i see any of these Virus Laden Emails I flag them as Spam then delete them before they even get to my PC. In t
  6. Malwarebytes Results: Malwarebytes' Anti-Malware 1.32 Database version: 1642 Windows 6.0.6001 Service Pack 1 1/11/2009 4:26:33 AM mbam-log-2009-01-11 (04-26-33).txt Scan type: Quick Scan Objects scanned: 46215 Time elapsed: 1 minute(s), 52 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Inf
  7. Thanks Aaflac, I did 2 AVG scans a couple hours ago. 1st scan found 6 pieces of Worm/Generic_r.CZ. 2nd Scan found 0 (none) Problems. After 1st scan, In AVG's Quarantine is (3 Items): Infection Type: Infection Virus Name: Worm/Generic_r.CZ Path to File: 1. C:\Users\Todd\AppData\Local\TEMP_~1.ZIP\postcard.exe 2. " \ " \ " \ " \ " \Microsoft\Windows Mail\mail.messagingengine.com\Inbox\2AEB6FDD-00001COD.eml 3. Same Path as 2nd cept' ----------------------------------------------------------\Inbox\6F8F3626-00001C10D.eml F-Secu
  8. Edited to Add: The Problems listed below may be due to the fact that my Vista is 64-bit, Is ComboFix 64-bit Compatible ? Thanks Aaflac, I have everything downloaded to desktop and ready to go, cept', I then right-clicked Combofix and chose "Run as Administrator". Then a few seconds later I received 2 windows. 1: Incompatible OS. ComboFix works only With Windows XP & 2000. 2: "Windows cannot find '32788R22FWJFW\nircmd.com' I'll do some googling to see if there is a fix for these 2 errors
  9. Thanks Aaflac, New Thread Started at: Hijack This Forum The Included F-Secure "Show Report" is actually from a few minutes ago, yesterday's had not been saved. Again today F-Secure found nothing wrong, although some Files have been skipped. Not sure if I really need to worry about this Virus anymore or not but I posted in HijackThis Forum anyway to be on the safe side.
  10. RSIT Info info.txt logfile of random's system information tool 1.05 2009-01-10 12:46:49 ======Uninstall list====== -->C:\Program Files (x86)\Nero\Nero 7\\nero\uninstall\UNNERO.exe /UNINSTALL -->C:\Windows\UNNeroBackItUp.exe /UNINSTALL -->C:\Windows\UNNeroMediaHome.exe /UNINSTALL -->C:\Windows\UNNeroShowTime.exe /UNINSTALL -->C:\Windows\UNNeroVision.exe /UNINSTALL -->C:\Windows\UNRecode.exe /UNINSTALL Adobe Flash Player ActiveX-->C:\Windows\SysWOW64\Macromed\Flash\uninstall_activeX.exe Adobe Flash Player Plugin-->C:\Windows\SysWOW64\Macromed\Flash\unin
  11. This is a Continuation from this Thread PCPitStop Listed Below: F-Secure Online Virus Scan "Show Report", RSIT Info & Log Show Report: Scanning Report Saturday, January 10, 2009 11:59:46 - 12:35:52 Computer name: DUALCORE Scanning type: Scan system for malware, rootkits Target: C:\ F:\ Result: 0 malware found Statistics Scanned: * Files: 40062 * System: 5169 * Not scanned: 28 Actions: * Disinfected: 0 * Renamed: 0 * Deleted: 0 * None: 0 * Submitted: 0 Files not scanned: * C:\HIBERFIL.SYS * C:\PAGEFIL
  12. I received a very official and legit looking Email today from "[email protected]" Claimed that I had an eCard from a Friend. Normally I'll simply delete any Emails that have attachments (unless from known acquaintances). But this Email was well written and looked very legit. Guess it wasn't. AVG Anti-Virus immediately quarantined the Attachment when I opened it, Windows as well (i think Windows Defender) blocked access to the attachment immediately upon opening. Claimed Virus found by AVG is "Worm/Generic_r.CZ". I'm doing an F-Secure Online Scanner as we speak but it h
  13. In my Test Score look under Disk/Uncached Speed. Windows was installed on a 10GB Partition called Drive C in RAID-0 After Windows install I went into "Administrative Tools/Computer Management/Disk Management". I had 59.18GB of Unallocated Space. I formatted that Space and called it Drive E. But, Drive C has an Uncached Speed of 106 MB/s & Drive E only 50. Is Drive E not being treated as RAID-0 like I want it to be ? Did I set up Drive E incorrectly ? Thanks
  14. He has a point as well, Software installs are much quicker with Raid; Plus Online Gaming Load Screens are as well alot quicker. Plus the 'real-time' game play of Online Games is quicker, although the Game Play speed-up of using Raid over Non-Raid is not as much as I had hoped.
  15. A Thanks to you all for the Replies. You all agreed that Vista is not worth using at the moment. Had thought that myself, was just Hoping otherwise. So Windows XP will be used. Ill probably go with Home-Edition simply cause it's cheaper & Pro not really being needed on this Gaming-Only PC. Plus the PC I'm using now has Home-Edition which will make this Build-PC easier to run for I'm very familiar with Home-Edition. Yup those 2 Quotes make sense, but as I mentioned in my 1st post, I already have 1 of those Raptor 36Gigs I bought many months ago from Newegg. Plus this Fa
×
×
  • Create New...