Jump to content

dragonlady

Advanced Member
  • Content Count

    726
  • Joined

  • Last visited

Everything posted by dragonlady

  1. Any help would be much appreciated. Maybe I should remove java and re-install, any suggestions on this?
  2. I have a shortcut on my desktop for java but it seems to be not working when I click on it. I checked my control panel and java isn't even listed but yet it is in my add/remove programs. I also noticed there is a javafx 2.1.1 in the add/remove, do I need this? I updated to the current java and have never had a problem before. Thanks for any help
  3. I will Caintry, and thanks again for your time.
  4. Hi Caintry - Guess this is a lost cause for me..... Connections are ok. I think I will just take it too the computer guy. I know nothing about the UPS. Thanks for trying Caintry....
  5. Hi Caintry - Sorry, been busy the last couple days. The date and time are correct. I did go to the power settings, and everything is set to never shut off. I do turn my computer off at night because it's in my bedroom and don't want to hear the fans running. I thought I should mention that when I clicked on UPS it showed an exclamation mark and it says "service is currently stopped." Could this mean anything? When I turn computer on in the AM, it beeps once and "no signal" shows up for just a second on the monitor then it beeps again and that's when it goes to the bootup screen. I appreciate y
  6. Hi Caintry - The only thing that has changed was when my guy set the computer to NOT go into hibernation, it runs all the time. He also put a new power supply in. When it starts on the "boot page" I have it set "to start windows normally", should I change that at all? Maybe time for a new computer. I KNOW I should have SP3, but I'm hesitant cause I don't want to have any problems with the download, and also with this new problem would it be wise for me to try? Thanks for your help!
  7. will posting a pc test help at all?
  8. I have run tests on this site and Tom, I just had a new power supply put in a couple weeks ago
  9. caintry_ boy, I know NOTHING about computers. Have no idea about video cards. Does onboard mean on the mother board? Only reason I ask is casue the guy I take my puter too said something about it being on the mother board.
  10. About a month ago I was getting a "no signal" on my monitor when I turned on my computer. The person I took it to said it was because my computer goes into hibernation after an hour and the ethernet light went out on the modem. He changed the setting so the computer stays on. Then a couple of weeks ago I had to have my power supply changed cause the old one quit. The start-up was ok for a couple of days, but since then, when I turn the puter on, it beeps once and shows no signal on the monitor, then beeps again opens to the page where you choose how to start your puter, safe mode etc. I have i
  11. No need to apologize Redneck!! I appreciate your input. When I saw backdoor, I literally panicked! I've read enough about these on the forum to know they are not good. Just wonder why it did that now. Verizon has a way of downloading when THEY want too. don't appreciate it too much. Thank you again for your assistance.
  12. That is very good news, and yes I have verizon as my isp. They've downloaded the help and support tool onto my computer. I did not do it, but it's been a while since it was done. I appreciate your help so much, and for me it was good news. I thought i had a serious problem. THANK YOU again!
  13. Scan type: Full Scan (C:\|) Objects scanned: 194689 Time elapsed: 44 minute(s), 42 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 3 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: (No malicious items detected) Registry Values Infected: (No malicious items detected) Registry Data Items Infected: (No malicious items
  14. For the record, I did do the updates with no problems. Thank you all for the input. HAPPY THANKSGIVING!
  15. Thanks Adam. I'm wondering if anyone else got these updates. I just don't understand them, even though I looked them up. A computer wiz I'm not, for sure...lol
  16. Thanks for the reply. I think I will hold off. I am not computer savvy, so unfortunately, I have no idea what these updates are really for. TY again!
  17. Morning all and Happy Thanksgiving! I had 3 updates this morning but not really sure about what they are or if they are really necessary to do even though they're under critical updates. The first is MSXML core service 4.0 SP2, the second is basically the same except the first one says it can't be removed, and the third one is about resolving issues with daylight savings. Any input would be greatly appreciated. Thank you!! Numbers are kb973688, kb973687, kb976098
  18. Thanks brownhornet, guess I don't need these, I hope. Seems to me I did remove them once before, can't remember for sure.
  19. Went to services.msc and they aren't even listed there.
  20. Hey Jacee, what would happen if they were removed?
  21. Verizon is my ISP, but I think I've removed the tool before
×
×
  • Create New...