Jump to content

Change Mode

arclight

Advanced Member
  • Posts

    210
  • Joined

  • Last visited

Posts posted by arclight

  1. Thank you for the informative reply.

     

    I went from windows xp pro to vista home premium...I like it but I found some problems. norton internet security wont work..either will nero and power dvd...I will have to pay to get vista versions of this stuff...My m-audio revo 7.1 audio card wont run either...so you can expect some problems until they get new drivers etc. for vista...anyway I like it and will work around problems as needed ...other then that it is as smooth as silk...dennis
  2. It will be fine. I run Vista on an ABIT AS8, 865 chip.

     

    You will have more fun with say a 630 CPU. Something that will do 64bit.

     

    If you are planning to upgrade, be careful. The Home Basic edition really

    doesn't have anything to it. You need to go higher. I have ULTIMATE

     

    Video card means weather or not you can have the pretty picture. AERO

     

    You need a good 256m card (512 better) and the system memory is

    1 gig to get by. 2 gig would be the best. I run it on 1.5g OK.

     

    I do admit that I like it. It takes some getting use to though.

     

    ENJOY :P

     

    the ultimate is is!!! thanks rah what about putting the 3.4 prescott in this box?...dennis
  3. Say I was thinking I would like to try windows vista....I took the "Vista test" and passed Right now my box has a msi 865-pe-neo-2 pfisr board pc 2700 512x4 and a intel p4-2.8B(northwoods) 533 mhz processor...it runs fine but I am sure it is slow compared to most of the new computers...My average pit score I would have to say is 1,600.... I cant afford a new computer...Now I can buy new a 3.4 800 mhz prescott processor for$135.00 (have to get a new heat sink and fan)... 1. is my computer worth doing this? 2. will i gain a significant performance boost..3. will I have to reinstall everything..windows xp etc.? or should I leave a well running computer alone? thanks for any advice on this folks....dennis

  4. It works. The reasoning behind it, is that if you wish to copy CDs they

    dont have to page, which they have to do if on the same channel.

     

    :)

    Got it going guys thanks a million!!!!!!!!!!!!!!!!!!!! dennis

  5. ok many thanks to you folks that have helped me...ok I connected the drive to the blue ide channel... bios finds drive....it shows up on device mgr....its says working....under computer mgmt it says drive 0

    basic 74,53 gb unallocated...WHAT is the next step please? it does not show up is my computer...also the 2 cd roms I had plugged in the blue primary channel...can i plug that cable into the yellow ide input on the moboard? thanks folks dennis

  6. duanester...I remember when the computer was set up I just plugged the raptor in the first sata input since there was only 3 ide ports I just plugged the 3 cd- dvd burners in them...( i have burned about 3000cd's

    (the drives last for about 500 then give up the ghost) so this computer has been very good to me and has work flawlessly.. If I put this new hard drive in the top ide port can I put one of the burners on the same cable? then I can leave the othe 2 where they are.... anothe funny thing I noticed is I just got a wireless keyboard but you cannot get into the bios with it since it only comes on after the computer fully boots so I have plug in the old one...well thats life with computers....

     

    Oh the reason I put 3 burners in it is after a drives gets hot I switch to another and back and forth and so on and on lol
  7. You know duane I think I will try that. I just have to get up the courage to do it I am betting that you are 100 Percent right...It has been a few years sice I messed with workin with the bios and stuff... den

     

    duanester...I remember when the computer was set up I just plugged the raptor in the first sata input since there was only 3 ide ports I just plugged the 3 cd- dvd burners in them...( i have burned about 3000cd's

    (the drives last for about 500 then give up the ghost) so this computer has been very good to me and has work flawlessly.. If I put this new hard drive in the top ide port can I put one of the burners on the same cable? then I can leave the othe 2 where they are.... anothe funny thing I noticed is I just got a wireless keyboard but you cannot get into the bios with it since it only comes on after the computer fully boots so I have plug in the old one...well thats life with computers....

  8. ok guys thanks for your help I REALLY APPRECIATE IT.....ok here is the first boot page sorry for all my confusion....auto detec....primary master cdrom

    auto detec slave cd rom

    auto detec second master cdrom

    auto detec second slave not detected

    " " third master ide hard disk...the raptor i guess

    " " third slave not detected

    " " 4th master not detected

    " 4th slave not detected

    primary master aopen.....

    primary slave lite on.......

    second master lite on........

    3rd master 34.06 wd...raptor

    ultra dma mode 5 smart capable and status ok

     

    when i said ide3 I meant it was the 3rd ide port since the first 2 have the cdroms in them sorry about any confusion but i am a confused kind of guy i hope this helps you alll thanks dennis

     

    You know duane I think I will try that. I just have to get up the courage to do it I am betting that you are 100 Percent right...It has been a few years sice I messed with workin with the bios and stuff... den
  9. Can you identify where on the board the noise is comming from -- listen at the cpu fan -- and check for a layer of dust bunnies under the cpu fan -- between the fan and the cooling fins-- :huh:

     

    They can get clogged with dust for sure!!!!!!
  10. Have you checked what it said?

     

    Assuming that the problem you are talking about is not being able to

    play certain movies.

     

    :blink:

     

    mine did the same thing...I bet you downloaded there inrterface for selling music called "urge"...I just deleted it and everything is back to normal
  11. the best way to do this is to hook the drive to the primary ide channel because the secondary is for optical drives only

     

    i think the primary is blue though im not sure and you should review your mobo manual

     

    once this is done open disk management etc......

     

    if you tampered with bios settings you may need to reset them if you forgotten what was changed, atleast this way your ide channels will be enabled by default!

     

    edit: try the jumper settings as follows, first try slave, if nadda try cable select, if nada try master

     

    ok guys thanks for your help I REALLY APPRECIATE IT.....ok here is the first boot page sorry for all my confusion....auto detec....primary master cdrom

    auto detec slave cd rom

    auto detec second master cdrom

    auto detec second slave not detected

    " " third master ide hard disk...the raptor i guess

    " " third slave not detected

    " " 4th master not detected

    " 4th slave not detected

    primary master aopen.....

    primary slave lite on.......

    second master lite on........

    3rd master 34.06 wd...raptor

    ultra dma mode 5 smart capable and status ok

     

    when i said ide3 I meant it was the 3rd ide port since the first 2 have the cdroms in them sorry about any confusion but i am a confused kind of guy i hope this helps you alll thanks dennis

  12. re...disk mgmt drive is not showing there...ok this is what i know...I took jumper off back so now its single instead of cable select....on 2nd boot page it says this....sata tx2 plus bios version 100.1030.26 9e0 2002-2005 promise tecnology inc.......do wdc wd80 tb00jjco76319mb ultra dma 5 ide busmaster enabled...so i guess it sees the drive.....DEVICE MANAGER SAYS YELLOW ! ON WIN FASTRAK 376/378 CONTROLLER....WHEN i TRY TO UPDATE THE DRIVER IT WONT GO...PROBLEM CODE 10...i guess it wont go if I lived in a bigger city i should have got a sata drive and just plugged it in just one of those things I have 3 optical drives plugged into the first 2 ide ports on the board...well thanks...dennis

     

    you know all i wanted was to have another hdrive for photoshop...so much for this full featured board...den
  13. before you lose hope and your at the very end of the rope run disk management!

     

    the disk will not appear in my computer when first installed

    hit start/ run/ type diskmgmt.msc, and then click OK.

     

    if the drive is in there listed assign needed partitions and format the drive :)

     

    re...disk mgmt drive is not showing there...ok this is what i know...I took jumper off back so now its single instead of cable select....on 2nd boot page it says this....sata tx2 plus bios version 100.1030.26 9e0 2002-2005 promise tecnology inc.......do wdc wd80 tb00jjco76319mb ultra dma 5 ide busmaster enabled...so i guess it sees the drive.....DEVICE MANAGER SAYS YELLOW ! ON WIN FASTRAK 376/378 CONTROLLER....WHEN i TRY TO UPDATE THE DRIVER IT WONT GO...PROBLEM CODE 10...i guess it wont go if I lived in a bigger city i should have got a sata drive and just plugged it in just one of those things I have 3 optical drives plugged into the first 2 ide ports on the board...well thanks...dennis
  14. Hi dennis here, say here is my problem... My computer has just 1 hard drive it has a wd-raptor sata drive it has worked great. today i bought a 80 gig wd cavier eide drive(to use as a scratch disc for photo shop)...I connected it to ide 3 (the only one left) remember the wd-raptor is a sata drive...ok my computer does not find the new drive...i called msi...he had me download some drivers...it did not help...still does not show the drive anywhere...ok here is my question...the jumper setting on the wd- cavier drive is set to "cable select position" should I try to set it to slave or something?...it is the only drive going to ide 3. The motherboard is msi 865pe neo2 fisr thanks for your time and advice dennis

  15. Hi, I just upgraded my 4 year old analog lcd monitor to a 19" samsung digital monitor. ok I think the digital interface is a significant improvement over the analog input. I am very happy with this monitor. anyway you should be able to find a nice 17" monitor. I think you should try to find a name brand monitor, at least you will find it easier to deal with a major brand if and when you ever need service.

  16. say folks, I just got a dvd burner. can anyone explain how i can rip music off of music dvd's (concert dvd's) and then burn the music onto cd's?...can it be done? its a "a-open 1608" dvd burner. thanks a lot. (it came with nero oem software)

×
×
  • Create New...