Jump to content

Change Mode

beagle1

Advanced Member
  • Content Count

    300
  • Joined

  • Last visited

Posts posted by beagle1

  1. Hi Tx / Nigsy   Main reason i ran driver booster i had a Blue Screen twice with  driver not less than equal or such , i couldn't find out which driver was the problem , i've since deleted the driver 7 program  an so far all good , sounds like i've been lucky running the program . Regards Philip ..

  2. Hi Tex  Yea , could have done without all the fuss , at 71 didn't need it , for mine , if you Purchase the Pro Ver , why not just have it so you download it then add the License Number , not the dang trial ver . Not a Stranger i hope , check in here every day , learnt a whole lot too over the 15 years , been a member somewhere back in November December 2004 , when i first joined and i tried to sign i didn't remember/think  to leave a space between Beagle an 1 , so i couldn't , so i rejoined with no space , wasn't so comp literate lol. I've seen a few no longer come back in my years , Hawk , One Slick Chick , the latter was on here near every day then ect , over the years i wonder what happened to them as they were regulars on here . Regards Philip ..

  3. Hi Tex  Well easeus finally replied after the third email , they let me know when the trial version loads , click on the Key up the top to add the License Number they sent , i looked for somewhere to add it but didn't find anywhere , would have been a whole lot easier had they said on the Purchase email . Anyway , it's all up an running an increased C Drive from D Drive and then did the same from E to D which was then down on space  so all is good this way . Regards Philip ...

  4. Hi Tx  The link you gave me is the one that won't let me extend C Drive even after making 15gb Unallocated space from D Drive .So i bit the bullet an Paid for the Pro Version of the program , when i clicked on the download link on their email and Installed all i got was the Trial Version . As you can't reply to their emails because of No Reply on their emails , i went to their website on Thursday my time and let them know , as they've had 2 Days since i Purchased an No Reply back , i asked them to Refund my $40.21 AU for the Pro Version , as of today , Saturday my time , they've Still not even Responded . I've opened up a PayPal Dispute as the product i paid for is Not what I've got ( Trial Version ) , so i'll wait to hear from PayPal i guess .. Regards Philip ..

  5. Hi I'm trying to increase C Drive in win 7 Home with 15gb from D Drive, i've tried easeus , it lets me make unallocated of 15gb to extend C Drive , but i can't get the option to click on C to add it , also tried Minitool , same Problem as Prior so no luck there either Can any one point me to a free program that does what i want without me going through lots of programs to get it done .Regards Philip.

  6. Tx n nigsy   On Sunday i decided to try it , all went well , booted , changed Graphic drivers , did windows updates an av-superantispyware-malwarebytes ect Drivers ect , let it run till Tuesday an reinstalled the new drive , and all is fine , Thanks for your Help , Appreciated .. Regards Philip ..

  7. Tx Redneck     Sorry for the late reply , i've still not tried to boot from the old drive on the chances it won't boot an then stop the newer cloned one not to boot , the only Hardware that's changed is the Graphic card and 2 gb of Memory Extra . Do you think the MBR on the old drive will still be workable then , i guess there's only one way to find out , unless as you say the old drive has died while sitting there Unused , i'll wait for your Reply before i try ok . Regards Philip ...

  8. Hi I was thinking about a drive i cloned which i've done a few times in the last 10 years or so win7 Home , can one get the old drive , not the new cloned one to be bootable again .I was sitting here thinking on it an just wondered out of curiosity can one get the old drive , if needed to Ever Boot again . It's not that i need to it's just  a thought as i usually leave the older drive in the tower unplugged it's not like i've ever used the old one for storage or like , any thoughts .. Regards Philip ...Ps in other words if the newer cloned one ever failed can i reactivate the old one .....

  9. Hi , This should allow you to see the Check Disk Results ,,

    1. Press the Windows + R keys to open the Run dialog, type powershell.exe, and press Enter.

    2. In PowerShell, copy and paste the command below, and press Enter. (see screenshot below) NOTE: To paste the copied command into PowerShell, you will just need to right click in PowerShell.

    3. Enter the command

      get-winevent -FilterHashTable @{logname="Application"; id="1001"}| ?{$_.providername –match "wininit"} | fl timecreated, message | out-file Desktop\CHKDSKResults.txt
    4. You will now have a CHKDSKResults.txt file created on your desktop that is the log file of your chkdsk scan results from Event Viewer.

     

    Regards Philip .

  10. Good News Terry , Dang , gave up on the Q-Flash , Decided i'd Retry ABios , saved it from MBoard CD , Installed , Followed Prompts , Chose from USA Site , an Installed , Version you Linked to Installed , dated 18-6-2009 , so All Peachy . Decided i'm not going to Install Win 10 on Q9550 Pc , this one , though will now Update Bios on other E8400 Pc , Exact Same Motherboard Rev too , an Install/Try Win 10 on it Instead , Appreciate all the Help Both You an Caintry have Provided , Many Thanks . :clap: :clap: :banana3: Ps , Just did the E8400 too , run both pc's on UPS so felt safe doing ABios , All Good , Great Day Here ..

  11. Hi Terry , I had looked at the link you posted Prior , but i don't get this Option there ,, If your BIOS is flash protected, please do not enable BIOS Flash Protection under Advanced CMOS Setup (AMI BIOS) or Advanced BIOS Features (AWARD BIOS) in BIOS menu.

    Nothing Shows on the Bios under both them Options as Mentioned Above under Advanced Cmos or Advanced Award Bios , It just don't show , so if it is set to Enabled already by Default , which is what i'm thinking it is , i can't set it to Disable , i'm at a loss here ok . Regards Philip ..

  12. Hi Terry , I was looking into Bios Flash early July , this in Reply from Caintry-Boy ,

    02 July 2015 - 07:52 PM

    Tried with @bios , No luck with that either , when i put win 7 dvd in drive , i Don't get the Options that show on the QFlash page to Save @Bios in Programs . I wonder why my Board has QFlash/@Bios Options when they Can't be used , anyway , i'll move on as Pc's have no Problems , it was just for a Learning Curve that's all . Thanks Caintry . Philip..

    I Downloaded an Saved the Bios you Posted link too ok , but once again i Don't/Can't get the Option to Update from Flash Drive , only Floppy A or B , an i don't run a FDrives on pc's , Q-Flash ver 2.05 showing in the Bios , maybe i'm Missing Something , any Idea Appreciated , Thanks. Regards Philip ...

  13. Thought i'd ask here as i'm Unsure if i can Upgrade to Windows 10 , Current Os is as Above , 64 Bit , 4gb Team Dark Ram , a couple of weeks back i ran the Upgrade Tool to see if i could Run Windows 8.1 , and what i got was this Statement ,, You Can't Install Windows 8.1 because your Processor Doesn't Support Compare Exchange 128 , Whatever that Is . My Processor is Q9550 Intel Quad 2.83Ghz , Motherboard GA-EP35-DS3P Version : x.x Award Software International 02-27-2008 , so Not Uefi Bios . My thoughts are if that's Correct an Windows 8.1 Upgrade is Out , then so Would be Windows 10 Upgrade , what i Don't Understand is why Would i get the Option to Upgrade to Win 10 in the First Place on my Two Pc's , this one as Above , other one same Board ect only has E8400 Core 2 Duo Cpu . I Sure Don't want to go through all the Download only to find Windows 10 Won't Install/Run , Also i was Only going to Upgrade 1 of My Pc's an leave one with Win 7 , Any Help Appreciated . Regards Philip.. :facepalm: .. Ps Any More Info Required Let Me Know Ok





  14. Tried with @bios , No luck with that either , when i put win 7 dvd in drive , i Don't get the Options that show on the QFlash page to Save @Bios in Programs . I wonder why my Board has QFlash/@Bios Options when they Can't be used , anyway , i'll move on as Pc's have no Problems , it was just for a Learning Curve that's all . Thanks Caintry . Philip..

  15. Thanks Caintry , but no luck , saved the file to Fat 32 flash Drive , into QFlash , only option i get is Floppy A or B , No flash Drive Option . Went to Gigabyte Site , found this Bios to suit , , chose Top One 2009-6-18 , to me it's 18-6-2009 in Oz lol , on Board at the moment is the 3rd one down the list 2008-2-27 , But once again when booted to QFlash No Option to Choose Flash Drive , Only Floppy , which i Ain't got , though i spose i could add one . No problems on the pc's running old Bios , but i thought i'd Increase my Knowledge by ( having a go ) , at 67 times not on my side the way i see it . Not Long over 2 X 3 Month Zoladex 10.8 Implants ( started July 2014 for my Prostate Cancer , then 37 Radium Treatments , along with Hot Flushes from Hell , 6000/7000 from last July to April this year , and Ruined my sleep , an i'm stuck in that mode Still . Why i say Time is not on my side , so i'll try most things now lol , Wait till i hear back okie dokie . Regards Philip .. :surrender:

  16. Hi Caintry_Boy an Brownhornet , Thought i'd ask as Both of you Know a Whole lot more on Bios Flash , I have no Problems Saving to a Flash Drive . This is my Board , Actually run 3 Pc's with the Exact Same Board/Rev Nu , GA-EP35-DS3P REV2.1 Here ,, http://www.gigabyte.com.au/products/product-page.aspx?pid=2741#ov . Can you Point me in the Right Direction Which Download it is , Also the How Too Do Directions as i've Never Done Before , Any Help Appreciated . Regards Philip . :P

  17. Hi Brownhornet , Early morning this way , 2.30 am , can't sleep , on Zoladex for my Prostate , hot flushes-full on too , no fun lol , anyway , Wondering which Core 2 Duo you pulled , wouldn't happen to be a E8400 by any Chance , and you'd sell . Reason is Lynne has my old pc running E6400 @2.13 with win 7 iffin my memory holds , thought i may give it a Boost an the E8400 would sure fit the bill , guess i'd be up for a Reformat , no problem there . Lots of Q's , thought i'd ask ok . Regards Philip .

×
×
  • Create New...