Jump to content

tminterlude

Advanced Member
  • Content Count

    525
  • Joined

  • Last visited

Everything posted by tminterlude

  1. Thank you juliet.The computer has come along way.Windows and browsers seem to be opening alot faster now,still laggy compared to my pc's but I suppose this pc is just starting to show its hardware age. I did backup the bookmarks and reinstalled chrome,but could not sign in to google sync as this not my pc. The process's running all appear to be normal and not 20 of any.
  2. I can not find norton pc checkup anywhere to unistall it.It's not under add or remove programs,I tried searching for it with no results either. I disabled advanced system care web surfing protection. So now it will just use AVG surfing protection.I would keep off for faster results but I don't know this guys surfing habits so he could benefit from it being kept on. Your right it has came along way,thank you.The only lag I'm experiencing now is when opening a web browser its just real laggy at first,not sure why. Fix result of Farbar Recovery Tool (FRST written by Farbar) (x6
  3. Well I think it quarantined them automatically.The computer seems better so far,internet browswers and windows seem to be opening up with in seconds now.It does lag loading a web page though, Bitdefender found no infections. Scan result of Farbar Recovery Scan Tool (FRST.txt) (x64) Version: 10-11-2013 01 Ran by hungkeong (administrator) on HUNGKEONG-PC on 14-11-2013 20:50:16 Running from C:Program Files (x86)PCCleanupDONOTRUNExpertsOnly Windows 7 Home Premium Service Pack 1 (X64) OS Language: English(US) Internet Explorer Version 10 Boot Mode: Normal ==================== Processes
  4. AVg full scan found 4 threats,3 corrupt executable's and 1 trojan horse crypt2.btvr virus. I had scanned the computer with avg shortly after getting it and it found nothing.I guess we did something for avg to uncover those threats.I can't figure out how to get a log from avg to post. What else can I do to ensure this pc is fully clean.
  5. I did as instructed on highjackthis,everything seemed to work just fine.However I still cant get eset online scanner to work, I'm getting unexpected error 2002 when downloading virus signature database.I have avg disable and have restarted the pc.
  6. You need to make your own thread so you can have a dedicated hjt expert help you.
  7. Logfile of Trend Micro HijackThis v2.0.5 Scan saved at 4:46:10 PM, on 11/13/2013 Platform: Windows 7 SP1 (WinNT 6.00.3505) MSIE: Internet Explorer v10.0 (10.00.9200.16720) Boot mode: Normal Running processes: C:Program Files (x86)GoogleGoogleToolbarNotifierGoogleToolbarNotifier.exe C:Program Files (x86)Common FilesPPLiveNetworkPPAP.exe C:Program Files (x86)AVGAVG2014avgui.exe C:Program Files (x86)Common FilesJavaJava Updatejusched.exe C:Program Files (x86)PCCleanupHijackThis.exe O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:Program Files (x86)Common FilesAdobe
  8. Well the 20 dllhost process's in task manager are gone now,so that's great news. The laptop still feels sluggish to me though,like I click to open chrome and it takes about 20 seconds to open. Im not sure what else we could clean up on this laptop so maybe its just old hardware.
  9. ComboFix 13-11-12.01 - hungkeong 2/2013 Tue 19:07:57.1.2 - x64 Microsoft Windows 7 Home Premium 6.1.7601.1.936.86.1033.18.1639.379 [GMT -6:00] Ö´ÐÐλÖÃ: c:usershungkeongDesktopComboFix.exe AV: AVG AntiVirus Free Edition 2014 *Enabled/Outdated* {0E9420C4-06B3-7FA0-3AB1-6E49CB52ECD9} SP: AVG AntiVirus Free Edition 2014 *Enabled/Outdated* {B5F5C120-2089-702E-0001-553BB0D5A664} SP: Windows Defender *Disabled/Updated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46} . . ((((((((((((((((((((((((((((((((((((((( ±»É¾³ýµÄµµ°¸ ))))))))))))))))))))))))))))))))))))))))))))))))) . . c:usershungkeongAppDataLoc
  10. Additional scan result of Farbar Recovery Scan Tool (x64) Version: 10-11-2013 01 Ran by hungkeong at 2013-11-11 19:28:41 Running from C:Program Files (x86)PCCleanup Boot Mode: Normal ========================================================== ==================== Security Center ======================== AV: AVG AntiVirus Free Edition 2014 (Disabled - Out of date) {0E9420C4-06B3-7FA0-3AB1-6E49CB52ECD9} AS: Windows Defender (Disabled - Up to date) {D68DDC3A-831F-4fae-9E44-DA132C1ACF46} AS: AVG AntiVirus Free Edition 2014 (Disabled - Out of date) {B5F5C120-2089-702E-0001-553BB0D5A664} ====
  11. # AdwCleaner v3.012 - Report created 11/11/2013 at 18:44:31 # Updated 11/11/2013 by Xplode # Operating System : Windows 7 Home Premium Service Pack 1 (64 bits) # Username : hungkeong - HUNGKEONG-PC # Running from : C:Program Files (x86)PCCleanupAdwCleaner.exe # Option : Scan ***** [ Services ] ***** Service Found : APNMCP ***** [ Files / Folders ] ***** File Found : C:UsershungkeongAppDataRoamingMozillaFirefoxProfilesextensionsuser.js File Found : C:windowsSystem32TasksExpress FilesUpdate Folder Found C:Program Files (x86)AskPartnerNetwork Folder Found C:Program Files (x86)Common Files
  12. Hello,I was told to post log information here.Would appreciate the help. Original thread is HERE. Malwarebytes Anti-Malware 1.75.0.1300 www.malwarebytes.org Database version: v2013.11.05.01 Windows 7 Service Pack 1 x64 NTFS Internet Explorer 10.0.9200.16721 hungkeong :: HUNGKEONG-PC [administrator] 11/8/2013 8:32:29 PM mbam-log-2013-11-08 (20-32-29).txt Scan type: Quick scan Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM Scan options disabled: P2P Objects scanned: 215089 Time elapsed: 10 minute(s), 55 second(s)
  13. So I got my boss's computer and trying to clean it up for him.I have ran all the popular scans and only malwarebytes had found anything,it fixed 23 isssues. In task manager there are 20 dllhost.exe running from a ?globalrootdevice location,its all the same process and command line. The computer is a toshiba with windows 7 and 2gb memory and runs slower than my 5 year old laptop,I have done all I could for it, I need some expert help from you guys.Thanks let me know what to do please.
  14. Awesome game , looks good on 65" at 1080.The single player campaign is real short, took me 9.6hs recorded by steam. The multiplayer is where all the fun is tho , so many achievements to accomplish.
  15. Well just wondering what other 955 users temps are with stock HSF.These temps are from playing gta Iv for a few hours with onboard video.Considering gettingt a freezer 7 or similar to cool this down the temps seem to high, especially in prim95
  16. Ah ok thanks man. Can some of you other 955 users post your temps, my idle is usally around 29-34 but when I rand prim95 it hit 60 and still going !! and then I stopped it, 60c wow something is not right.I'm just using the stock cooler and stock thermal paste at the moment but that still doesn't seem right.
  17. Ah ok yes 1600 is correct memory also states that, it was the MB box that thew me off I guess. Well I got the 955 instead of that x3 720 , and I'm glad I went with it instead. I think this one will do me just fine for a long while, well once I get the video card I'll be good I'm not very patient but it will be worth it.
  18. Well the highest setting it is showing is only 1600, seems to be running fine , but still not 1666.
  19. Wow that was a fast delivery, I ordered Friday morning and ups knocked on the door early tuesday morning. Got everything setup and windows 7 installed without issue , I am surprised that I had no issues at all with installing parts and windows.Windows 7 only took about 40 minutes to install !! Tech express updated. There is one thing tho, in the bios it says my memory is at 1333 ,I thought it was suppose to be at 1666 ? Is this just suppose to be this way or do I need to change something ? Also I keep hearing my hard drive kick down or something, kicks down after a while?
  20. Thanks for the psu suggestions I might go with that 750w antec.I just decided I'm going to skip the x3 and get the x4 955 be. Should I go with this mobo instead so I can at least have video until the 5850 gets back in stock ,Or is this a big downgrade from the asus ?
  21. Ok would this RAIDMAX 730W be able to handle this job and good when the time comes, I would go with a better one but don't want to wait longer for funds. If that wont cut it then Ill just upgrade the psu when I do get another 5850.Thanks for pointing that out. So will this build be able to play the new games like gta4, codMW and crysis on a 65" thru hdmi ?
  22. Ok I figured Amd was the way go at the moment, I'm really wanting to get a direct x 11 card so I might just wait on the 5850, but Im going to go ahead and order everything else,wish I had more feedback tho. Well I thought I read that the asus m4a79xtd did work with unlocking the 4th core, any one know ? If not I really don't think I will need four cores anyways, the main thing I do is play games,do I need 4 for these newer games out now ? So everything else looks compatible ? Is the power supply a good choice and big enough? I think the memory is going to be just fine just need to kn
  23. Ok I have been wanting to build a new system for a while and get up to date.Also wanting to be able to play the latest games that are out,so here is what I have so far. I couldn't make my mind up on the video card but I'm pretty sure I will want DX11 or should I go with a good DX10 card like the gtx 275 ? Or should just get a 5770 now and get another later on.Aslo curious if either of these cards will play out good on a 65" hd in 1080 ? Also wasnt sure if I should go with the x3 920 or the x4 955, not sure if I could really put 4 cores to use. I plan on getting windows 7 64b, and
  24. Hey It's been a while since I used the pitstop test..but I'm pretty sure It hasn't been long enough for it to forget about my account I had. Im trying to sign in using my email addy and says Its not even in the database ? What's up with this..or is it just really me ?
×
×
  • Create New...