Jump to content

edw6698

Advanced Member
  • Content Count

    333
  • Joined

  • Last visited

Everything posted by edw6698

  1. I know Xfinity usually gets a bad rap for crappy service, however in my area I get pretty good service.
  2. If you have the money this is the Samsung Galaxy Tab S tablet I have, it is a beast of a tablet, it has 2 quad core processors in it and 32gb of storage. http://www.bestbuy.com/site/samsung-galaxy-tab-s-10-5-32gb-titanium-bronze/7093009.p?id=1219250430282&skuId=7093009
  3. I am using Windows Live Mail with Windows 10. I never tried using Windows 10 mail though.
  4. There is actually a way to completely kill off all telemetry in Windows 10, it can be done from the registry editor. I have done it to 2 Windows 10 computers. I am not going to post the procedure as I do not want to be responsible for someone making a mistake.
  5. edw6698

    Windows 10

    I am not sure this is totally true. I have upgraded 2 systems from WIn 8.1 to Win 10. Then I wiped one system drive clean and used the disk to clean install with the disk l I created with Media Creation Tool. I even removed the hard drive from my laptop and used the disk on a brand new SSD with nothing on it and clean installed WIn 10 and it activated fine on both computers.
  6. I have 2 PNY GTX 480's sitting in their boxes not doing anything if your interested.
  7. I have the Sabertooth R2 and I have the CPU Q-fan control enabled, a low fan speed limit of 600 and set fan profile to standard. I just tried all 3 settings, silent, standard and turbo, all showed a change in cpu fan speed, the difference between silent and turbo is only around 400 rpm with my cpu cooler, also this was all done at idle, no cpu load.
  8. I came across this thread and thought I might try and help you with the 8350 and the Sabertooth. I included pics of my bios that should at least get you running considering every system is different to a degree. These settings are 100% stable on my system. I have never had a lockup or bsod's. This should get you running, just plug in your memory timings in place of mine.
  9. I see it was already mentioned. I had that issue one time. Ended up the power supply was not providing sufficient amps to the video card. Replaced the power suppy and never got the error again. Don't use driver 310.90 yet I hear some grumbling from others having issues with it, but not related to what you have going on.
  10. Our numbers are about the same with a 4.5ghz overclock.I am running 32gb of ram now also. http://www.pcpitstop...?conid=25186635
  11. Alot of the people I know that run the 965 cpu usually find the sweet spot for oc'ing the chip around 3.8ghz to 4.0ghz. When I had my 965 I used to run it at 3.8ghz. IMO the best way to oc a Black Edition chip is just use the multiplier. Once I started messing with the fsb by upping it to much instability always seemed to start happening. I see that you got 1333Kingston ram. You might be pushing the limits on the ram running running it at 816/1632.I would try and keep it aroung 800/1600. One thing I have found and is known to help boost thing up some with oc'ing is to run the NB frequency arou
  12. Even though you are running 32 bit, the ram modules still need to be in pairs to run in dual channel mode. example: 2x1gb or 2x2gb. But they need to be run in pairs. Say you went with a 64bit OS, example: 4x1gb or 4x2gb
  13. TX, I do believe those are triple channel kits. He would still need a 4th one in order to run dual channel I believe. They needs to be either 2 or 4 to run in dual channel with AMD.
  14. If you are running 1 single stick, it is running the memory in single channel, you need to have 2 sticks in order to run in dual channel.
  15. There is a small problem with that however. None of the ssd drives can be part of the array. http://techreport.com/discussions.x/18653
  16. I am sure you will like the 580 Kram. I totally like my sli 480's.
  17. I finally went ahead and removed the heatsink after a little over 1 month of using of IC Diamond. Never had any issues with temps. It did not remove anything from the heat spreader. However this stuff by far is the most difficult stuff to remove from the cpu and heatsink I have encountered. I ended up using rubbing alcohol to get the majority of it off, I would have probably used up alot of my Arctic Clean to get it all off. I will keep the stuff for 'just in case' use. I went ahead and put on some OCZ Freeze this time, gonna give it a another try also. IC Diamond was alright for temps, but
  18. I have always used ArcticS5 or OCZ Freeze. This time around I decided to give this one a try. IC Diamond. Not expecting anything really drastically different temp wise. Supposed to be good stuff though. IC Diamond
  19. Thanks! Glad that I could help you out.
  20. I will post a 3dmark score later. What ever you do, don't use the M-Flash or the Live Update to update bios. Msi forums has a procedure on how to update bios. It may seem hard, but once its done it is fairly easy after you do it. 1. First you will need to join the Msi forums to get access to bios update tool. http://forum.msi.com.tw/ 2. Need to download the Bios Flash Tool http://forum-en.msi.com/index.php?topic=108079.0 3. You will need to extract the rar file with this or any you have. http://www.extractnow.com/ 4. Then you have to follow this guide. It i
  21. It just pretty much instantaneous for everything, have not saw any lag. For now I have my base clock set at 3.6ghz, then when turbo kicks in it goes up to 4ghz. I have not really sat down yet and oc'ed it much. But for benches I will lock it down. This thing runs totally different voltages then my 965, actually quite a bit lower on everything. Amd appears to really improved this over the 965. Uses less power over 6 cores then my 965, even though it is still rated at 125 watt. Games play fantastic. Just getting ready to give my system a real good workout with Metro 2033.
  22. I did not think that score that TX posted was for the 980x. No way AMD x6 is gonna come close to that. But still not to shabby for AMD.
  23. This thing is a beast for sure. I cannot believe the temps I am getting. [email protected] on the voltage I am only pushing 32c at idle. Here is another test boosting it up some more. Broke 20k. http://www.pcpitstop.com/betapit/sec.asp?conid=23642945
  24. Here is the first Pit test I have done. It is with a mild oc. From what I hear these things oc great close to 4.2 or so. I will post up another test later. This is without Turbo core enabled. I just dropped in the cpu. http://www.pcpitstop.com/betapit/sec.asp?conid=23641811
  25. Gonna have this new cpu in the rig later today. Can't wait to see how this new cpu runs. I will post a new Pit test.
×
×
  • Create New...