Jump to content

Dragon

Members
  • Content Count

    146
  • Joined

  • Last visited

About Dragon

  • Rank
    Member
  • Birthday 09/16/1969

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  • Yahoo
    evhfan01

Profile Information

  • Location
    Middletown, OH
  • Interests
    My kids, computers and FISHING!

Previous Fields

  • System Specifications:
    Intel Q6600 2.4GHz, 2 gigs DDR2, 500 gig 7200 Western Digital HDD, EVGA eGeForce 9800GX2 with 1 gig of DDR3, Samsung DVD/RW with Lightscribe
  • Teams:
    Nothing Selected
  1. O.K. so I took the plunge and did the reformat. Problem still exists except this time the page grays out and I get an error message. I keep sending them to Microsoft. Maybe they can figure it out lol. Thanks for all of your patience and help. Paul.
  2. So far I've found that it closes on myspace.com, nvidia.com and once on the pit. I don't see anything listed in the Event Viewer for Internet Explorer. Thanks for the reply.
  3. so far no luck with the HJT thread. I uninstalled and reinstallled all nvidia drivers except NAM and am still having the same problem. Any help is greatly appreciated. Thank you. Paul.
  4. Thanks for the advice. I uninstalled NAM but it still crashes. Maybe something will show up in the HJT thread. Paul. http://www.pcpitstop.com/techexpress.asp?id=GKVMSW8SSBGS03AG updated test results.
  5. Thanks mme. I posted the scan in the correct forum as advised. Hopefully I can avoid that dreaded reformat! Have a wonderful day. Paul. BTW....I deleted all but the most recent system restore date when I ran a defrag last night.
  6. Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 9:11:28 AM, on 3/17/2008 Platform: Windows Vista (WinNT 6.00.1904) MSIE: Internet Explorer v7.00 (7.00.6000.16609) Boot mode: Normal Running processes: C:\Windows\system32\Dwm.exe C:\Windows\Explorer.EXE C:\Windows\system32\taskeng.exe C:\Windows\RtHDVCpl.exe C:\Program Files\Comodo\Firewall\cfp.exe C:\Windows\System32\rundll32.exe C:\Program Files\Alwil Software\Avast4\ashDisp.exe C:\Program Files\Java\jre1.6.0_05\bin\jusched.exe C:\Windows\System32\rundll32.exe C:\Program Files\Common Files\Nero\Lib\NMIndexStoreSvr.exe
  7. Tried running without add ons enabled and with IE7 PRO and it crashed repeatedly. Guess I'm on my way to back up my data.......Thanks to everyone.
  8. O.k. now it isn't just myspace.com. I went to www.nvidia.com and installed the activex control to find new drivers for my motherboard and the page just closes. Everytime. No error messages or anything, it's just gone. Please help. Thanks in advance. Paul.
  9. nope. No trace of any toolbars. Maybe its a Vista compatibility problem because I can log in on my wife's XP PRO machine?
  10. Adding it to the list of trusted sites had the same results. I'm lost guys.
  11. I followed all of the troubleshooting steps for IE7 on Microsoft's website and myspace.com still closes on login or when I click on forums. Again, this does not happen when I use Firefox (beta 4).
  12. The browser has forced an election on network \Device\NetBT_Tcpip_{D06C9DE3-7639-414D-8BF2-82F873EF821B} because a master browser was stopped. Is this it? Sorry I don't know more about how to help.
  13. Tried what you suggested but I am still having the same problem. Thanks.
  14. Thanks mme. That didn't have any effect either though. Paul.
  15. no error messages when it closes or when I check for problems and solutions in Vista. It just closes. Thanks again. scanned with a squared, ad aware, spybot, superantispyware, and virus scans with avg pro and avast!
×
×
  • Create New...