Jump to content

edwin lang

Advanced Member
  • Content Count

    645
  • Joined

  • Last visited

About edwin lang

  • Rank
    Advanced Member

Previous Fields

  • System Specifications:
    i have a newly built computer. it has a 651m-l/650gm-l series ms-7005 motherboard with a msi agp nvidia 440-t8x a 60gig hd and installed 2 sticks of 512 ddr sdram memory. a cdr/rw a dvdr/rw that mb is a msi brand micro atx.
  • Teams:
    Nothing Selected
  1. i should be ok, i run a miriad of different prgs, and keep them up to date: malwarebytes,adaware pro, spywareblaster, spybot S&D, i occasionally turn on my superantispyware prg, update it and run a scan, Norton Internet Security, which has anti virus and firewall i use, windows firewalls not that great, good standalone i used before nortons was comodo, i run online scanners od housecall and emisofts, run crap cleaner off and on just to help with reg, and clearup space. my defragger is diskkeeper, windows one is not so great. auslogics reg and defragger sometimes to i run. i also put these
  2. Malwarebytes Anti-Malware (PRO) 1.61.0.1400 www.malwarebytes.org Database version: v2012.04.13.02 Windows 7 Service Pack 1 x64 NTFS Internet Explorer 8.0.7601.17514 Lan-Ed-Tul :: NCC1701CPTKIRK [administrator] Protection: Enabled 4/13/2012 2:49:40 AM mbam-log-2012-04-13 (02-49-40).txt Scan type: Quick scan Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM | P2P Scan options disabled: Objects scanned: 219505 Time elapsed: 8 minute(s), 29 second(s) Memory Processes Detected: 0 (No malicious items detected) Memory
  3. lol i did the malwarebytes scan a lil while ago but didnt save the logfile, it was clean tho, running a new one and the eset one, will post when done
  4. OTL logfile created on: 4/12/2012 5:30:27 PM - Run 3 OTL by OldTimer - Version 3.2.39.2 Folder = C:UsersLan-Ed-TulDesktopHJT stuff 64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation Internet Explorer (Version = 8.0.7601.17514) Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy 6.00 Gb Total Physical Memory | 4.06 Gb Available Physical Memory | 67.66% Memory free 11.99 Gb Paging File | 10.13 Gb Available in Paging File | 84.46% Paging File free Paging file location(s): ?:pagefile.sys [binary data] %SystemDrive% =
  5. All processes killed ========== SERVICES/DRIVERS ========== ========== OTL ========== Service CDScheduler stopped successfully! Service CDScheduler deleted successfully! C:Program Files (x86)CyberDefenderSchedulerServiceSchedulerService.exe moved successfully. 64bit-Registry key HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerSearchScopes{0633EE93-D776-472f-A0FF-E1416B8B2E3A} deleted successfully. 64bit-Registry key HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{0633EE93-D776-472f-A0FF-E1416B8B2E3A} not found. Registry key HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerSearchScopes{06
  6. OTL logfile created on: 4/11/2012 5:01:57 PM - Run 2 OTL by OldTimer - Version 3.2.39.2 Folder = C:UsersLan-Ed-TulDesktopHJT stuff 64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation Internet Explorer (Version = 8.0.7601.17514) Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy 6.00 Gb Total Physical Memory | 3.22 Gb Available Physical Memory | 53.63% Memory free 11.99 Gb Paging File | 9.10 Gb Available in Paging File | 75.86% Paging File free Paging file location(s): ?:pagefile.sys %SystemDrive% = C: | %SystemRoo
  7. how do you want it run? minimal output and just scan or also the lop and purity check? im hoping this isnt the scan that messed up the windows defender. right now since i did a week old restore point restore and reupdated the security prgs of adware, spybot S&D, spywareblaster, malwarebytes, NIS 2012, etc.., and run scans with them and all came up clean. and also computer is running pretty good right now.
  8. ok i got windows defender working again, but had to do a system restore back bout a week ago on a windows update i did. it only messed up when we commenced doing these scans, so one of those scans did whatever it did to foul up WD. all those malware scans are comin up clean so far, thinkin it all goes back to that HJT scan with whatever the file missing lines were all about.
  9. i already run malwarebytes pro paid version and run it as requested. malwarebytes scan came up clean. Farbar Service Scanner Version: 01-03-2012 Ran by Lan-Ed-Tul (administrator) on 11-04-2012 at 01:05:10 Running from "C:UsersLan-Ed-TulDesktop" Microsoft Windows 7 Home Premium Service Pack 1 (X64) Boot Mode: Normal **************************************************************** Internet Services: ============ Connection Status: ============== Localhost is accessible. LAN connected. Google IP is accessible. Yahoo IP is accessible. Windows Firewall: ============= Fir
  10. OTL logfile created on: 4/10/2012 4:30:27 PM - Run 2 OTL by OldTimer - Version 3.2.39.2 Folder = C:UsersLan-Ed-TulDesktopHJT stuff 64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation Internet Explorer (Version = 8.0.7601.17514) Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy 6.00 Gb Total Physical Memory | 4.07 Gb Available Physical Memory | 67.91% Memory free 11.99 Gb Paging File | 9.90 Gb Available in Paging File | 82.54% Paging File free Paging file location(s): ?:pagefile.sys %SystemDrive% = C: | %SystemRoo
  11. trying to let prg run, but it keeps on goin not responding on me. keeps hanging on the lsdelete lines . those are part of the adaware prg. its also while trying to run the fix, my icons for adaware, malwarebytes and others in my systray are disappearing, while prg stays locked up in not responding. all very similar to when i tried to run combofix it kept hanging up. i do a manual reboot and everythings back as it should be
  12. OTL logfile created on: 4/8/2012 12:10:02 PM - Run 1 OTL by OldTimer - Version 3.2.39.2 Folder = C:UsersLan-Ed-TulDesktop 64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation Internet Explorer (Version = 8.0.7601.17514) Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy 6.00 Gb Total Physical Memory | 3.69 Gb Available Physical Memory | 61.47% Memory free 11.99 Gb Paging File | 9.72 Gb Available in Paging File | 81.06% Paging File free Paging file location(s): ?:pagefile.sys %SystemDrive% = C: | %SystemRoot% = C:Wi
  13. well i run it, and it rebooted per the prg making it do so, but it sorta froze up and never produced the logfile.
×
×
  • Create New...