Jump to content

mistralmudd

Members
  • Content Count

    25
  • Joined

  • Last visited

About mistralmudd

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Previous Fields

  • System Specifications:
    intel pentium 4 2ghz ram 768mb
  • Teams:
    Nothing Selected
  1. Where could i get that numbers?Is it on the motherboard?I will try to look for it.Thanks!
  2. nope.nothing at all.the silent stare of darkness.lol.some people say that my motherboard is dead.but is it really?No way to resurrect my mobo? not playing ragnarok..thinking of playing rappelz.
  3. the problem is i already lost all the proper document for warranty.Even the Box!I moved to a new house and viola!dissapeared,lost and never found.is there any way i could still retain the warranty?
  4. The motherboard i am asking about is Intel D915PLWD. Now i am using ASUS MotherboardP5RD1-VM.Thats why i cant post any PC Pitstop Result since i'm not using the one i want to troubleshoot. I would like to use the Intel mobo again since the ASUS mobo seems make my games stutter and my PC feels slower rather than using the Intel mobo. I am playing mmorpg game (Last Chaos-Malaysian Server),so i cant effort being offline for a long time. I have changed the thermal paste but my PC still wont boot, not even able going to BIOS.
  5. mmm..actually i have done all that..i have been in a lot of forum before and try all kind of technique.Can someone tell me what the symptom of getting ESD?
  6. hye..i got a problem where i couldn on my pc.the mobo led is on but when i press the power button,the fan start to run at 2-3 secs then it stop.No beeping too.Can anyone tell me what is happening to my mobo? No HD activity either..Only the LED light on.I have changed the PSU.
  7. have u checked the slot that been burned?try cleaning the RAM slot with any anti-static brush.Might some particle from the burned 512MB RAM still in the slot.
  8. i have done unchecking any un-needed startup which make my sytem go into selective startup..but the problem still occur..however, it will only occure when i open one or two program.. btw...could a faulty processor or hardware malfunction become the cause of this?or mayb lack of power supplied?
  9. ok i have sorted out the memory usage n this is the list. svchost.exe 35,000K explorer.exe 21,680K IEXPLORE.EXE 13,572K mmc.exe 13,308K wuauclt.exe 12,272K got 28 processes running rite now n cpu usage :0- 20% (doing defragment rite now)..However,if i open up a game or just a flash game which i know wont consume too much cpu power,it drastically raise to 100%.Is it also connected to the hardware faulty rather than all this processes? Maybe a shortage of power or faulty processor?Any opinion?
  10. i have download both softwares n update it..I also use the Process explorer.Now my cpu is not 100% usage when in idle.but i cant open more than one program..It will go to 100% drastically if i open more than 2 programs..
  11. I have thoroughly scan my pc for virus using the online scan and i dont see any infected files/folders.So what shud i do then?
  12. I'm using Tuneup Utilities 2004 for fixing all kind of errors including registry..But since u said bout virus..mayb i give a scan on my pc since i dont have any antivirus installed..
  13. Hye..i hope anyone coud help me fix my pc.I got a problem where my system sometimes become sluggish and when i check in cpu usage(task manager) it show 100% usage even it is idle at that time..I have checked with PC pitstop utility.. n this is the result. http://www.pcpitstop.com/techexpress.asp?id=H8DSFWX9AHWSGULC I hope anyone could help me with this problem because its so annoying to have this problem. TQ!
  14. i couldn't on my computer more than 15 minutes..after that it displayed a blue screen and said to check my disk space.n i have a plenty of it..and the notice also said that 'if the driver is displayed,please disable and restart your computer'.it stated the sysdrv.sys. what should i do?i have made a repair installation of my xp sp2.plzzz...it so annoying need to reset my pc for every 15 minutes.
  15. could someone help me..my computer is restart in a sudden during use.. is there something might be related to my problem? p4 2ghz ram768,geforce fx5200 windows xp sp2
×
×
  • Create New...