Jump to content

Change Mode

PowerChucker

Anti-Spyware Brigade
  • Posts

    1,749
  • Joined

  • Last visited

Posts posted by PowerChucker

  1. I just got rid of my crappy Samsung Galaxy S 4G (T-Mobile) in the summer, and now have an iPhone 4S 16GB,

    i have had about 7 different Android phones since 2009, and i have to say none compare to the iPhone in terms of ease of use, reliability, and user experience.

    I know everyone is different, but working in IT, i get to work on a lot of different phones, and i think i would never go back to android.

    here is a list of all the Android phones I have had.

     

    Original Motorola DROID

    HTC Droid Incredible (probably my Favorite Droid phone)

    Motorola i1

    Nexus 1

    HTC G2

    Galaxy S 4G

    Samsung Vibrant

     

     

    Apple phones I have had

    iPhone 3GS 16GB

    iPhone 4S 16GB

  2. when you say that the downloads are being blocked.. what is blocking them? your anti virus software?(what kind are you using) how do you know they are being blocked? a pop-up message?

    can you post a screenshot of what you are seeing ? it might make this a bit more clear.

    also have you turned off the windows firewall, or other software firewall you may have installed.. also, have you tried disabling your antivirus software and then downloading the files?

  3. maybe i missed it, but did you try putting the original 40GB that came with the 4400 back in to see if it boots?

    I also have an old Dell , i just swapped out the power supply with a 480watt unit, it fit fine, just had to trim the back plate a bit so i could make it fit.

    btw dell was known for bad capacitors back then, they would leak all the time, i replaced hundreds of system boards in the Optiplex line (GX270's) under warranty.

  4. Thank you for this!! i love it! i use a windows 7 pc at work, running 32 bit on an amd64 X2 .

    im trying to learn all the ins and outs of 7, becaus we are starting to roll it out to the end users here. this folder will come in very handy! :b33r:

  5. try an ipconfig /all

    if she is getting a 192.168.*.* address than she is connecting to the router and DHCP is working

    if she is getting a 169.254.*.* address then she is still connected to the router, but it is not passing DHCP to the laptop, and it will never hit the interwebs.

    i would in either case, do an ipconfig /release then ipconfig /renew

    or you could right click that network conection and click on repair connection(it will renew automatically)

    you can also try power cycling the modem and router.

     

    you can try to reset internet explorer to its default settings also

    tools>internet options>advanced tab, then click restore internet explorer settings

  6. I watched the entire day unfold live on TV. and have spend years doing research on those events.

    that is one day that has stayed with me for 8 years, and i wont ever forget the people that had their lives taken from them.

  7. Good 'Ol Comcast!! Charging me $130 per month for HD cable DVR, phone, and 20Mb internet... and they cant even keep their own home page up and running.

    they should hire the geek squad :-P

×
×
  • Create New...