Jump to content

Tillpott

Members
  • Content Count

    140
  • Joined

  • Last visited

Everything posted by Tillpott

  1. I understand you are very busy guys, while waiting I did a goggle search and found that this has been a very common attack and I was able to contact another Forum who were able to assist me over the last 2 days and everything is now fixed and better than normal. I wanted to let you know, I'm all good - so you can concentrate on others who need your help. Thanks again, your assistance is always amazing and the end results for me have always been positive. Kind Regards Lynne ====================================================== Hello I am runnning XP and M
  2. Have done Revo ~ I don't have any AVG on my system - but when I go to install I get the error message. Thanks for the advice tho.
  3. Thank you I did as you suggested and then reinstalled AVG but it still comes up with the dam error message !! I guess I am not meant ot use it on this computer. As long as the error message is not causing a problem on my computer. I really take pride in making sure I look after all the cleanups, dowloads, updates, defrags and serviceing of my machine and it bugs me that there is something not working correctly on it. Thanks again
  4. Thanks but that is the same info I got and have done it all with no success ~ that was when the AVG guy said it was not an agv problem but my computer. so I am still perplexed !!!!
  5. Thanks - I use CCleaner and Cleanup everytime I uninstall programs to clean my registry. I have gone through AVG free forum and they tell me it is "NOT" a problem with AVG but with my computer, which I thought perhaps it was as the updates went through fine on my other desktop and laptop.... However, when I googled the error I found heaps of other people around the world with a similar issue with AVG..... So I'm thinking I stay with Avira for a while on thic pc, unless someone else has any solutions for me. Thanks this is a tricky one.
  6. Hi I had a new processor & mother board installed and had to update several programs one of which was AVG. Windows XP SP3 Did have AVG 8 and clicked on update and this error came up. Local machine: installation failed Installation: Error: Action failed for registry key HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows: creating registry key.... Error 0x80070005 It would not allow me to uninstall - I got the error message - would not allow me to repair - I got the error messge. So had my computer tech completely uninstall and remove all the .dll files so
  7. Thanks but I did download FREE AVG 8 and it would not repair, - it still gave me the same error message. However, problem solved - I deleted all that I could and then had a tech remove the leftover .dll files so I could start from a fresh install. Thanks again for your suggestion & help.
  8. Have just had a new motherboard & processor installed and had to update a few programs. Had AVG8 FREE installed and checked for updates as my computer was away for 3 days, and it would not complete the update. I got an error message. Local machine: installation failed Installation: Error: Action failed for registry key HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows: creating registry key.... Error 0x80070005 So I thought I would uninstall and reinstall now it wont do either and I get the same message. I have downloaded Avast to cover me
  9. Thanks for this info..... It took several attempts to get it to work ~ as there are a few steps missing in the "step by step" instructions, (not your fault) however, perseverance paid off and all is well. All the downloads have come thru without a problem. Thanks again. I ALWAYS get SUPER advice and direction from this forum. You provide a great service to the 'non' technical community. With much appreciation .
  10. Yep I am sure your right however, I reformatted that drive so it is useless to me now. Do you have any suggestions as to how to fix this problem ~ even my IE7 will not work.?????? Any thing Microsoft is showing error 1327 . . .
  11. Hi I have just had a new motherboard & processor put in and am running XP. I had 2003 Office and was using 2007 MSOutlook quite successfully. When I got home with the computer last night and started it up, I had a lot of updates to download. Not a problem. However 5 updates failed to load 4 times: All to do with Office 2003. KB 957832 KB 958436 KB 956357 KB 959140 KB 951535 I opened a word doc and found I needed to get a new set of registration keys which I did over the phone. NPS works fine. Then I opened MS Outlook 2007 and it refused to load gave
  12. All done ... removed the folders did a CCleaner & CleanUp and defragged then ran a Full PC test and had NO changes to make. I have not had anymore of those emails so perhaps the filter from the ISP has done the trick. The computer is running fine and is now clean as a whistle thanks to you Juliet. Have a SAFE, HAPPY and PROSPEROUS 2009. Warm regards Lynne (Tillpott)
  13. Hey Juliet, I tried the 'run - combofix' thingy but it said it could not locate any files, so i moved on to the next step and ran the DrWeb scan, WOW that sure goes deep !!! Took hours so hence the delay in response ~ but found stuff I did not even know I still had. Here is the log: psexec.cfexe;C:\ComboFix;Program.PsExec.171;Moved.; MSGTAG145.exe\data002;C:\Documents and Settings\Test\My Documents\Downloads\Desktop Tools\MSGTAG145.exe;BackDoor.Nels.9;; MSGTAG145.exe;C:\Documents and Settings\Test\My Documents\Downloads\Desktop Tools;Archive contains infected objects;Moved.;
  14. Are the emails coming to you only, as in something you did actually send ....something like a duplicate or are other people getting these same mysterious emails on your address list? * As far as I am aware ~ they are only coming to me from me using 2 of my 9 email addresses. My ISP has put a SPAM BLOCK on those 2 email addresses as of 2 mins ago, so I will have to wait and see if that works. Here is the log file on GMER: GMER 1.0.14.14536 - http://www.gmer.net Rootkit scan 2008-12-30 11:00:20 Windows 5.1.2600 Service Pack 2 ---- Devices - GMER 1.0.14 ---- Attach
  15. Thanks Juliet, C:\Program Files\MSGTAG <--Check for this folder. NOT FOUND C:\program files\Winferno <--Locate this folder, open and tell me what .exe's are inside EMPTYSeekeen is actually considered to be unsafe EMPTY The computer seems fine nothing untoward happening. I am still getting the odd email sent by my own email address which I do not open but forward on to [email protected] ISP as a file attachment. Will ring them again today and chase them up to see what the heck is going on. I am very gratedul for all the time you have put in helping me Juliet. Thank yo
  16. Juliet I have done a search for MSGTAG and cannot find it anywhere ??? That's weird. Where did you pick it up from ? Did the ESET scan ~ Log below: # version=4 # OnlineScanner.ocx=1.0.0.56 # OnlineScannerDLLA.dll=1, 0, 0, 51 # OnlineScannerDLLW.dll=1, 0, 0, 51 # OnlineScannerUninstaller.exe=1, 0, 0, 49 # vers_standard_module=3719 (20081227) # vers_arch_module=1.064 (20080214) # vers_adv_heur_module=1.064 (20070717) # EOSSerial=c2559b228eb67f40ae1c408210516932 # end=finished # remove_checked=true # unwanted_checked=true # utc_time=2008-12-29 07:05:17 #
  17. Hi Juliet C:\Program Files\MSGTAG\MSGTAG.exe - is a program I don't use anymore, I thought I had uninstalled it. It tags your emails and sends a reply email back to when the person opens your email ~ does not require any response from the reciever. However, there are a few email programs it does not work with ~ so in fact it does not give a true result. I tried to do what you said but C:\32788R~1 was not located. I had cleaned up my downloads from yesterday and deleted combofix ~ so I downloaded it again and tried to run it without the Windows Recovery Console and it started to
  18. Ok have done as requested I also use CCleaner & CleapUp reqularly FYI. Thanks Juliet. -------------------------------------------------------------------------------- KASPERSKY ONLINE SCANNER 7 REPORT Sunday, December 28, 2008 Operating System: Microsoft Windows XP Home Edition Service Pack 2 (build 2600) Kaspersky Online Scanner 7 version: 7.0.25.0 Program database last update: Saturday, December 27, 2008 09:18:37 Records in database: 1520325 -------------------------------------------------------------------------------- Scan settings: Scan using the followi
  19. I disabled my AVG 8 as requested and tried to run Combofix. I get an error box coming up saying C:\32788R~1 not in expected location. Inform sUBs now!! OK I have deleted it and reinstalled it but get the same message. Sorry !!
  20. Hi Juliet Thanks for your help. I have done the word wrap, SDFix and new HJT. Was unable to do the ComboFix as I could not completre the instructions. After downloading both the Combo and Windows kb310994(Windows Recovery console) to my desktop, I was unable to continue as every time I tried to drag the Windows KB into the Combo ~ it would not load, it asked me if I wanted to RUN Combo and that senario is not covered on the instruction page of Combo. Hope that makes sense .... ! I did not want to go ahead without the Windows Recovery console installed. Better safe tha
  21. Thanks for that, I have taken your advice and logged a HJT post just to check. Better to be safe than sorry. Again appreciate all your help and advice. MERRY CHRISTMAS
  22. Good day I have been advised to have someone look at my HJT after having SPAM emails sent to me from my own email address as discussed in the link below. PCPitstop Forum ~ spam emails from my own email address I have scanned with, MalawareBytes, a-squared, Rogue Removal, Super Anti Spyware and have not found anything untoward. THANK YOU FOR YOUR TIME & BEST WISHES FOR A VERY MERRY CHRISTMAS. Here are the 2 .txt files requested Logfile of random's system information tool 1.05 (written by random/random) Run by Test at 2008-12-25 08:51:50 Microsoft Windows XP Hom
  23. Actually, the emails ARE coming from my email address, I have looked at the headers as I am familiar with this proceedure and I have also used Incredimail to bounce the emails back to their point of origin and they bounce right back to my email Inbox ! I have contacted my ISP and have forwarded on the emails as files so they can investigate just what is going on. I have also run every malaware, spyware, adaware and any thing else to make sure I have no problems caused by these SPAM attacks. When I get an answer from my ISP as to what they find I will post here to assist anyone els
  24. Hi I have recently noticed that I am getting SPAM emails ' JUNK ', and the sender is using several of MY email addresses so I cannot put a block on it to go to the Junk Folder. How do they do that ? What can I do to stop it please? Thanks for your help in advance.
  25. Thanks Mark, Just did and during install I get an error message ~ INTERNAL SYSTEM ERROR OCCURRED refer to DxError.log and DirectX.log in your windows folder to determine problem. I have looked and the response in both logs were : Current DirectX may be a older version which does not have the version value in the registry. When I manually deleted it from " REGEDIT " there is - name (default) type REG_SZ data (value not set) So frustrating
×
×
  • Create New...