Jump to content

Change Mode

ekih

Members
  • Content Count

    50
  • Joined

  • Last visited

Everything posted by ekih

  1. It is done. I am going to start looking at getting something else, I probly could get win7 on this machine but I know it would be a hassle in the long run. # DelFix v10.8 - Logfile created 20/10/2014 at 19:09:33 # Updated 29/07/2014 by Xplode # Username : NCC - GOSS-CONTROL # Operating System : Microsoft Windows XP Service Pack 3 (32 bits) ~ Removing disinfection tools ... ~ Creating registry backup ... OK ~ Cleaning system restore ... Deleted : RP #159 [system Checkpoint | 10/21/2014 01:53:55] Deleted : RP #160 [system Checkpoint | 10/21/2014 01:53:55] Deleted : RP #161 [syste
  2. I am away for work right now, but will go over the new info you have supplied and do the removals when I get back. Plus I will do a clean backup before anything else. Over the years I have run into problems of various difficulty and have dealt with many people to help correct the problems. You by far have been the most helpful, most direct and precise that I have dealt with. I thank you for your patience and cooperation with helping me. James I must also thank Caintry_boy for starting me out with some help.
  3. Asides from it being very old and out of date. All seems to be ok, even before I did the last fix it was running normal as far as I could tell. No pop ups etc. Click on a link and go there and no re-directs. We just started using Win7 at work a few months ago, it seems to run very well and quick. Would Win7 run on this old machine?
  4. Here it is. Fix result of Farbar Recovery Tool (FRST written by Farbar) (x86) Version: 14-10-2014 Ran by NCC at 2014-10-14 20:19:40 Run:2 Running from C:\Documents and Settings\NCC\Desktop\Downloads\Malware Loaded Profiles: NCC & (Available profiles: NCC & Administrator) Boot Mode: Normal ============================================== Content of fixlist: ***************** start CloseProcesses: C:\Documents and Settings\NCC\Desktop\Downloads\imgburn-setup.exe C:\Documents and Settings\NCC\Desktop\Downloads\Player.exe C:\Documents and Settings\NCC\Desktop\Downloads\zafwSetupWeb_13
  5. I had to think about that for a sec. Yes it is, it was an old computer that was no longer needed from a site. I have been using it for at least 3 years now. It would have had a valid copy of Win XP come installed. I would have cloned the drive it came with and installed a new larger HD. Why do you ask?
  6. Here it is. C:\ is my main drive D:\ is the same drive but used for my data F & G are my backup drive. C:\AdwCleaner\Quarantine\C\Program Files\ExpressFiles\EFUpdater.exe.vir a variant of Win32/YourFileDownloader.B potentially unwanted application C:\AdwCleaner\Quarantine\C\Program Files\ExpressFiles\ExpressFiles.exe.vir a variant of Win32/ExpressFiles.A potentially unwanted application C:\AdwCleaner\Quarantine\C\Program Files\ExpressFiles\uninstall.exe.vir a variant of Win32/ExpressFiles.B potentially unwanted application C:\Documents and Settings\NCC\Desktop\Downloads\img
  7. doing online scannner from ESET now. Farbar Service Scanner Version: 21-07-2014 Ran by NCC (administrator) on 12-10-2014 at 20:15:29 Running from "C:\Documents and Settings\NCC\Desktop\Downloads\Malware" Microsoft Windows XP Professional Service Pack 3 (X86) Boot Mode: Normal **************************************************************** Internet Services: ============ Connection Status: ============== Localhost is accessible. LAN connected. Google IP is accessible. Google.com is accessible. Yahoo.com is accessible. Windows Firewall: ============= sharedaccess Service is not running.
  8. Malware log was clear, computer seems to be just great. Since you directed me to the Malwarebytes Anti-Malware app. I take it this is a good program for keeping? Thanks very much for your help. James RKILL-LOG Rkill 2.6.8 by Lawrence Abrams (Grinler) http://www.bleepingcomputer.com/ Copyright 2008-2014 BleepingComputer.com More Information about Rkill can be found at this link: http://www.bleepingcomputer.com/forums/topic308364.html Program started at: 10/12/2014 05:00:55 PM in x86 mode. Windows Version: Microsoft Windows XP Service Pack 3 Checking for Windows services to stop: * N
  9. At the end of your last post there is this text. Was I to post some more info. Please post RKill log Fixlog.txt C:\AdwCleaner.txt
  10. # AdwCleaner v3.311 - Report created 10/10/2014 at 20:34:00 # Updated 30/09/2014 by Xplode # Operating System : Microsoft Windows XP Service Pack 3 (32 bits) # Username : NCC - GOSS-CONTROL # Running from : C:\Documents and Settings\NCC\Desktop\Downloads\AdwCleaner.exe # Option : Clean ***** [ Services ] ***** ***** [ Files / Folders ] ***** Folder Deleted : C:\Documents and Settings\All Users\Application Data\NCH Software Folder Deleted : C:\Documents and Settings\All Users\Application Data\Tarma Installer Folder Deleted : C:\Program Files\ExpressFiles Folder Deleted : C:\Program Files\NC
  11. Fix result of Farbar Recovery Tool (FRST written by Farbar) (x86) Version: 06-10-2014 01 Ran by NCC at 2014-10-10 20:04:25 Run:1 Running from C:\Documents and Settings\NCC\Desktop\Downloads Loaded Profile: NCC (Available profiles: NCC & Administrator) Boot Mode: Normal ============================================== Content of fixlist: ***************** start CloseProcesses: HKU\S-1-5-21-4142387912-4139637370-1198486558-1005\...\Run: [] => [X] Toolbar: HKCU - No Name - {EE2AC4E5-B0B0-4EC6-88A9-BCA1A32AB107} - No File Toolbar: HKCU - No Name - {EEE6C35B-6118-11DC-9C72-001320C79847} - No
  12. After reseting Mozzilla and restarting I havn't seen any pop up etc. at least going to this site for my repy. The files are attached as asked. FRST.txt Addition.txt
  13. I have tried many times using Malware removal, Malwarebytes Anti-Malware, SUPERAntiSpyware Free Edition and a few more. They say they find and fix but nothing seems to change. I keep getting many pop up adds. Also get many redirects and word on pages that display as links. I went into add and remove programs and got rid of anything I didn't recognize. On the bottom of some adds, (Ad by browser extension / close) When clicking on the ad by browser extension a new window pops up, as below telling me how to disable extensions. I tried to disable an extension, but could not find anything, as s
  14. I have tried many times using Malware removal, Malwarebytes Anti-Malware, SUPERAntiSpyware Free Edition and a few more. They say they find and fix but nothing seems to change. I keep getting many pop up adds. Also get many redirects and word on pages that display as links. I went into add and remove programs and got rid of anything I didn't recognize. On the bottom of some adds, (Ad by browser extension / close) When clicking on the ad by browser extension a new window pops up, as below telling me how to disable extensions. I tried to disable an extension, but could not find anything, as s
  15. Tom I wish to thank you immensely. When sending to our IT dept. that can take a long time. So I usually try to sort it out myself first. I sent it off today, it took me 2hr just to get the right paper work done. Thaks again James
  16. When I open RegReport.txtg all there is "Remote Registry Report" nothing else. When in puppy I can't see the hard drive, I may know why. It is a work computer and I was told the hard drive is probably encrypted. Would this change things?
  17. <p>Click <em>Tool</em> at the top</p> <p> </p> <p> </p> <p> </p> <ul> <li>Click on the folder that represents your USB drive (sdb1 ?) when I click on the folder it opens with folder chntpw and files oldregreport.txt, query.exe, query.sh, and regreport.txt.</li> <li>Confirm that you see the <strong>query.sh</strong> file in the main window yes I do</li> <li>Click <em>Tool</em> at the top<br /> <p>I don't see where you want me to click, to get to Sel
  18. Click on the folder that represents your USB drive (sdb1 ?) after mounting the window that is open is /mnt/sdc1 Confirm that you see the query.sh file in the main window all it shows is the file query.exe not query.sh forgot to run file Click Tool at the top tool at top of what? Select Open Terminal Type bash query.sh in the Terminal window then press Enter After it has finished a report will be located on your USB drive named RegReport.txt Remove the USB drive and insert it back in your working computer and navigate to RegReport.txt Copy and paste the RegReport.txt in a reply here for m
  19. it's a booting, I may not be able to finnish this till tomorrow aft. work.
  20. The 2 files you wanted me to dl: Download Latest Puppy Linux ISO (i.e.: lupu-528.iso) Download BurnCDCC ISO Burning Software The first link was broken and the other took me somewhere? I am dl the 2 files: lupu-528.005.iso from http://puppylinux.org/main/Download%20Latest%20Release.htm burncdcc.zip from http://www.snapfiles.com/get/burncdcc.html Do these look right. One other thing, I have been using dvd's not cd's any difference?
  21. The disk wouldn't boot. Tried it in my desktop as well same thing. Using Winxp pro sp3 OEM disk. Just one warning: "Building from oem ver: disk can mean trouble." No errors though. The only other disk I have is Dell re installation CD xp pro sp3. Don't know if you have any more ideas? I have a little info on the hd entered since my last bkm. When I connect the hd via a sata to usb connector, I can see the hd but not able to access it. When trying to access, it comes up saying that it needs to format. Is this in wipe it clean format or change the parameters type of format?
  22. Still won't boot. I tried booting my desktop as well from the same disk and no go.Used an oem winxp pro sp3 disk.one warning came up after the build: "Building from OEM Ver: can mean trouble"No errors though.The only other disk I have is a Dell reinstallation cd Winxp pro sp3. Don't know if you have any other tricks? I have a little bit of info that is not backed up that I would like to get from the HD. When connecting using a sata to usb converter I can see the laptop HD but not able to access it. When trying to access the drive it says that drive needs to be formated. When it says
  23. I gave it a try. The disk I created wouldn't boot. Couple of things going against me, only had a dell reinstall disk and when creating the ISO, imgburn said that bartpe had some files being used by another source, so it skipped those files. I know I have a Winxp sp3 disk around, and will use that next time. The only thing I don't get is why imgburn said that some files were in use. Any ideas? I will try again tomorrow after work. Thanks James
  24. When booting to usb stick the xPUD loads with the selection for language. After hitting enter under english xPUD starts loading in a dos window. Shows: Loading /boot/xpud.......................................................................................... ........................................................................................................................ ........................................................................................................................ Loading /opt/media.........................................................................
  25. I followed you instructions to the letter. When trying to boot using the CD the screen comes up for selecting the languge. When hitting enter on english it goes into a dos window with this below: (I have typed out just what is looks like on the screen) Before reporting problems, check http://wiki.x.org to make sure that you have the latest version. Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implementied, (??) unknown. (==) Log file: "var/log/Xorg.0.log", Time: Sun Mar
×
×
  • Create New...