Jump to content

Change Mode

jackpot316

Anti-Spyware Brigade
  • Posts

    1,031
  • Joined

  • Last visited

About jackpot316

  • Birthday 09/08/1965

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Hertford N.C.
  • Interests
    Computers,Hunting,Fishing,Auto racing,Family

Previous Fields

  • System Specifications:
    hp d4100y Intel Pentium-D 820 dual core 800MHZ FSB 1GB ram GFORCE 6800GT 80GB. SEAGATE HD, 160GB WD 16X DVD-ROM LITEON-16X DVD+R
  • Teams:
    PC Builders Club

jackpot316's Achievements

Newbie

Newbie (1/14)

  1. I did a Windows update a few days ago and now I no longer have window themes My taskbar is stuck in classic when I try to personalize appearance I get this error.........The instruction at 0x000d4c54 referanced memory at 0x000d4c54 the memory could not be written Also I get this error when I try to do a pcpitstop scan .................The exception unknown software exception (0x0000409) occurred in the application 0x59a7295d. Can anyone help on this? This is windows xp professional pc is same as on sig.
  2. Here a site that has info on what you need.http://forums.afterdawn.com/thread_view.cfm/124000
  3. I have to say we just bought 2 Hanns-G 4months ago and so far is much brighter and clear than my $300.00 hp that I thought was the bomb until my roommate bought this I was blown away how cheap they are she paid 169.00 @ newegg for 19inch and so far its smoking clear and the newegg rating are very high most are 80% http://www.newegg.com/Product/ProductList....mp;Pagesize=100
  4. I found out that there is a newer bios update I need to go with But so far I have not gotten it to work I keep getting a message saying that "This downgrade is not suitable for this system " but its not a downgrade its and upgrade I have downloaded it from my mb site its the right update I unzip and put it on a floppy and go to bios and go to ezflash and pop it in and select my floppy drive hit enter and it then runs the check and I get that message.^ If you are anyone might know what i might be doing wrong please let me know. NEWS FLASH= just got the bios update to work had to use asus update program from a file on pc to get it to work but we will see if this takes care of my problem.
  5. I would and I might need to but I been holding back from that because I hate moving them tiny jumpers with my big hands and that little tight space its a pain But that still does not answer my question of why this happened and what caused it. There has got to be someone that knows about this, just not me
  6. no surge If that happened my ups would of beeped I have seen my computer lock up like this before but never send me to the bios and everytime is when I was running video
  7. I was on youtube watching a video and my computer locks up+ sound is locked up humming like crazy I hit the reset button and when my comp try's to reboot it goes right to my bios settings. I try to reboot again then it goes just past my bios to a dos screen with this "Can not read disc " So this goes on 7 or so more times on reboots tried to go to the systems restore never could get to that went back to bios and found that some how my nvidia raid was disabled I enabled it and Bam. I am back to normal . Now my question is How did this happen and why? My computer specs is in my sig.
  8. You can try these I would say your cpu temp is 26c http://www.alcpu.com/CoreTemp/ http://www.gtopala.com/siw-download.html
  9. I made a big mistake My friend wanted me to reformat his HD on this compaq presario 700z laptop and I assumed he had both disc 1 and disc 2 but found out disc 2 is missing so now I am stuck with no windows What can I do? Do I have to get a windows xp operating system disc or can I get the disc 2 from somewhere? What is the best route to go?
  10. I went and tried it on my other comp that is still connected to dialup and it still worked fine But when I plug up my new sat modem to the ethernet it does the same incoming works but no out going.
  11. I still can not get it to send out mail only get incoming and only can get some incoming not any I have sent from my hotmail or hughes.net mail.
  12. I can not send mail and do not receive all my mail This problem started after I went from dialup to broadband satellite connection I have been told I can still use my email address with my old ISP acct I have not turned off my old dail up yet so I know it should still work even if they block me out I have tried a few things that I found at another site But it did not work If anyone might know how to fix this problem Please let me know? This is the error message======== The connection to the server has failed. Account: 'inteliport.com', Server: 'inteliport.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E
  13. I use just plain cheap window cleaner and the blue shop paper towels, I have used windex also and never had any problems matter of fact windex does better than the screen cleaning wipes I bought still have just about a whole can of them because everytime I tried to use them It would streak my screen, so I would have to go back over it with the window cleaner or windex.My screen looks like it just came out of the box no streaks or scratch's at all and my Lcd is over 2 years old.But I never let anyone touch it worse thing when a buddy reaches over to point something out and has to touch I have scared them to death by screaming stop stop no no no no do not touch...lol But it has kept my screen all nice and new looking.
  14. Bruce I am sorry I ment Vista Business
×
×
  • Create New...