Jump to content

Change Mode

POD1167

Members
  • Content Count

    164
  • Joined

  • Last visited

About POD1167

  • Rank
    Member
  • Birthday November 12

Profile Information

  • Gender
    Female

Previous Fields

  • System Specifications:
    old out of the ark thing that i'm sure runs via a couple of hamsters on exercise wheels
  • Teams:
    Nothing Selected
  1. Cheers, been loads of help. AV fully updated, run, found 8 detections 2 warnings...something in the java folder. Its online and running but keeps dropping connection and have to repair the network adaptor, its been on for about 20 minutes now so maybe finally sorted! If it starts again i'll try reconnecting the hard drive. Thanks for all your help...I won't bug you all with the vista one just yet, having the rest of the day without having to touch another laptop...hate laptops, know NOTHING about vista, had to google how to get msconfig up...this will be fun and I pity the person th
  2. the topic quoted is this one...an acer one. the virused laptop is a hp...and I will deal with that one once the acer is sorted
  3. Tried safe mode, safe mode with networking...I got it up and running, wireless light was on, web pages were loading and updated spybot and mbam, it wouldn't update my avira av...then it froze. Gave up at 4am and went to bed...this morning, there is no sign of a wireless network again, spybot and mbam find nothing new, running them again in safe mode. Is it possible that a loose connection on something is causing this...it is the kids machine and has taken a tumble off a couple of laps before now. I got another one that is working but virused to clean up yet and if you think I seem l
  4. Just restarted it, its now connected with excellent strength signal but its frozen...apparently this happened the only other time we've managed to get it to connect...ok, off to run some scans and worry about connection after. MBAM scan run, found a couple of things, deleted them. Unfortunately the database is old, how would i download updates and transfer them? Now.... network is found, its connected, signal strength is quoted as excellent but no web pages load (this web page is not available, might be temporarily down or moved to a new web address blah blah) This is for all
  5. Just tried, still the same. I'm getting "no wireless networks within range" I'm a few feet away from the modem, its working for the other wireless devices so is it still possible that its my modem at fault?
  6. done that, still saying cannot connect to the internet. When I press the wireless button i'm getting the tower and signal sign in a crossed through red circle but the playstation, xbox and other laptop are not having a problem with the wireless connection
  7. Cheers for the reply it says acer aspire one model number (chinese/japanese figures) ZA3 there is a white sticker on there that says AO751h-52bk....if these arent correct where will i find the correct info? (sorry, said my brain was mush) I've downloaded the Wireless LAN Driver Atheros for HB63orHB95 driver but it will not let me uninstall the old driver...just restarting the machine to see if it makes a difference. On restarting the computer it found our (and 3 neighbours) modems but as soon as I tried to connect it said it was out of range (all of 6ft away) Restarted aga
  8. Hi all I'm pulling my hair out here...one laptop with virus (will post seperately) and one that just wont connect either wired or wirelessly and i'm just about to throw the things through the darned window. I have an acer aspire one (za3) loaded with xpsp2 It was working fine until the charger died on us...got a new charger and now it just wont connect to the net. The wireless light is not coming on and when wired it just says "local area connection network cable is unplugged" It has an atheros ar5b95 wireless network adapter, not sure what to try, i've been working on the vi
  9. Sorry for the delay in replying guys and gals. Right about the time I was posting some B*[email protected]%ds were in my back garden robbing my sons bikes, or rather what they could silently strip off the bikes as they were well secured and this problem kind of went out my head. It was a school laptop and although my responsibility the IT guys there said they'd sort it, so its been taken back for them to deal with. Thanks for the replies and once again sorry for the delay Pod
  10. My son was browsing bike pics (hes just got himself a bmx!) when up popped a box telling him he was infected and to click here to clean...silly sod did just that and now his laptop is pretty much unusable When ever I try to open anything I get this pop up in the toolbar "application cannot be executed the file XXXX is infected please activate your anti virus software" The pop ups are all from "system tool" which wants you to buy there av. Can fire up firefox without this message but not chrome or IE. Have tried downloading the utility to run a trend micro scan but "system tool" pops
  11. Pc seems to be running sweet. Spybot - Search & Destroy ....already use MalwareBytes Anti-malware...already use superantispyware..................already use SpywareBlaster........already use ATF Cleaner.............already use CCleaner.................already use I will be looking into some of the others you mentioned especially the 2 firefox addons, there were so many I hadn't a clue what to choose from so cheers for that. Thanks for all your help...hope not to have reason to come again but I think I've said that twice to Juliet now. Polly
  12. Here are the logs as requested ComboFix 09-05-07.06 - POLSKI 08/05/2009 10:57.2 - NTFSx86 Microsoft Windows XP Professional 5.1.2600.2.1252.44.1033.18.511.262 [GMT 1:00] Running from: c:\documents and settings\POLSKI\Desktop\ComboFix.exe Command switches used :: c:\documents and settings\POLSKI\Desktop\CFScript.txt AV: Avira AntiVir PersonalEdition *On-access scanning disabled* (Updated) FILE :: c:\windows\system32\jdvoabfa.dll . ((((((((((((((((((((((((((((((((((((((( Other Deletions ))))))))))))))))))))))))))))))))))))))))))))))))) . . (((((((((((((((((((((((((((
  13. Hi, Just to quickly answer some points you made. I use soulseek to exchange family videos and photographs between England, Ireland and Australia...its the only thing i've found that I can use to send such large files. Its uninstalled (but not deleted) between uses to stop my teens downloading music. Apart from not wanting legal problems I also don't want my hard drive clogged up with their lovely choice in tunes! I have Avira antivirus, Mcafee is my firewall...does it show as Antivirus? It is only supposed to be a firewall and I've never had any updates for it so I thought it was onl
  14. Hi there , the logs as requested...... ComboFix 09-05-07.06 - POLSKI 07/05/2009 22:19.1 - NTFSx86 Microsoft Windows XP Professional 5.1.2600.2.1252.44.1033.18.511.295 [GMT 1:00] Running from: c:\documents and settings\POLSKI\Desktop\ComboFix.exe AV: Avira AntiVir PersonalEdition *On-access scanning disabled* (Updated) . ((((((((((((((((((((((((((((((((((((((( Other Deletions ))))))))))))))))))))))))))))))))))))))))))))))))) . c:\documents and settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr0.dat c:\documents and settings\All Users\Application Data\Mi
  15. Hi there, thanks for your time The logs you requested............ info.txt logfile of random's system information tool 1.06 2009-05-07 16:50:36 ======Uninstall list====== -->rundll32.exe setupapi.dll,InstallHinfSection DefaultUninstall 132 C:\WINDOWS\INF\PCHealth.inf 123 Free Solitaire-->C:\PROGRA~1\123FRE~1\UNWISE.EXE C:\PROGRA~1\123FRE~1\INSTALL.LOG Adobe Acrobat 5.0-->C:\WINDOWS\ISUNINST.EXE -f"C:\Program Files\Common Files\Adobe\Acrobat 5.0\NT\Uninst.isu" -c"C:\Program Files\Common Files\Adobe\Acrobat 5.0\NT\Uninst.dll" Adobe Flash Player 10 Plugin-->C:\WINDO
×
×
  • Create New...