Jump to content

dlindop

Advanced Member
  • Content Count

    287
  • Joined

  • Last visited

About dlindop

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    UK

Previous Fields

  • Teams:
    Nothing Selected
  1. Will do prevention is better that a cure, once again thanks very much for your assistance
  2. Things seem fine, thanks for you time and expertise.
  3. Things seem fine, thanks for your time and expertise.
  4. Glad you know what you are doing, I would never have found it All processes killed========== FILES ==========C:UsersDaveAppDataLocalTemp177390593.bat moved successfully.C:UsersDaveDownloadsNewsLeecherv60Beta2.exe moved successfully.File/Folder [emptytemp] not found.File/Folder [Reboot] not found. OTM by OldTimer - Version 3.1.21.0 log created on 12072013_224746
  5. I have run OTM, but it won't let copy the results, I've got a reboot dialog box covering most of the results information, everything appears frozen apart from the yes to reboot button
  6. C:UsersDaveAppDataLocalTemp177390593.bat BAT/Small.NAN trojanC:UsersDaveDownloadsNewsLeecherv60Beta2.exe a variant of Win32/OpenInstall application
  7. Yes it was Kasperspy that flashed the malware warning, related to : Trojan.win32.inject.gygw Trojan.win32.Buzus.ofmi
  8. Things seem OK, but they did before, here my log, I already had the programme installed Malwarebytes Anti-Malware (Trial) 1.75.0.1300www.malwarebytes.org Database version: v2013.12.07.05 Windows 8 x64 NTFSInternet Explorer 11.0.9600.16438Dave :: HOMEPC [administrator] Protection: Enabled 07/12/2013 17:41:45mbam-log-2013-12-07 (17-41-45).txt Scan type: Quick scanScan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUMScan options disabled: P2PObjects scanned: 238965Time elapsed: 3 minute(s), 51 second(s) Memory Processes Dete
  9. # AdwCleaner v3.014 - Report created 07/12/2013 at 16:05:34# Updated 01/12/2013 by Xplode# Operating System : Windows 8.1 (64 bits)# Username : Dave - HOMEPC# Running from : C:UsersDaveDownloadsAdwCleaner.exe# Option : Clean ***** [ Services ] ***** ***** [ Files / Folders ] ***** Folder Deleted : C:ProgramDataBabylonFolder Deleted : C:ProgramDataDSearchLinkFolder Deleted : C:Program Files (x86)Lizardlink ***** [ Shortcuts ] ***** ***** [ Registry ] ***** Key Deleted : HKLMSOFTWAREClasses*shellfilescoutKey Deleted : HKLMSOFTWAREClassesProd.capKey Deleted : HKLMSOFTWAREClassesCLSID{1AA60
  10. OK done that, logs as below : Junkware Removal Tool (JRT) by ThisisuVersion: 6.0.8 (11.05.2013:1)OS: Windows 8.1 x64Ran by Dave on 07/12/2013 at 13:40:18.55~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~ Services ~~~ Registry Values Failed to delete: [Registry Value] HKEY_LOCAL_MACHINESoftwareMicrosoftInternet ExplorerToolbar{ae07101b-46d4-4a98-af68-0333ea26e113}Failed to delete: [Registry Value] HKEY_LOCAL_MACHINESoftwareMicrosoftInternet ExplorerToolbar{ae07101b-46d4-4a98-af68-0333ea26e113}Failed to delete: [Registry Value] HKEY_LOCAL_MACHINESoftwareWow6432Node
  11. I'm running windows 8.1 which is new to me, had XP for years and understood that OS. I've got DDS on the desktop but it won't run, get: DDS is not meant to run in "compatability mode" The program shall now exit
  12. Here my Hijackthis log, off to try DDS Logfile of Trend Micro HijackThis v2.0.5Scan saved at 16:45:47, on 06/12/2013Platform: Unknown Windows (WinNT 6.02.1008)MSIE: Internet Explorer v11.0 (11.00.9600.16384) Boot mode: Normal Running processes:C:Program Files (x86)Kaspersky LabKaspersky Internet Security 14.0.0avpui.exeC:Program Files (x86)Malwarebytes' Anti-Malwarembamgui.exeC:Program Files (x86)NVIDIA CorporationNVIDIA Update CoreNvTmru.exeC:Program Files (x86)Microsoft OfficeOffice14MSOSYNC.EXEC:Program Files (x86)Microsoft OfficeOffice14GROOVE.EXEC:Program Files (x86)HPHP Software Up
  13. I had a issue, hopefully I caught it in time, but here is my log file attached
  14. Tomk_ Thanks for you help much appreciated, I run the clean up process. The only thing I would add is I had some problems with "Flash" tonight, some utilities have been telling to upgrade my client, when I try to upgrade Flash I got a error message, so I uninstalled and reinstalled the latest version, but the ulities are telling me the same " Not sure if its related or not but somethings not right. I'm away on business for the next couple of days, but would be interested in your comments on the above. I'll responds as my access allows. Once agian thanks for your
  15. I also now seem to also be having problems with "Flash" a number of untilities are are asking me to update my client, which I've had problems doing, so I uninstalled the old version and update, but the utilities are still telling me to update. Somethings still not right, came round to the conclusion it was my IE version, but then had the Flash issue, so not sure at all. Be interested in your comments, I away on business for the next couple of days, so will only have remote access, so will respond as I'm able.
×
×
  • Create New...