Jump to content

Change Mode

Claymore

Advanced Member
  • Content Count

    171
  • Joined

  • Last visited

About Claymore

  • Rank
    Member
  • Birthday 04/08/1974

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Ontario, Canada

Previous Fields

  • Teams:
    Overclocking Club
  1. Mods, this can be closed, I managed to update my Malwarebytes and Super spyware through safe boot with networking, did the scans picked up a bunch of stuff eliminated and Im all set now. Thanks guys !
  2. Hey folks, I got a message from a friend through facebook and it was a video link, before I knew it something had been installed and and now any and all links via a search engine is redirect. My Malwarebytes will not update, nor my Superantispyware, I have done all scans I can do with the updates I have and here is my Hijackthis log. Logfile of Trend Micro HijackThis v2.0.3 (BETA) Scan saved at 10:29:36 AM, on 15/02/2010 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16762) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\W
  3. Everything seems perfect, thanks tons NeonFx, I appreciate it big time. I must say very professional, and well done job, NeonFx, If there is any way to give props you got it!
  4. Ok NeonFx, here is the Kaspersky log for the online scan, -------------------------------------------------------------------------------- KASPERSKY ONLINE SCANNER 7.0: scan report Friday, January 22, 2010 Operating system: Microsoft Windows XP Professional Service Pack 2 (build 2600) Kaspersky Online Scanner version: 7.0.26.13 Last database update: Friday, January 22, 2010 16:47:08 Records in database: 3358598 -------------------------------------------------------------------------------- Scan settings: scan using the following database: extended Scan archi
  5. Ok NeonFx, here it the log from the OTS fix you posted last night. I'm going to run the Kaspersky Scan next the post the results as well. So far so good! All Processes Killed [Registry - Safe List] Registry key HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2\{fee7b702-9c7b-11dc-9ab0-806d6172696f}\ deleted successfully. Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{fee7b702-9c7b-11dc-9ab0-806d6172696f}\ not found. [Files/Folders - Created Within 30 Days] C:\WINDOWS\SET3.tmp deleted successfully. C:\WINDOWS\SET4.tmp deleted successfull
  6. I will have to follow up on the rest tomorrow NeonFx, geting late here and my Daughter will be up early. I will post the rest tomorrow. Thanks again NeonFx.
  7. Okie Dokie NeonFx, here is the log from Combofix, please tell me good news! ComboFix 10-01-21.01 - broadsword 21/01/2010 21:23:03.1.1 - x86 Microsoft Windows XP Professional 5.1.2600.2.1252.2.1033.18.511.283 [GMT -5:00] Running from: c:\documents and settings\broadsword\Desktop\ComboFix.exe . ((((((((((((((((((((((((((((((((((((((( Other Deletions ))))))))))))))))))))))))))))))))))))))))))))))))) . c:\documents and settings\heather\Application Data\Microsoft\Internet Explorer\Quick Launch\SUPERAntiSpyware Free Edition.lnk c:\program files\autorun.inf c:\windows\Download
  8. NeonFx, the OTS log is at the following link, thanks for all the help. http://drop.io/3bx7uas
  9. Ok NeonFx, I have the results of the GMER scan but not the OTS. I set up the OTS as you had in your post, but it got to the Manual Scan part the it froze. I checked in the task manager and it said it was not responding. Let me know what you want me to try next either with the OTS or something else, here is the GMER log. GMER 1.0.15.15281 - http://www.gmer.net Rootkit scan 2010-01-21 19:48:53 Windows 5.1.2600 Service Pack 2 Running: gmer.exe; Driver: C:\DOCUME~1\BROADS~1\LOCALS~1\Temp\awtdqpow.sys ---- System - GMER 1.0.15 ---- SSDT F8B5D956
  10. Ok here is a link to my post in the virus forum, I decided with out waiting to go ahead and post a HiJackThis log here as well http://forums.pcpitstop.com/index.php?showtopic=178176 Logfile of Trend Micro HijackThis v2.0.3 (BETA) Scan saved at 3:20:28 PM, on 21/01/2010 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16762) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\Ati2evxx.exe C:\WINDOWS\system32\sv
  11. Ok, its been a while now that while online links resulting form a google search are redirected to a random site. I figured spyware and or malware. I updated all my scanners rebooted into safe mode scanned found a couple odds and sods but nothing dramatic. Now things have advanced to the point where I did a google search for "Rootkit Scanners" and my screen went dark and locked all access, had to reboot. The reason for the rootkit search was because I was getting an error DCom Server Process Launcher Service Terminated unexpectedly, shut in 60 seconds. I avoid the shutdown with the shu
  12. Ok I replaced the card and so far there hasn't been 1 lock up on any MMORPG I play. I guess that isolates it to the GPU, Though I am not convinced its a bad card. I am still thinking its a conflict of some kind. The card works flawless in every application save MMORPG's, we already established its not a heat issue. Well, Im good for now, at least I can work at my games, Thanks for all the help folks.
  13. No unfortunately not, this is the only system I have. I do have another video card, An ATI 9600SE, I could install and see if the issue continues, I know I will take performance hits but...
  14. Ok Stormy, I started the log, then went about starting my game, after it froze I rechecked the log after reboot and the temp ranged from 51 degrees C, to 52 Degrees C. Thats it.
  15. OK I will check that tonight, I'm at work now. I will post back what the temp was and let you know. Thanks for the Help Stormy.
×
×
  • Create New...