Jump to content

Change Mode

anoldlady

Members
  • Content Count

    253
  • Joined

  • Last visited

About anoldlady

  • Rank
    Member
  1. nigsy, it's frustrating. Hoping someone here might have an answer...for both of us.
  2. I'm confused as usual. Here is what that scan said, " Auto-Detect Your GPU Java RequiredJava is required. Click the icon to install. After installation, the browser may refresh." But as far as I know, Java was never on this computer so how was I previously seeing all images on FB and everywhere else without it?? And how am I seeing 'some' pictures/images on FB without Java...just not 'all' of them? This FB image problem just started a few weeks ago..... I always thought Java was a bad thing. I remember having trouble with it putting 'stuff' (can't remember exactly what) on a
  3. By the way, I checked and my computer is set for Windoows to automatically update stuff.
  4. I hope this is the info you are aking for. If you need more, please let me know and tell me how to find it. TY Dell computer Model - Optiplex 740 enhanced Windows 7 Professional Processor: AMD Athlon / Duel Cpre Proseccor / 4450B 2.30 GHz Installed memory(RAM) 4.00 GB System Type: 32-bit Operating System Nvidia GeForce 6150 LE / Integrated RAMDAC / Version 5.51.28.50.18 Total Available Graphics Memory: 1071 MB
  5. This has been going on for the past few weeks. I've emailed FB several times and just get an auto reply from them with no help. I've searched the internet using all the terms I can think of and found nothing that solves my problem. I've updated my browser, cleared the cache, ldeleted cookies, atest version of Flash, etc etc etc. Nothing makes any difference. The only site I'm having this happen on is FB......well, maybe once in a while on other sites, but not sre of that. When I'm in one of my FB accounts, 'some' things (Images/photos/pictures) load and 'some' don't. Some things load o
  6. That is good news about my computer! I've been running scans on it with several online scanners now and it is finding stuff but I don't think it is anything more than adware, etc. My computer seems to be acting fine, other than the curser flyig across the screen now and then but maybe I just do things too fast sometimes. I will do what you have said regarding the flash drive!! THANK YOU EVERYONE FOR YOUR PATIENCE AND HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 'Bye' from this oldlady.
  7. Hello Dakeyras, thank you for stepping in to continue helping me. I appreciate everything the others have done so far. I am concerned about my own computer as well as my husbands computers. Mine is a desktop with Widows 7. I decided to run the FARBAR scan before I do anything else on mine to see if it finds any problems or not. Here are the results of that scan---- would you look at it please and see if there is anything wrong? Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 16-08-2013Ran by elizabeth (administrator) on 17-08-2013 13:54:13Running from C:Userseliza
  8. Also, when we move the files from my husband's computer (via flash drive), is there any chance that the rootkit wil be transferred to his new computer?
  9. Sorry for more questions but this really has me upset about all the possible damage a rootkit can do. 3) Could we have passed thsi rootkit on to other people somehow? Should they scan their computers? What is the very, very best combination of protective programs we should put on our computers??
  10. wow..................... I'm not going to continue any further with this!! Husband is going to get a new computer for our 49th wedding anniversary next Friday whether he says we can afford it or not... LOL. !!! 1) Does this mean that someone has gained access to our bank, credit cards, etc. that we check online? 2) Should I run that Farbar scan on our other computers to see if they have a rootkit too?
  11. ok, I guess you will tell me when to go back and do anything again. Here are the files from the Farbar scan----- Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 16-08-2013Ran by XP (administrator) on 15-08-2013 19:57:47Running from C:Documents and SettingsXPDesktopMicrosoft Windows XP Professional Service Pack 3 (X86) OS Language: English(US)Internet Explorer Version 8Boot Mode: Normal==================== Processes (Whitelisted) ===================(Microsoft Corporation) c:Program FilesMicrosoft Security ClientMsMpEng.exe(Check Point Software Technologies LTD) C:Program
  12. That tweaking program is somewhat confusing. I'm not sure I did it right. When I ran it, it only took a few seconds to do. It said it was 'done' but there was also a button that says "Stop". When I clicked the Stop button, it said it was 'stopping after it finished running'...??? I thought that when it said 'done' in the main widow that that meant it was finished??? I let it sit a while just in case it was still doing something but it just sat there. Why does it say it will stop after it is finished running but said 'done' in the main window??? Am I doing something wrong?
  13. oops, somehow I missed the first part of your instructions.....about downloading the tweaking file...... I will do that and see if it works.
  14. Sorry, but I am confused.... You said "To uninstall Avast completely,first disable Avast's self protection. You can stop/disable it in services." Where do I find "services"? I don't see anything at all like that when I open the aswClear.exe icon on my desktop. All it has is a menu with a long list of items to choose from that you want to uninstall. I don't even know which one to choose.
×
×
  • Create New...