Jump to content

Signman

Anti-Spyware Brigade
  • Content Count

    1,488
  • Joined

  • Last visited

Everything posted by Signman

  1. I have read the page that describes what it deletes but it is not that clear. Does it delete the files created in IE Content that have the multiple numbered folders? How about the hidden index.dat files?
  2. I think you have to enable the USB ports in the Bios. Once enabled in there, reboot and W2K will install the drivers for them.
  3. I looked everywhere there is to look..............there is nothing checked on my copy!
  4. I'm running version 1.3.1TX and nothing is checked by default under any of the tabs. Wonder why some of you have a check mark on yours?
  5. Hey Hawk, since you are beta testing, do you know if the AVG 7 free will be able to run in safe mode?
  6. Ed, see if this is what you are looking for. Don't know if it will help but it may be worth a try.
  7. I did find this. Don't know if it will help or not.
  8. Have you tryed renaming the file, then copying it?
  9. System services are automatically run at startup by default......(cont, alt, delete), task manager, click on the processes tab. Did you turn any of these off? Some of these services are vital for the system to run properly. You might try updating the drivers for you network card if you haven't already done so.
  10. I found this from Microsoft . Have you disabled any of the system services? Have a look in device manager and see if there is a conflict with a device driver. You also say you have all the updates....does that include all the service packs for W2k?
  11. Try this......... right click on the desktop...go to properties...select appearance.... change size of Icons to large.... all the corrupted icons should get replaced by their orginal icons... hope this helps.
  12. Go to Microsoft's Windows update page. Scan, download and apply all the security updates it finds that you need. IE 6 is known to be buggy with Win98. You may end up going to IE5.5 for a better browser. Also update your anti virus program and scan the system. Some of the worms like Sasser and Blaster can cause this. It's known that hackers can use the buffer overrun to invade your system. That's why you need all the security patches. Hope this helps.
  13. The "stitch" function in Corel Photo Paint 10 will let you join multiple images together seamlessly, but it ain't cheap.
  14. You can use system restore........ How to restore
  15. Time to do a Hijackthis scan..............download here. Run the scan and save it as a log file then copy and paste it into a new thread here Someone will be along that can tell you what to delete.
  16. Did you reboot after you ran CWShreadder?
  17. Get CWShredder here. I understand it will get rid of it. Then you can install Spywareblaster to keep it off. download
  18. I think it is a add on skin.................... http://www.1001icqskins.com/skin_details.h...tml?skin_id=983
  19. Volt, I am so sorry to hear this.....................my prayers are with you.
  20. Cutloop, you're just up the road from me!Bristol, Virginia..............................Bristol..........home of Bristol Motor Speedway!
  21. Rob, I just found out! I'm sorry to hear that, but I'm glad everything seems to be OK now. At our age, you never know what to expect. I know she will be well taken care of. You guys are in our prayers.
  22. Would be nice to know.................I think.
  23. Boot computer to a dos command prompt. Same as booting to safe mode except choose "command prompt".At the prompt, type scanreg /restore. Then he can choose between 4 or 5 different restore points. This may not work, but would be worth a try.
  24. Since it is a dialup connection, you might check to see if it is dialing the right number. If nothing else...........create a new connection and re enter your settings.
×
×
  • Create New...