Jump to content

J-Mac

Members
  • Content Count

    33
  • Joined

  • Last visited

About J-Mac

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Previous Fields

  • System Specifications:
    HP Pavillion Desktop, XP Pro-MediaCenter 2004, 2800 Mhz P4, 512 MB, DVD/CD-RW, DVD-ROM, NVIDIA GeForce FX 5200, Syncmaster 172N Flat Panel
  • Teams:
    Nothing Selected
  1. IntelGuy, I'll second this again. Same person posting. You (or the forum admin) can check the IP address. If it's not an extremely common one, Invision Power Board let's you place a ban on that IP. By the block or by individual IP address. This is either a troll having fun making you repost again and again, or someone who's ticked off over something - possibly thought the free scan was more than it is - and is taking revenge by being a PITA. Ban the IP address and do us all a favor.
  2. In my experience, this could definitely make a difference, depending on what other method of uninstalling you might have used. For example, if you used, say, Ccleaner to uninstall it, that should be fine. However if you just deleted that Optimizer in C:\Program Files\..., that will almost always leave a large handful of DLLs and other files scattered around your system. The first notification from SpySweeper was when you installed Optimizer? Or ran the online scan? That would be the creation of a startup entry by Optimizer. I agree that iof this is only a one-time online scan, then this sou
  3. Well, back when mine started, it was only a couple a week. Then, after my first "Unsubscribe" attempt, the Panda spam increased. I tried again a few months later, figuring that a comapny that sells spam-catching software COULDN'Y be intentionally spamming me, and my Panda spam increased even more! So I stopped trying. On that second attempt, I used the Unsubscribe link, but I also wrote to three or four email addresses I found on their site - tech support, sales... No email replies, but increased spam. This is really crazy. Maybe their spam filter solution is that they themselves spa
  4. Sure. Here's the link to the thread I found. Not very long, then a moderator closed it and asked the poster to move it to their new forum. I didn't find it there after about 5 or 10 minutes. Hey pacman123... there's a forum there named "Pacman's Portal" - not you by any chance, is it? Thanks.
  5. So you've been getting these also. I think that K9 is perhaps not picking these up for some reason. Oh well, it is free, but it is also the only one I have found that works with Pocomail at all. Popfile is supposed to work with it but I could never get it configured to work. Maybe I'll give Pocomail a rest and go back to Outlook 2003. I know that Outlook's latest junk mail filters are supposed to be much better than they were a year or so ago - they weren't very good back then. Actually I also have ZASS and it has Mail Frontier with it that adds in to Outlook. Time to place Pocomail
  6. Thanks pacman. As for cleaning my system, yes. I use Zone Alarm Security Suite, Win Defender, Spybot S&D, and AdAware SE Plus. Often and with up-to-date definitions. I'm about as clean as can be gotten with today's internet security. My PCPitstop tests show all as clean. My email is downloaded by Pocomail using K9 anitspam, and often by Outlook 2003 using the Zone Alarm Mail Frontier antispam filters. If this is an elaborate spam, it certainly is not being snagged by any of my filters, the Spamhaus blacklist, or antivirus and antispyware apps. Oh, I forgot: my ISP also filters for sp
  7. Hi Champion Munch. As I mentioned, I use Pocomail, with K9 as a spam blocker. Pocomail's own spam filters can run either very hot or very cold, and in my experience generate a lot of false positives. Hence K9. While I use a spamhaus blacklist in K9, you cannot add specific email addresses to it. I just added a PCRE.dll binary library to K9, which allows it to use regular expression, so I can add a fairly simple rule to block the Spanda address. Keeping my fingers crossed. I still would like to know if others are getting Panda spam also. I have found one other forum where it i
  8. While this will probably seem sacreligious to users of Panda, what with their GateDefender spam filtering software, I keep receiving spam from PandaSoftware and cannot get them to stop. For two years now. I have never purchased anything from Panda, nor have I ever actively given them my email address. I'm pretty sure that they got it from another company that I purchased software from. UniBluee does that, as does ZoneAlarm. When you purchase from them and sign up for their newsletters, you will often get offers for other products which they are pushing. I use Zone Alarm Security Suite and
  9. Thanks wdeydwonder. Looking into this. Agreed. I don't have one plugged into the other - just both plugged into the two separate outlet plugs on a single duplex receptacle. Actually, it's a Netgear WGR614v6 that was purchased new in August 2005. When I started searching for a solution, I found a lot of users of the same model having similar issues. I normally use MAC filtering as I feel it is a good backup security measure for home wireless networks. I also used WEP on my 802.11b networks, and now WPA on my 802.11g networks. However both are rather lightweight protection to those
  10. Hi wdeydwondrer, and thanks for the advice! My post must not be too clear - My APC's are surge suppressors, not power supplies. While I know that UPS would be much better, that's not what I currently have. Another receptacle off the same circuit? With the duplex receptacle there now, I have an APC surge suppressor with 11 outlets plugged into one outlet, and another with 8 outlets plugged into the other. That's really the same as just splicing another duplex receptacle in parallel, isn't it? Actually, I have another network setup elsewhere with a Netgear router, and I don't like it
  11. That's weird - I just tested a few days ago. THat's when I clicked to add TechExpress. How do I add the latest test results? Thanks. Edit #1: Here's the URL for the latest tests - Feb 10, 2006. Edit #2: I finally realized how to fix the Techexpress link on the left, so that takes you to the correct test results now.
  12. I have two PCs connected currently - the HP Media Center desktop via a Cat 5 cable, and the Dell Inspiron 8600 wirelessly. Plus there's the random Pocket PC synching wirelessly from time to time. I have a TechExpress link in the first post - does that bring you to my PC specs/test results? The HP desktop has a 160 GB HD, and I also have a Maxtor 250 GB external drive connected to it. That should be enough for the server. I have the Maxtor partitioned into two drives. I use one for backups of the HP, and the other for media file storage presently. Cool! Nice to have friends in high pl
  13. Thanks Jonn. I just stopped by to check - didn't get an email alert; guess they're not working. Do I need any special hardware to use my current desktop PC - the HP Media Center - as a file/media server? I don't have a wireless card in it, but it will be in my office, close enough to wire it with Cat 5. Plus, I have a spare WUSB Linksys USB adapter I could use if needed. Do I need anything special to use it for a network file server? Some have told me that I need to use a dedicated piece of equipment called an NAS for this, but I have a hard time believing that I can't use the HP - m
  14. Hello all. I don't know if this is the right place to ask, but it certainly can't hurt! I presently have a small wired/wireless network at home. It consists of one Desktop PC (HP Pavilion M270N, Media Center Edition, a Dell Inspiron 8600 notebook, a Linksys WRT54G 4 port wireless router, a Vonage Linksys RTP300 router for VoIP service, and two printers. It's getting to be time for a new desktop PC. I'm thinking of expanding the network a bit. I went and got myself disabled last year and I'm pretty much stuck in the house, so I don't get to do much outside of working online. If I
×
×
  • Create New...