Jump to content

Dynamite Joe

Members
  • Content Count

    30
  • Joined

  • Last visited

About Dynamite Joe

  • Rank
    Member

Previous Fields

  • System Specifications:
    AMD Athlon XP2800, 768MB RAM, Radeon 9800PRO 128MB graphics card, OS Win XP, CDWR, DVD-ROM.
  1. They are security updates mainly. But the thing is, it never gives me the option of installing them. The download seems to reach 98% & then disappears. Then the next day it will attempt to download the exact same updates that I was trying to install the previous day. It is a bizarre situation. It is obvious to me that something is blocking the updates from being fully downloaded & installed. I just can't figure out what!! HELP!!!!!!!!
  2. But it downloads the same updates over & over, it just diesn't install them
  3. The download seems to finish but the updates are never installed. I know this because every day I get a windows update window pop up with the exact same updates to install. Something is clearly blocking the installation. I have Windows XP & am using an IE browser. I have run all the standard security checks, ie virus scan, spybot/adware etc. I also have windows automatic updates enabled in my services.msc list. Having a cracked or original XP version should NOT make any difference what so ever. Can anyone help? I am going to try what wizzkid has suggested.
  4. I've cleaned my system of spyware & adware using pest patrol and I did a virus scan using mcafee freescan, which resulted in a clean test too. However, I am still having trouble downloading & installing windows updates. Can someone suggest anything else?
  5. I cleaned my system out the other day using pest patrol, so im pretty sure my machine is pretty clean. I dont have an anti-virus program installed or a firewall. cant think what might be blocking the update.
  6. Hi, I have a little problem with windows updates. When the automatic update kicks in, it starts to download the update but the download never fnishes & consequently does not get installed. Would anyone have any idea as to why this might be happening? All help and advice is much appreciated.
  7. However, I still can't figure out why automatic windows xp updates are not fully downloading & being installed. Any advice on this? Dynamite
  8. Just to give you an update on my little problem here guys. I've removed some programs from my startup & the pc seems a lot better now!! Still not 100% but it's a start, right? I've also run a pest patrol scan & removed all pests from the machine (had 1200 in total!) which seems to have helped too. Any other tweaks that anyone has to get better & faster performance out of my rig would be gladlywelcomed. Dynamite.
  9. Indy, I tried what u suggested & I couldn't connect to the internet! So I had to change the settings back. This is so frustrating! I just cannot figure out why I have this delay when I boot my machine up. I've tried everything I can think of. After 5 mins or so the problem goes away & my performance is spot on. But why is the problem accurring in the first place? :help:
  10. Also, I don't think I have an ethernet card connected to my DSL modem???
  11. I do have DSL but I don't feel comfortable doing this Indy. Do you really thing this will help?
  12. Agent, I can't see the following processes that you mentioned in my startup list; C:\Program Files\Kazaa Lite K++\KazaaLite.kpp C:\Program Files\Executive Software\Diskeeper\DkService.exe The other 3 are on there & I have unchecked them using STARTER.
×
×
  • Create New...