Jump to content

Change Mode

Zowie

Advanced Member
  • Posts

    1,090
  • Joined

  • Last visited

Everything posted by Zowie

  1. I also made a mistake the first time I ordered ram...It was an expensive one at the time but I later found a use for it. Thats why I always check. As a side note hp lists that particular ram as compatible on its proliant series of servers only. http://h10010.www1.hp.com/wwpc/my/en/sm/WF...18-3261343.html Can you return it? I hope. Then save to match the sticks you already have.
  2. When upgrading memory I check the motherboards manufacturer for the recommended memory. Is this your board? If so click on the memory support list for the list of qualified Vendors. http://www.gigabyte.com.tw/Products/Mother...?ProductID=2460 Edit- Or match the memory that you already have installed.
  3. See if this helps- http://www.safer-networking.org/en/faq/42.html Also close all browser windows.
  4. luneylass, Sounds like your browser is set to automatically open zips. See if this info helps. http://www.talkroot.com/misc/24617-cant-sa...es-anymore.html
  5. TracyLynn, Im with you on your post. Ive been in the food service and bartending jobs most of my life. Its late and I had to skim through the posts. The important point I wanted to add...In my area we have old country buffets. The bus workers appear to have a different array of disabilities. I make sure the tip is accordingly,as Im sure the wage is minimal. Its well known...some of the best tippers are those who have been there. Its hard work. And no I dont always go by the rule...15 percent. Ive had waiter and waitresses that deserve 100-200 percent of my bill. Ive also been disappointed at being expected to leave a 15-20 percent tip at a high end resturaunt.(like Ive been to one in 10 years..).
  6. Thanks ...thats where we were having the first issue. Once that was resolved after accepting the licence agreement we never did get the repair option. Not ideal but we did an over the top install. The files she needs are still intact. Im going to pull them off to an external drive and then format and reinstall properly. Edit-to add this was the original message from windows causing it not to boot- Windows could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM
  7. Daughter brought over pc that will not boot into normal or safe mode,last known config. Trying to run xp repair...but it asks which installation? Then we get a command prompt- 1:c:\windows what should I type in here? chkdsk shows only 1 installation. Be gentle Ive never done a repair before.
  8. Lots of good info on that error using google-cyclic redundancy check At what speed did you burn the disc? Burning at a slower speed might help. Heres a good page explaining crc - http://www.softwarepatch.com/tips/cyclic-redundancy.html
  9. Jacee suggested this site to me last month for a similar problem,and it worked like a charm- http://windows.about.com/gi/dynamic/offsit...isplaylang%3Den Scroll down to- What if Im having trouble running the active x control? then use the link to Microsoft Genuine Advantage diagnostic site.
  10. Unfortunately I checked a few of the routers affected in that list to see what the newest firmware notes said for each. BETA!! Not liable for damage....Yikes! Anyway it said it fixed security issue. I think Id hold off on any firmware update until its out of beta. Sorry folks.
  11. Vulnerability reported in some routers and an update is now available from D-link. http://secunia.com/advisories/21081/ Orginal article- http://www.eeye.com/html/research/advisories/AD20060714.html Found some more useful info about firmware updates for those with wireless- from- http://channels.lockergnome.com/news/archi...erability.phtml Quote- Never update the firmware of a wireless router over a wireless connection - always connect a network cable between the computer and the router and update the firmware over that link.
  12. Thanks Jacee, Im going to send her mom an email. In the mean time I suggested she run some scans and stay signed off aim until she gets it cleaned up.
  13. My daughter recieved this message via Aim. It was not sent with the senders knowledge. "anychacnce you can figure out wht's wrong with this pic for me??? (Link to imgzhost withheld) I can't get it to come out right no matter what i do..." My question below- Would jaylodens aimfix work on this?Link to aimfix- http://jayloden.com/aimfix.htm Edit- Yes those spelling errors were exactly how the message came. Edit- To better seperate the AIm message from my question.
  14. Quote from Brandon- Don't buy a Linksys router. It has a very well known security vulnerability that is easily exploited, and Cisco/Linksys hasn't even issued a fix. Please fill us all in!
  15. coffeeking, Those entries may also be caused by some malware. Id run some scans to rule that out.Heres a link to get you started. http://forums.pcpitstop.com/index.php?showtopic=61975
  16. Edit-Removed links. Strange I tested them last night. Sorry. I searched the creative knowledge base for various articles using terms like cannot install drivers. Zen nomad cannot install drivers. Several of those links I believe would have pointed you in the right direction. Also found info about the device not found, When using the original firmware. Did you happen to update to WMP11 ?
  17. Is this any help? http://72.14.203.104/search?q=cache:kxaCGD...s&ct=clnk&cd=18 http://support.sonic.com/kb/default.asp?product=dvdcreator Use-Invalid requested time-19004 for your keyword search. See Joe C also found it. : ) Im sooo slow
  18. found a similar complaint... http://72.14.203.104/search?q=cache:9CtYh6...us&ct=clnk&cd=8 Quote- This tweak has a bug. It's messing with media files.After installing it,when you try to open several music files you'll get popup dialog boxes asking where you want to move/copy files and it's quite boring task to close them one after another.Complaint about this tweak was on different forums last year.Only after reading Info there I realised what was the cause and removed tweak. I don't know maybe the author has already fixed it.But if you run in this kind of problem,remember this message User used this program- http://www.snapfiles.com/get/copytox.html Have you used this tweak or one similar? Is this maybe some setting from Tweak UI?
  19. __Poise, It appears that you are very careful,responsible and take good measures to keep your pc in good shape.Sometimes there is just a small glitch in a driver or software that will cause problems. One of my first calls to a tech I asked him ..well why does it do that....response...ahhh its the wonder of windows. I still chuckle. Im not familiar with Diskeeperlite so I dont know why it failed. No need to be sorry about response time...Take all the time you need. Someone will always be around to offer advice or respond when you're ready.
  20. __Poise, I think you're much more informed about your computer than you give yourself credit for.(You're doing great!) I dont think your computers borked either.And most parents are more understanding than you think I noticed a few things in your installed programs that may or may not contribute to your problem but should be looked into. There are several codecs installed. This may cause problems. Only install codecs that you need. XP Codec Pack Feb 24, 2006 AngelPotion Video Codec V1 Feb 24, 2006 DivX DivXNetworks, Inc. Nov 27, 2005 XviD MPEG-4 Video Codec XviD Team (Koepi) Nov 27, 2005 Edited to Add- I use koepis build1.1.0 3012005 (works great for me)Uninstalled the old build first.Not sure which build you have as mine is listed as 1.1.0 in add and remove programs. Info- http://www.koepi.org/xvid.shtml Two printers installed?- EPSON Printer Software Jan 07, 2006 Lexmark Z600 Series Dec 17, 2005 Not sure what this updater is for either- AutoUpdate Nov 27, 2005 This may also be problematic- Messenger Plus! 3 Feb 07, 2006 When you installed this did you also install the sponsor programs? Info reguarding the sponsor program- http://72.14.207.104/search?q=cache:1ty-Av...s&ct=clnk&cd=11 Hope this helps.
  21. Lusafis, Im not going to be of much help as hardware and drivers seem to make my head spin. Not to mention what Media Center pcs do. But looking at your installed software there appears to be two seperate sets of ATI software installs- ATI Display Driver Apr 18, 2006 ATI Parental Control & Encoder ATI Technologies Inc. Apr 18, 2006 ATI Catalyst Control Center Mar 16, 2006 ATI Parental Control & Encoder ATI Technologies Inc. Mar 16, 2006 And I dont know what this graphics controller does- Intel® Graphics Media Accelerator Driver Jan 01, 2006 Also seperate sets of Audio- Realtek High Definition Audio Driver Realtek Semiconductor Corp. Feb 15, 2006 High Definition Audio Driver Package - KB888111 Microsoft Corporation Feb 15, 2006 High Definition Audio Driver Package - KB835221 Microsoft Corporation Sep 28, 2005 And googling this has me really lost- RadLinker ChrisW May 05, 2006 Which appears to be linked to this disabled device- Radeon Probe Driver [problem code 10] Did your graphics card come installed from Gateway or did you install it later? Im throwing this out there in the hopes that someone with more knowledge will offer some advice on these entries. We can learn together. Since this pc is less than a year old , does gateway offer some type of free tech support under your warranty?
  22. Perhaps an update to Nero7 will help- http://ww2.nero.com/enu/Downloads.html Found this tidbit in the release notes that the update should fix- Nero did not detect any CD/DVD device if 3 or more devices are connected, but the virtual “Image Recorder” only Edit,Sorry ..I see you are also having problems with that. Maybe try the instructions for #16 on this FAQ page for Nero 7 http://ww2.nero.com/nero7/enu/FAQs_TOP_20.html#16
  23. Zowie

    ipod

    tarawa, could you provide a link for the software?
  24. This maybe of help- http://office.microsoft.com/en-us/assistan...0875321033.aspx http://72.14.203.104/search?q=cache:cMmfRk...us&ct=clnk&cd=9 Or this- http://www.freerepublic.com/focus/f-news/1014571/posts
×
×
  • Create New...