Jump to content

brownhornet

The SWAT Team
  • Content Count

    5,122
  • Joined

  • Last visited

About brownhornet

  • Rank
    SO WHAT IF I AM A NERD
  • Birthday 01/30/1969

Contact Methods

  • Website URL
    http://yahoo.com
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    las vegas
  • Interests
    computer's and women

Previous Fields

  • System Specifications:
    AMD 8350+Asus sabertooth+Gskill 16gigs @1866+Sapphire 7870 xt+Corsair 850W+Samsung SSD+WD 1TB+Asus 24''
  • Teams:
    Overclocking Club

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. joined back in 03 and am glad to have met him...he always had the best of the best hardware which made us all strive to better our rigs...be it overclocking or not he taught us all so much...sorry to see him go...RIP brother...
  2. was there anything left behind by the phone scam guy...just curious..
  3. hi, forgot to tell ya that i will have the laptop back after thanksgiving..the customers kids want to use it over the school break...happy thanksgiving....
  4. 192.168.2.1 for belkin..alot depends on the speed plan you have as well...would also try resetting router and changing channel and see if there is a firmware update. slow speed could also be on comcast's end. would also try unscrewing the coaxial cable and screwing back in..
  5. ran adw first and it cleaned some stuff...JRT came up witth nothing..MB cleaned some PUP items as well.. # AdwCleaner v6.030 - Logfile created 19/11/2016 at 17:12:06 # Updated on 19/10/2016 by Malwarebytes # Database : 2016-11-19.2 [server] # Operating System : Windows 7 Ultimate Service Pack 1 (X64) # Username : Home - HOME-PC # Running from : C:\Users\Home\Downloads\adwcleaner_6.030.exe # Mode: Clean # Support : hxxps://www.malwarebytes.com/support ***** [ Services ] ***** ***** [ Folders ] ***** [-] Folder deleted: C:\Users\Home\AppData\Local\Google\Chrome\User Data\Default\Ex
  6. Additional scan result of Farbar Recovery Scan Tool (x64) Version: 19-11-2016 01 Ran by Home (19-11-2016 17:19:50) Running from C:\Users\Home\Downloads Windows 7 Ultimate Service Pack 1 (X64) (2016-04-05 05:25:24) Boot Mode: Normal ========================================================== ==================== Accounts: ============================= Administrator (S-1-5-21-2123777662-1516311981-2037243955-500 - Administrator - Disabled) Guest (S-1-5-21-2123777662-1516311981-2037243955-501 - Limited - Disabled) Home (S-1-5-21-2123777662-1516311981-2037243955-1000 - Administrator - Enabled) =
  7. a customers wife was greeted with a pop up saying the computer was infected and told to call the # on the screen,,she did(oh no)..they connected to it remotely but the husband told her to hang up when they said it would cost $150 to clean it..he says the computer is slow to start but otherwise ok..here is a scan Scan result of Farbar Recovery Scan Tool (FRST) (x64) Version: 19-11-2016 01 Ran by Home (administrator) on HOME-PC (19-11-2016 17:19:19) Running from C:\Users\Home\Downloads Loaded Profiles: Home (Available Profiles: Home) Platform: Windows 7 Ultimate Service Pack 1 (X64) Langu
  8. she is a realtor agent so once a day should be fine..having the laptop for the past 2 days i can say that i see a big difference...thanks again
  9. so it looks all clear now...i set carbonite to back up once a day instead of all the time...
  10. seems to be ok,kinda slow opening a browser.and the CPU usage keeps going from 70%-100% and all i can see using any resource is carbonite and cortana and anti maleware service...so how bad was it..
  11. Fix result of Farbar Recovery Scan Tool (x64) Version: 04-11-2016 Ran by hauvegas (11-11-2016 13:01:16) Run:3 Running from C:\Users\hauve\Downloads Loaded Profiles: hauvegas (Available Profiles: hauvegas & Home & GRETCHEN & hauve_000 & ghau & GRETHEN) Boot Mode: Normal ============================================== fixlist content: ***************** start CreateRestorePoint: CloseProcesses: StartRegedit: [-HKEY_CURRENT_USER\SOFTWARE\Chromium] [-HKEY_CURRENT_USER\SOFTWARE\Clients\StartMenuInternet\Chromium.TCRSHKLJ4QOSHG2MBUAZSTZJBQ] [-HKEY_CURRENT_USER\SOFTWARE\Clients\Sta
  12. Fix result of Farbar Recovery Scan Tool (x64) Version: 04-11-2016 Ran by hauvegas (11-11-2016 05:29:18) Run:2 Running from C:\Users\hauve\Downloads Loaded Profiles: hauvegas (Available Profiles: hauvegas & Home & GRETCHEN & hauve_000 & ghau & GRETHEN) Boot Mode: Normal ============================================== fixlist content: ***************** start CreateRestorePoint: CloseProcesses: C:\Users\hauve\AppData\Local\Chromium\Application\chrome.exe C:\Users\hauve\AppData\Local\Chromium Reg: reg delete [-HKEY_CURRENT_USER\SOFTWARE\Chromium] Reg: reg delete [-HKEY_CURRENT_
  13. i did a search again and found a folder and some shortcuts and removed them...BUT i see its in the registry. SystemLook 30.07.11 by jpshortstuff Log created at 18:17 on 10/11/2016 by hauvegas Administrator - Elevation successful WARNING: SystemLook running under WOW64. Use SystemLook_x64 for accurate results. ========== folderfind ========== Searching for "Chromium" No folders found. ========== filefind ========== Searching for "Chromium" No files found. ========== regfind ========== Searching for "Chromium" [HKEY_CURRENT_USER\SOFTWARE\Chromium] [HKEY_CURRENT_USER\SOFTWARE\Chromium\C
  14. im worried now..i removed it last night but it still would load on start up.then i found a short cut.removed it then rebooted,didnt pop up as soon as it did before but it started up as before.what is it and should i be very worried. would this chromium thing have anything to do with 100% disk usage?
  15. the pic i posted pops up as soon as i get to the desktop,like i said clicking on any link does nothing.not sure if it is something bad but she said it wasnt there before.have to close that then open a new browser to get on the net. that pop up from pic at the bottom says ''facebook chromium'' and she doesnt know what it is...
×
×
  • Create New...