Jump to content

Change Mode

KRAM

Advanced Member
  • Posts

    8,240
  • Joined

  • Last visited

About KRAM

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male

Previous Fields

  • Teams:
    Nothing Selected

KRAM's Achievements

Newbie

Newbie (1/14)

  1. Thanks CB! Had to make an edit to this. Important: To Enable Ultimate Performance Power Plan Make sure your computer is updated to Windows 10 version 1803. Microsoft's statement on this power scheme. Source: https://blogs.windows.com/windowsexperience/2018/02/14/announcing-windows-10-insider-preview-build-17101-fast-build-17604-skip-ahead/#ubQzjsEfwt6ybXz4.97
  2. How To Turn On Windows 10 Ultimate Performance Power Scheme. This should work with both Home and Pro versions. Ultimate Performance Mode is a power scheme which is geared towards reducing micro-latencies. It can have a impact on hardware and consume more power than the default balanced plan. Does it help? Give it a try and see. Important: To Enable Ultimate Performance Power Plan Make sure your computer is updated to Windows 10 version 1803. NOTE: The Ultimate Performance Mode is currently not available on battery powered systems. First you will want to run Windows PowerShell as Administrator. Once PowerShell is open copy and paste the following into the PowerShell and press enter. powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61 Now go into Windows Settings and click on System. Once you are in the System, to the left click on "Power & sleep", then click on "Additional power settings". When the Power Options opens, you may have to drop down the "Show additional plans" to get to the Ultimate Performance setting. With the Ultimate Performance setting showing, simply select it and if you want to change more settings in this plan, click the "Change plan settings" to the right and go through the list. Enjoy!
  3. My nephew is trying to work with openSUSE. He has 2 graphics cards in his system, a GTX 980 Ti and a GTX 960. The GTX 980 Ti is connected through HDMI and is gpu 0, the monitor works fine on that card. The GTX 960 is connected through DVI and is gpu 1, the monitor has a black background, he can move the mouse over to the this monitor, but the mouse icon turns to a X and he can not do anything on this monitor. How can we configure openSUSE to allow him to use the monitor as a work space on the GTX 960? EDIT: Forgot to mention he is using KDE desktop.
  4. Hey Caintry, Still remember the day we met face to face on some pc parts swapping. Long time ago, you're a tough old bird, keep up the good fight.
  5. Wow, this is a shocker. I_G was such a good guy. He sure did make everyone up their game in the PCPitStop challenges. R.I.P and condolences to his family.
  6. HAPPY B-DAY SHOGAN ! ! ! :beer:
  7. :welcome: Looking good. Like bonzai said, clean up those junk files on C drive and try to free up some disk space and defrag. If you have stored music, pictures, videos and such on C drive you could move them over to E drive. You could also move the page file over to E drive if you have not done that already.
  8. It is the situation that makes the difference. If they have done wrong that requires the discipline then that is what it is. I do agree that just beating your kid for the heck of it is wrong, but there is a difference in discipline and domestic violence.
  9. Noway!!! Maybe his face will help ya
  10. You need to stop letting your hatred towards President Bush blur your vision on the Middle East. That region has not had peace. I don't think there has ever been a time in history where there has been peace there. A&E channel has some really good video documentories that you should watch Bruce, especially the ones on Saddam and his son's for more recent events.
  11. Yeah like there was peace there before. That region of the world has been the most un-settled area forever. President Bush did not make it this way.
  12. So did you get the log in issue fixed? If so what did you do to fix it?
  13. All of it is vid score. Look at the memory score and I would have went with FAT32 on the hard drive on the XP install.
×
×
  • Create New...