Jump to content

Change Mode

Tab120

Members
  • Content Count

    181
  • Joined

  • Last visited

About Tab120

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Previous Fields

  • Teams:
    Nothing Selected
  1. Thanks for the input guys! So if I were to get a ATI Radeon HD 4850, what would be a good mobo/chipset to go with it?
  2. I've been out of the game for a while so I'd like your opinion on what I've picked out to be my new rig. ***************************************************************************************** Things I'm replacing: (Current -> Upgrade) CPU: AMD Athlon 64 X2 6000+ 3.0 Ghz 2MB L2 Cache -> Intel Core 2 Duo E8500 Wolfdale 3.16GHz 6MB L2 Cache Motherboard: ASUS M2N-SLI Deluxe -> ASUS P5N-D Video Card: GeForce 8800GTS 320MB -> GeForce 9800 GTX 512MB Hard Drive: 1TB (4x250GB in RAID0) Western Digital SATA 3.0Gb/s (Considering getting a single 1TB drive to reduce heat
  3. The "chip thingy" I was talking about is the equivalent to setting the SLI jumpers to the on position. I've done a little bit more reasearch on the issue and it seems to be a common one with no one able to find a solution to it.
  4. For some reason I am unable to enable SLI on my machine even though I should be able to. I've already preformed a few "Idiot check" checks but I can't find any problems! Both video cards are the same model. (7800GTX) Both cards and motherboard are plugged in. The "bridge thingy" (The thing that goes across the top) is connecting the cards. The "Chip thingy" (The chip with the single and dual video card options on it) is set to dual video cards. I have the newest drivers installed. I know both cards work and that each slot works. Windows does not recognize that two video cards are ins
  5. So I bought a GeForce 7800 GTX a while back and was thinking of picking up another for SLI. However, when I go looking around online I can't seem to find mine a match! I can find pretty much everything else in the 7 series just no 7800GTX model. Did I miss something?
  6. Long live the days of Delta Force: Land Warrior. I loved that game.
  7. And for $3.50 a bottle it looks like it can't be beat! Any other suggestions? I'll probably be getting the water wetter since I can get it from Danger Den. (Same place im getting my watercooling unit) Just one question, how often would I have to change out the water?
  8. So would something like this work? Just pour it in and go?
  9. Hey guys, just wondering what makes the best fluid for a watercooling rig. (Try to keep it inexpensive tho)
  10. Here's the tutorial to go with those pics. http://forums.extremeoverclocking.com/show...ad.php?t=118964
  11. Ill go as high at $10! but only if the rams comes with it.
  12. Ok, so here is what I have now http://members.cox.net/tab120/DD2.JPG Look good? Is that all I need? And for the hold down style, if I used the socket hold down tabs I would be able to just mound it onto my board w/o taking off the backplate or anything? EDIT: Took out the GPU waterblock... it was getting a little too expensive... I wold be able to add it in later right?
  13. If I were to put the rad under my HDDs the 2 80mm fans would be sucking in freash air, since it would be located in the very front of my case, isolated from most of my other hardware except for my HDDs. Now im not sure about how this who res vs no res thing works...
  14. I could put the rad under my HDD drives (They run at about 30-35degC according to temp probes right by them. 2 80mm fans would be blowing on the rad there.
  15. I dunno if I want to go drilling holes in my case just yet. How ofter would I have to tend to my water? I'm not sure where I would put my rad, I was thinking of trying to mount most of this stuff in my drive bays since I only have 1 DVD drive and 1 floppy. So the DDC pump would be better and the other one Edit: Do you think I can get away with 1 5 1/4 water block or do I need 2?
×
×
  • Create New...