Jump to content

Enigma

Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by Enigma

  1. If its not you, I want to thank you for all of your help so far....thanks
  2. OK, does this end this post, do you want me to post after another run of SuperAnti?? tks
  3. OK I still have to do another SuperAnti... scan, but I decided that after I ran my trendmicro(btw all it found was the MS vulnerabilities, and gives a link to win update again) I would take a quick try at updated again, here is what I STILL get: The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem. For self-help options: Frequently Asked Questions ( a few links here) Find Solutions Windows Update Newsgroup For assisted support options: Microsoft Online Assisted Support (
  4. ok again I am following your instructions, one prob, when I deleted temp internet files I could not find the click box to include offline content, so I just moved on...is this ok? also what do you think is in my system? When I went to delete the POKE file I found the folder empty, I did remove a virus during the scan so it is possible that my trendmicro got it......let me know what you think...tks
  5. OK here is what it found, during the scan my trndmicro picked up a virus, which I removed, i guess I should have waited until the scan was done, but that was in its 2nd hour so I just went and zapped it...... SUPERAntiSpyware Scan Log http://www.superantispyware.com Generated 08/19/2007 at 06:00 PM Application Version : 3.9.1008 Core Rules Database Version : 3289 Trace Rules Database Version: 1300 Scan type : Complete Scan Total Scan Time : 02:52:31 Memory items scanned : 472 Memory threats detected : 0 Registry items scanned : 6542 Registry thr
  6. Thanks, I am currently following your instructions, but I thought I would update my problem. As I was poking around here I found a post about windows update probs and I followed the advice. I went into windows/softwar dist/download and deleted everything then tried windows update again, still same problem but it won't even list any updated. just a page loading prob of some sort, I tried MS help and got lost in the process........
  7. Ok, here you go: TechExpress link for your current results: http://www.pcpitstop.com/techexpress.asp?id=D9BCHWBCJJWS9W7V
  8. Ok I think this is what you wanted: Test Details TipsIn the tips and the tables, red indicates a serious problem, yellow a minor problem, and blue a suggestion. • Upgrade disk space (Drive C) • Defragment files (Drive C) • Reduce System Restore space (Drive C, D) Windows ConfigurationDescription Your Results Common Name Windows XP Home SP2 Full Version Windows XP Home SP2 First Install Fri Sep 2 2005 Free Resources 90% Fonts Installed 73 Windows Scripting Version 5.6.0.8820 PCPitstop Version 175 CPU Load 0% Running ProgramsMalicious or poorly written runn
  9. I will do so again, I did run the tests and all that was found was somewhat loaded up drives but no serious flaws, got mostly checkered flags, is there a certain area that you want pasted in here? Please tell me exactly what you are looking for, sorry for the lameness,lol
  10. Also..... My Trendmicro PCcillin scan picks this up as a Microsoft Vulnerability...tks
  11. Hello all, I know enough to know I have a problem...... I occaisionally use a prog call windoc From Norton I think. Its been a help over the years. There are a few missing file problems that it cannot fix. Related to the Microsoft Net Framework, not sure what this is.lol. But when I tried to update it at Windows Update, the correct updates will not install. It also seems that this may be related to some kind of malware that I cannot detect. I do a few imprtant things online now and am worried about having my info stolen. Any ideas? I don't no want to reinstall windows XP Sp2 etc Thank yo
  12. Thank you All!!! Finally fixed the problem......................It wasn't IE at all, it was either Zone Alarm or a Net Monitoring program I have....I UNINSTALLED both,not just disable, and I was able to accept the cert at the pitstop and test my machine,I'm guessing my wife ot daughter told the firewall not to allow something that was related to accepting software thanks again
  13. i got firebird but pistop says i need plugins, but i did get alot farther than with IE, i think IE is the prob so i can just fix IE from my disk? or can i just save my favs and get a copy of ie somewhere and just reinstall? tomorrow...lol
  14. i will.....tomorrow....lol thanks for all the help so far
  15. ok, I think you may be onto something, as i ran a registry cleaning prog a little while back......does anyone have any of the registry entries fo IE in XP that i could copy and paste?
  16. are you running a firewall?? yes zonealarm, i closed it and also lowered security and antivirus
  17. actually it a problem thats been ongoing for about a month, just never had the time to sit and fix it,,,,otherwise my system is perfect
  18. duh, I read the red part of your post, it was suggested to me to use another browser to test 1st to see if its really IE thats the prob....your thoughts?/
  19. Intelguy, you are correct, I cannot start the tests...same thing happens when i accept at trendmicro.com to use the free virus scan.....now I thought about uninstalling IE but where do i go to get the file to install it???? also should i get another browser befor i remove IE? thanks
  20. I'm running XP home, and I have the newest IE What should I do?
  21. Thanks for the link, I ran it and it found some more spyware that was missed by Spybot Search & Destroy missed.......but I tried to start the tests and I click ok and got the same error....which then causes IE to close.....any more ideas???? thanks again Enigma
  22. Hello All, This is my first post and its a doozy..... This problem is not completely PCpitstop specific but I 1st noticed it here and need to solve it to use this service.... When I go to test m PC I get the usual accept this cert box so PCpitstop can load whatever it loads (I'm a novice mostly as far as computers go) so I click Ok and instead of starting the tests I get an Internet Explorer error and the send/don't sendbox to report it to Microsoft, I did that the 1st time, but now I just hit do'nt send and it closes and then IE also closes.........thats my problem, I can't accept t
×
×
  • Create New...