Jump to content

Change Mode

GISJack

Members
  • Content Count

    25
  • Joined

  • Last visited

About GISJack

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Tyler TX USA
  1. After following your instructions to the letter, I'm still unable to ping pcpitstop.com at the CMD prompt, and Optimize continues to ignore my request for internet optimization. What next?
  2. My computer is configured with ONLY the system files on C:\ partition of Drive 0 and the boot and program files on F:\ partition of the same hard drive. My Computer shows C: as having a total size of 7.81 MB and free space of 4.79 MB. When PC Pitstop is testing C:\(uncached) a window pops up telling me "Not enough free space on this disk drive." To continue with the tests, I click OK. With more than 50% of the disk space free, why is that error generated? TIA TechExpress link is http://www.pcpitstop.com/techexpress.asp?i...Q1JAW7TUMMS4U8X.
  3. Hawk, are you saying that your PC Pitstop results show 0% Cpu load?
  4. As a matter of fact explorer.exe is usually pulling 3% of the CPU, although it appears to jump around between 3% and 6%. Since explorer.exe is required, where does that leave us? Also, why am I the only member who has (or, at least, complains about) this problem? BTW, very clever diagnosis!
  5. Thanks. See "Persistent 3% Cpu Load" at http://pcpitstop.ibforums.com/index.php?act=SF&f=25 .
  6. Hawk and bonzai, The problem continues. Scans did NOT turn up any trojans. I thank you both very much.
  7. Hawk, Troj/KillAV-Q does NOT reside on my computer, as evidenced by the absence of W1N32.DLL. Also, all avg*.* files listed on the site you provided are installed. I do run Ad-Aware weekly, so I'd have been surprised if a trojan had slipped by and implanted itself, causing the mystery 3%. bonzai, I disabled all eye candy, leaving smooth font edges checked. Thanks to you both! I'll welcome any other suggestions that come to mind.
  8. Using Task Manager, I stopped the programs you mentioned and retested (see http://www.pcpitstop.com/techexpress.asp?i...MPZAWCTVDMSA87X ). And still that [email protected]#$%^ 3% usage persists. FYI, lmgrd and ESRI validate my ownership of a license to an application. Any other ideas? Thanks for your help.
  9. A system reboot solved the problem. I too am vexed by the 3% usage, which has been reported (I believe) EVERY time I've run PC Pitstop's Full Tests. Dave also brought that problem to my attention. I now have some time to track it down if you or he (or others) are available. PLMK TIA
  10. Please notice that the CPU Load on my computer is 3% (http://www.pcpitstop.com/techexpress.asp?id=7MPZAWCTVDMSA87X), which has been the case ever since I began using PC Pitstop several years ago. It makes NO difference if Optional and No data programs are running or not. Any ideas on isolating and quashing that activity? TIA
  11. On those few occasions that I go off half-cocked (see http://www.m-w.com/cgi-bin/dictionary?half-cocked for definition) and find that a question I've posted was unnecessary (see "Upload Text Blocked By XP Firewall under PC Pitstop Forums ->PC Pitstop Site ->PC Pitstop test or AutoFix problems for example), how do I delete that post? Using the Edit function to delete the message does NOT work. What does? TIA
  12. As you'll see at http://www.pcpitstop.com/techexpress.asp?i...MPZAWCTVDMSKN7X, the Bandwidth Up was "Not tested" because the XP Firewall blocks the FTP ports that the test uses. Which ports need to be opened? TIA
  13. TechExpress Link is http://www.pcpitstop.com/techexpress.asp?i...MPZAWCTVDMSS693 What could cause memory (512 MB Rambus 800M, NON-ECC) speed to fluctuate?
  14. Yes, Ad-aware was run. I think I've gone about as far with this discussion as I have the time for now. From your responses, it's obvious that the chances of my computer flying apart are nil. I thank you for your help. Now, back to making a living.
  15. You'll find the latest test results at/on http://www.pcpitstop.com/techexpress.asp?i...HABKW3849NS7363 Please notice that I used the Windows Task Manager | Processes | End Process to stop all programs except those required by XP. I defragmented both partitions before running the tests. I have used some of Black Viper XP Professional Service Configurations designated by the author as "SAFE" (http://www.blkviper.com/WinXP/servicecfg.htm). Intel Application Accelerator Version 2.3.0.2160 has been installed/applied. As a possible explanation for the high fragmentation on the one test, I ch
×
×
  • Create New...