Jump to content

Change Mode

Darryl

Members
  • Content Count

    30
  • Joined

  • Last visited

About Darryl

  • Rank
    Member
  • Birthday 01/11/1940

Contact Methods

Profile Information

  • Location
    New Jersey

Previous Fields

  • System Specifications:
    Pentium IV; 768mb ram;
  • Teams:
    Nothing Selected
  1. Juliet: For some reason, I couldn't reply with the RSIT log...so here it is as a separate topic. Sorry!!: Logfile of random's system information tool 1.04 (written by random/random) Run by Darryl at 2008-11-13 12:18:59 Microsoft Windows XP Professional Service Pack 3 System drive C: has 52 GB (72%) free of 71 GB Total RAM: 510 MB (20% free) Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 12:19:26 PM, on 11/13/2008 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512) Boot mode: Normal Running processes: C:\WINDOWS\System32\sms
  2. THANK YOU, Juliet! I will include here the HiJACKTHIS log file and in separate entries below will be the Malwarebytes' and RSIT logs. Please take a look and let me know. There doesn't seem to be anything out of the ordinary, does there? THANKS!!! Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 11:55:08 AM, on 11/13/2008 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.ex
  3. I was told I had posted the log in the wrong area. My Dell E510 with 512 MB Memory running XP Home has a Log created by WinPatrol version 15.9.2008.1:15.9.2008.1 Scan saved at 5:22:02 PM, on 11/10/2008 Platform: Windows XP SP3 Service Pack 3 (Build 2600) MSIE: Internet Explorer (6.00.2900.5512) Boot mode: Normal Running processes: C:\WINDOWS\system32\smss.exe C:\WINDOWS\system32\csrss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\PROGRAM FILES\WINDOWS DEFENDER\MsMpEng.exe C:\WINDOWS\system
  4. Running XP with all updates on Toshiba laptop. Outlook 2000 opens VERY slowly, uses most of PC's reserves. Takes a good 5 minutes to download approx. 100 messages. I delete all messages after reading and responding as the laptop is only a backup to desktop e-mails. All other programs running well. Once Outlook is finished loading and downloading messages, other programs respond well. Any suggestion as to how Outlook can be speeded up to what it was like when first purchased? THANKS
  5. Thanks so very much for suggesting Key Tweak!! It appears that it has solved the problem!! I first, I reassigned a different function to the "Y" key; then I had it go back to the 'default'. It worked!! Amazing! I can now type without having to worry about the cursor moving to a different line or back 10 spaces, etc. THANKS!!!
  6. Thank you for the response. To my knowledge, there is no other function for this key. I am not aware of any "special characters" on the laptop. Also, this problem does NOT happen on any of the other keys!
  7. Here's an oddball problem: Running Windows XP Home on Toshiba Satellite laptop A35-S159. I have run anti-virus, spyware, etc. programs to determine what might be causing the cursor to jump to a different line or jump backwards on the same line when I type the letter "Y"!!! This happens about 8 out of every 10 times. Has anyone ever had this problem? Results of the anti-virus, etc. tests show nothing! It can be very annoying to have to re-type the line whenever I type "Y", and have to hope that THIS TIME, the cursor won't jump!! Any help??
  8. I've signed up for and paid for SPAMfighter for my personal desktop. Seems to work well until I try to "unblock" a message that SPAMfighter has sent to its folder. Then, Outlook Express locks up and I have to either re-start OE (and then SPAMfighter doesn't show its control panel) or else re-boot the PC. The techs at SPAMfighter are very attentive and have tried to help...but this problem continues. Also, on my laptop, I have Outlook and I have installed SPAMfighter, but SPAMfighter doesn't even appear (control panel) at all!! Again the folks at SPAMfighter have tried to help...but to no av
×
×
  • Create New...